I need to downgrade because of compatibility issues with a plugin. If somebody could post an archive link that would be greatly appreciated.