Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    May 2011
    Posts
    3

    Teamspeak 3 Kills My Computer to a freeze?

    Im using Windows 7 64-bit, using the newest teamspeak version.

    Before the update, I never had the problem

    But the problem basicly is, the second I open teamspeak and get into ANY server, it freezes, then it goes unresponsive, then it makes all my programs unresponsive, and then it freezes my mouse, until, KABLOOIE, I have to wait a half hour for it to respond or until I dry restart it.

    Any solutions? (Or links to where I can redownload ts3 WITHOUT the update?!)

  2. #2
    Join Date
    November 2010
    Location
    Poland
    Posts
    55
    Quote Originally Posted by elemein View Post
    Any solutions? (Or links to where I can redownload ts3 WITHOUT the update?!)
    Links to beta 36 for 64bit http://ftp.4players.de/pub/hosted/ts...0.0-beta36.exe

    Make full backup of teamspeak client and personal settings (look where teamspeak store file in client log if app not response go to find and type ts3clientui_qt.secrets.conf)

  3. #3
    Join Date
    May 2011
    Posts
    3
    Honestly? Not a single reply? No solutions at all? Good to know.

  4. #4
    Join Date
    August 2007
    Location
    SWEDEN
    Posts
    130
    I also have this problem from time to time. Never found sollution so.. bump

  5. #5
    Join Date
    June 2008
    Posts
    18,010
    Please provide some logs :-/
    Is your sound driver up to date?
    We don't guess soloutions..
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    May 2011
    Posts
    3
    Thanks guys! The link to the old version fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak kills my computer
    By mar117117 in forum Windows
    Replies: 0
    Last Post: December 6th, 2014, 09:18 PM
  2. Replies: 23
    Last Post: September 16th, 2012, 06:01 AM
  3. TS3 kills all audio on computer, have to reboot to reset
    By Dayoopers in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: May 7th, 2012, 07:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •