Forum

Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 161
  1. #61
    Join Date
    May 2010
    Posts
    6,310
    You're welcome

  2. #62
    Join Date
    January 2011
    Location
    UK
    Posts
    11
    Hi I am having some problems ever since installing the NEW TS3 client 302,
    (I was using the BETA versions as below)
    teamspeak3-server_win32-3.0.0-beta30.zip
    TeamSpeak3-Client-win32-3.0.0-beta36.exe

    TO:
    teamspeak3-server_win32-3.0.1
    TeamSpeak3-Client-win32-3.0.2

    I now have a situation were some permissions are not changable and some are hidden from me? I noticed the permissions dialogue window is completely different since I upgraded, I have also now upgraded my sever and it is just the same, I still have backups of my server as it was but do no know how to fix my problem can you help ?

    Chelle

    *** Post Moved ***
    Last edited by florian_fr40; January 23rd, 2012 at 09:02 AM.

  3. #63
    Join Date
    February 2012
    Posts
    4

    Totally Different Permission System?

    recently i downloaded the server setup file and installed it. now i want to get the permissions right for a large community that all need different join powers and rights to edit stuff but at every tutorial i look, it seems that its permission window is totally different then mine....
    for example i only got the "can move:" permission while they got a whole list of different things like "join, subscribe, move". how can i get my ts just like that?
    also they can begin at "power" 100, and mine starts at 7 and builds his way up

    Thanks
    Battle On

  4. #64
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Settings > Options > Application > Misc >... check box "Advanced permissions system"

  5. #65
    Join Date
    February 2012
    Posts
    4
    Quote Originally Posted by Jordi View Post
    Settings > Options > Application > Misc >... check box "Advanced permissions system"
    i feel retarded now....
    thanks for your help ^^

    *** Thread Merged ***
    Last edited by florian_fr40; February 12th, 2012 at 10:32 PM.

  6. #66
    Join Date
    February 2012
    Posts
    24

    editing permissions

    Hello,

    I have a problem, i still cant figure out how to manualy edit permisions

    Watched Video Tutorial http://forum.teamspeak.com/showthrea...-System-Basics

    but my client dont have such tabs, I have only 2 tabs server groups and channel groups http://lt-help.com/fm/download/file....e34c10dee3e666

    What im doing wrong ?
    Last edited by Ishban; February 18th, 2012 at 05:35 AM.

  7. #67
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    To activate the advanced permissions system:
    Settings --> Options --> Application --> In the "Misc" section activate "Advanced permissions system"

    Greetings.

  8. #68
    Join Date
    February 2012
    Posts
    24
    amazing how stupid i was : ) rly rly thanQ

    *** Thread Merged ***
    Last edited by florian_fr40; February 20th, 2012 at 07:16 AM.

  9. #69
    Join Date
    March 2012
    Posts
    2

    Need some help

    Ok well I've looked at all the different Tuts. and other threads and was wondering something. Why does my Permissions look different then theirs. I want to edit the integer values (i think that is what they are called). The numbers like join channel power normal is 50 i wanna edit them for groups so they can enter channels and others cant. This is what mine looks like:
    http://i42.tinypic.com/ekn7kz.jpg
    So i wanna know if i can make mine look like the ones i see in the tuts. So i can edit the values.

    Thanks in advance,
    MaryJane

  10. #70
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Settings > Options > Application > Misc > check box "Advanced permissions system"

  11. #71
    Join Date
    March 2012
    Posts
    2
    OMG......i feel so stupid. lol Thank you VERY much

    *** Thread Merged ***
    Last edited by florian_fr40; March 11th, 2012 at 11:11 PM.

  12. #72
    Join Date
    April 2012
    Posts
    4

    Problem with Permissions.

    Hi

    My friend create a virtual server and i have a problem.
    Problem is on [Permissions]tab.

    When i clicked on [Permissions]
    i have
    [Server Groups] Ctrl+F1
    [Channel Groups] Ctrl+F4

    and don't have

    [Client Permissions] Ctrl+F2
    [Channel Permissions] Ctrl+F3
    [Channel Client Permissions] Ctrl+F5

    How change it.? : /

    thx for help.

    *** Thread Merged ***

  13. #73
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    @Mozaiczny
    Your friend needs to connect as ServerAdmin, (If he did not change any permission)

  14. #74
    Join Date
    April 2012
    Posts
    4

    Nice

    But that admin don't know how change it : /

  15. #75
    Join Date
    May 2010
    Posts
    6,310
    Hello

    There is nothing to do with an external action. It's aclient settings. Please read this thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Advanced permission system
    By ZBALoff in forum Permission System
    Replies: 1
    Last Post: September 27th, 2017, 11:02 AM
  2. [not possible] Forced Advanced Permission System
    By rwcommand in forum Permission System
    Replies: 3
    Last Post: October 26th, 2012, 12:03 AM
  3. PROBLEM about advanced permission system...
    By Berat1337 in forum General Questions
    Replies: 13
    Last Post: July 3rd, 2012, 07:27 PM
  4. Advanced permission system not working?
    By battle on in forum Permission System
    Replies: 1
    Last Post: February 12th, 2012, 05:39 PM
  5. advanced permission system questions
    By xx-kiLLer00 in forum Permission System
    Replies: 21
    Last Post: February 5th, 2012, 06:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •