Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 7 of 7
  1. #1
    Join Date
    May 2011
    Posts
    4

    Exclamation I've got a problem with my microphone please help me

    So here is my problem:

    I bought a new microphone some days ago. When i sticked it first in my computer it worked fine. But suddenly it didn't work anymore, but works on auda city and Skype ! And if i use my old headset it works aswell on teamspeak 3!

    Please help me guys! Fast :-)

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Verify is selected, the correct device to:
    Settings > Options > Capture > ...

  3. #3
    Join Date
    May 2011
    Posts
    4
    I checked that already! But still won't work!

  4. #4
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Look at the menu_bar: Self > Hotkey Profile > .... if "Default" is activated ?

  5. #5
    Join Date
    May 2011
    Posts
    4
    yes it is i even checked if my microphone is activated bla bla ... it's just kind of interesting that in works in skype etc ....

  6. #6
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350

  7. #7
    Join Date
    May 2011
    Posts
    4
    lol i dont have that option

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS 3.0.13 Microphone Problem
    By thegesuser in forum General Questions
    Replies: 1
    Last Post: October 23rd, 2013, 10:06 PM
  2. microphone problem
    By Superior in forum General Questions
    Replies: 7
    Last Post: September 8th, 2012, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •