Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2011
    Posts
    1

    Server did not start after update to .30

    2011-05-27 09:54:31.994844|INFO |ServerLibPriv | | Server Version: 3.0.0-rc1 [Build: 14468], Linux
    2011-05-27 09:54:31.995045|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2011-05-27 09:54:31.995073|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2011-05-27 09:54:31.995293|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2011-05-27 09:54:32.088756|INFO |SQL | | pruning old database log entries where timestamp is older than 90 days
    2011-05-27 09:54:32.204411|INFO |Accounting | | Licensing Information
    2011-05-27 09:54:32.204475|INFO |Accounting | | type : Non-profit
    2011-05-27 09:54:32.204540|INFO |Accounting | | starting date : Mon Mar 14 00:00:00 2011
    2011-05-27 09:54:32.204574|INFO |Accounting | | ending date : Thu Mar 15 00:00:00 2012
    2011-05-27 09:54:32.204602|INFO |Accounting | | max virtualservers: 10
    2011-05-27 09:54:32.204617|INFO |Accounting | | max slots : 512
    2011-05-27 09:54:32.220984|ERROR |FileManager | | bind() failed: 98
    2011-05-27 09:54:32.221036|ERROR |FileManager | | bind failed on 0.0.0.0:30033
    2011-05-27 09:54:32.288927|ERROR |VirtualServer | 1| bind failed on 0.0.0.0:9987
    2011-05-27 09:54:32.289301|ERROR |VirtualSvrMgr | | loading VirtualServer(1) failed to start, error: unable to bind network port
    2011-05-27 09:54:32.292427|INFO |VirtualServer | 1| stopped
    2011-05-27 09:54:32.293122|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1, 85.25.120.233,
    2011-05-27 09:54:32.293560|ERROR |Query | | bind failed on 0.0.0.0:10011

    can someone help me ?

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Are you 100% positive that there isn't an other Teamspeak instance running ?
    Check your process list.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server Won't start, after update.
    By Wexu_ in forum Linux / FreeBSD
    Replies: 0
    Last Post: November 4th, 2014, 04:08 PM
  2. server did not start after update
    By DirtyHarry65 in forum Linux / FreeBSD
    Replies: 4
    Last Post: June 7th, 2013, 09:24 AM
  3. Replies: 3
    Last Post: May 3rd, 2013, 11:12 AM
  4. Replies: 3
    Last Post: November 8th, 2012, 12:22 PM
  5. RC1 Server Update - won't start.
    By mnewton91 in forum Linux / FreeBSD
    Replies: 4
    Last Post: June 28th, 2011, 07:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •