Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Location
    BE
    Posts
    31

    i_icon_id client since RC1

    Hi

    since RC1 update i can t find where to change the icon of a client of my server...

    I can change an existing icon from someone but i can t put to a client a icon.

    The permission overview has changed and i couldn t find this if someone could explain or link me a post where it s explained i ve not found this on the forum

    Thanks very much.

    (sorry for my little poor english i hope you ll understand )

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Settings > Options > Application > Misc > ... checkbox "Advanced permissions system"

  3. #3
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by jicao
    i ve not found this on the forum
    Next time please search better, this is a sticky thread : http://forum.teamspeak.com/showthrea...em-is-missing.

    Don't forget to read the change log when you update your client....

  4. #4
    Join Date
    December 2009
    Location
    BE
    Posts
    31
    ok thank you very much
    i was searching for i_icon_id and not about permissions missing :x

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    But you can't add this permission without the advanced permissions dialog.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i_icon_id
    By Ar2rJke in forum Permission System
    Replies: 2
    Last Post: February 19th, 2013, 09:18 AM
  2. i_icon_id browse icon window can not open
    By specialo in forum Permission System
    Replies: 3
    Last Post: November 5th, 2011, 02:39 PM
  3. [No Bug] lost the i_icon_id permission
    By arbiter0468 in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: June 19th, 2011, 06:52 PM
  4. [Suggestion] i_icon_id
    By Maxe___ in forum Suggestions and Feedback
    Replies: 4
    Last Post: July 31st, 2010, 11:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •