Forum

Results 1 to 6 of 6

Threaded View

  1. #1
    Join Date
    June 2011
    Posts
    9

    outdated! Server: High load with TS3 RC1, normal load with beta29

    Hi guys,

    Recently I updated from TS3 SERVER beta29 to RC1 and my load (on CentOS) now goes all the way up to 2.00 to 5.00~. With beta29 the load just sits idle at around 0.02 - 0.04.

    What changed that could affect this? I cannot use teamspeak like this.

    How can I provide enough information so that someone can fix this?

    # uname -a
    Linux 2.6.18-238.5.1.el5.028stab085.2 #1 SMP Thu Mar 10 15:41:04 MSK 2011 i686 i686 i386 GNU/Linux

    # cat /etc/issue
    CentOS release 5.6 (Final)
    Kernel \r on an \m


    Regards,
    Phantium
    Last edited by Phantium; June 6th, 2011 at 10:03 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspreak 3 Server High CPU load
    By pafreakflorian in forum Linux / FreeBSD
    Replies: 9
    Last Post: May 17th, 2013, 09:13 AM
  2. TS3 Server causing high Load
    By dermute in forum Linux / FreeBSD
    Replies: 4
    Last Post: May 2nd, 2012, 08:58 PM
  3. [Server] Very High CPU-Load
    By InComplete in forum Linux / FreeBSD
    Replies: 4
    Last Post: June 13th, 2011, 05:28 PM
  4. TS Server creating high cpu load
    By Sprenger120 in forum Bug Reports [EN/DE]
    Replies: 9
    Last Post: October 14th, 2010, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •