Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 13 of 35 FirstFirst ... 3111213141523 ... LastLast
Results 181 to 195 of 520
  1. #181
    Join Date
    December 2009
    Location
    Germany
    Posts
    69
    Need a new version supporting TS 3.0.10 and its higher API version - and hopefully the new Opus Music stereo codec (is Soundboard capable of feeding stereo mp3s into TS?).

  2. #182
    Join Date
    December 2009
    Location
    Neveda
    Posts
    23
    its messing up with opus music.

  3. #183
    Join Date
    January 2011
    Location
    Berlin, DE
    Posts
    142
    Sorry, it's been quite a while since I had time for this project.
    But here's a quick update / some answers.

    @VADemon
    I've planned some kind of UDP control; you could send commands directly via UDP.

    @iBurley
    I'm sorry - but if people don't behave, you should ban them or think about other penalties

    @Giggles
    If you could use a key for Push-To-Talk, you could also use it to control the buttons, so: probably.
    Just bind the key to a plugin command (see instructions) like: /soundboard button <buttonNumber>

    @popox
    Make sure you've enabled "Send audio to channel" and setup PTT/VAD like said in the manual. Also disable "local loopback".

    @swartzkopf / Chris
    Yup, sounds like missing dependencies. I've only tested the plugin with ubuntu 32/64 by now.

    @MicPawnage
    Sorry, didn't get you there... Hope you got it to work by now

    @internal
    No known issues with that specific hardware; you might want to check the answer for popox above as well.

    @hon0o
    soon

    @Failure
    The API version is still 19 as far as I've seen, so you should be fine, about...

    @oveur:
    Opus: trying to get this working asap.

  4. #184
    Join Date
    December 2009
    Location
    Neveda
    Posts
    23
    thanks for the info

  5. #185
    Join Date
    March 2013
    Posts
    1
    Does this play songs from Winamp for anyone? For me, announcing the current song title works correctly, but it never plays anything. In the logs it says: "Soundboard Error Could not create stream (remote).".

    If I play a song using the buttons (by selecting the mp3 file manually), it works just fine.

    Would be great if anyone had an idea to fix this

  6. #186
    Join Date
    October 2012
    Posts
    7
    Where do you put the file or how to open it?

  7. #187
    Join Date
    March 2013
    Posts
    1
    Can anyone tell me if i can play a list of songs just by clicking on one box ?
    I mean, if its possible to play all songs u have without being the whole time clicking on them

  8. #188
    Join Date
    March 2013
    Posts
    2
    Can i have more than 120 buttons?

    by the way nice work.

  9. #189
    Join Date
    January 2011
    Location
    Berlin, DE
    Posts
    142
    Thanks to the TS3 Staff, we've got a shiny new version of TS that will work great with a new version of my plugin in conjunction with the OPUS Music codec. I have to say: it sounds GREAT. Please note: You have to use at least the current beta version to get it working.

    As promised I've just uploaded the new version (can be found on my website as "Experimental Build" on the right), which in addition to stereo playback comes with some other things:

    * more buttons possible
    * random playback of files on the buttons (just select multiple files)
    * UDP control over the whole functionality (giving you the chance to build a web-interface, react on some random events or whatever), however: this has yet to be documented and is disabled by default

    Beware that this is an experimental build that might have some issues. If you run into one of those, please get back to me. Any comments are welcome as usual.

    ---

    Last but not least some more answers:

    @Mononofu:
    Some security programs may not allow the plugin to see what winamp is actually playing, leading to erroneus information. Could you check on that?

    @Contrix:
    What do you mean? Installation should only require a double-click if TS is installed correctly.

    @Anyder:
    You could use the "Sync to Winamp" function when you're using the Windows version. I've also planned another feature where the plugi n itself will maintain playlists - but this may take a while before I get to it.

    @Matarruan0:
    You can now, see above

  10. #190
    Join Date
    September 2012
    Posts
    9
    * random playback of files on the buttons (just select multiple files)
    Thanks Thanks Thanks Thanks Thanks Thanks !!!!!

  11. #191
    Join Date
    March 2013
    Posts
    2
    * more buttons possible

  12. #192
    Join Date
    October 2012
    Posts
    7
    Unknown file type → I can not run.

  13. #193
    Join Date
    January 2011
    Location
    Berlin, DE
    Posts
    142
    @Contrix: Not enough info. You should try to deinstall / reinstall TeamSpeak to get the plugin installer working again.

  14. #194
    Join Date
    September 2012
    Posts
    6,079
    Quote Originally Posted by Meelkee View Post
    @Contrix: Not enough info. You should try to deinstall / reinstall TeamSpeak to get the plugin installer working again.
    or simply run createfileassoc.exe as administrator

  15. #195
    Join Date
    April 2013
    Posts
    2
    Hi guys!
    How i can open the GUI to play files without type the command?

    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3Soundboard Bot - Looking for Beta-Testers
    By Meelkee in forum Tools / Web Based
    Replies: 51
    Last Post: January 5th, 2017, 11:27 AM
  2. Release ??
    By Scania in forum Client Support
    Replies: 2
    Last Post: January 20th, 2010, 07:57 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •