Forum

Page 5 of 35 FirstFirst ... 3456715 ... LastLast
Results 61 to 75 of 520
  1. #61
    Join Date
    December 2011
    Posts
    4
    Hi.

    Just downloaded it. How does it work? Cant find and instructions :S
    Btw, is this only if you host the server? Or can a normal user use this?

    Thanks!

  2. #62
    Join Date
    April 2011
    Posts
    10
    Quote Originally Posted by Meelkee View Post
    I actually did some testing with linux and got a 64bit version of the plugin working. At least the main functionality is... Integrating the config-dialog is a real PITA. I think I'd rather implement some more cli-commands than actually wasting more time on getting the UI to work

    So: yes, possible, but may take a while until it's stable enough. If you want, you can PM me your mail-address/icq/jabber and I'd notify you if there are news to share.
    Is the linux version stable enough to run a Shoutcast stream to my ts server ?

    What I want is, I have a linux TS server running on a vps, and I would like to install an addon that streams a radiostation into my TS general chat channel. (the stream is icecast)

    If your linux version can do that its enough for me.

  3. #63
    Join Date
    January 2012
    Posts
    13
    Hey,

    I just tried out the plugin (x64 version from the homepage) but got a huge problem with it. When I start TS3 it freezes my computer for about 20seconds and only then it starts, same with quitting TS3. WHEN I got in it works fine but starting and quitting doesnt work that well.

    Also, I don't understand why you have to add these 2 hotkeys with push and release if you never push that button.

  4. #64
    Join Date
    January 2012
    Posts
    2
    TS updated today, now the plugin's not working. Been using this plugin for about 2 weeks, love it.

    ***msg***
    Plugin failed to load:
    Api version is not compatible
    *********

  5. #65
    Join Date
    August 2011
    Posts
    2
    Ditto!
    Wonder why TS keeps changing their API? Frustrating!

    Quote Originally Posted by Checkmate View Post
    TS updated today, now the plugin's not working. Been using this plugin for about 2 weeks, love it.

    ***msg***
    Plugin failed to load:
    Api version is not compatible
    *********

  6. #66
    Join Date
    June 2011
    Posts
    19
    Quote Originally Posted by Checkmate View Post
    TS updated today, now the plugin's not working. Been using this plugin for about 2 weeks, love it.

    ***msg***
    Plugin failed to load:
    Api version is not compatible
    *********
    Yeah... Same problem.

  7. #67
    Join Date
    January 2011
    Location
    Berlin, DE
    Posts
    142
    @All:
    The current TS-version is just a beta from the beta-channel and not a final release, yet.
    I'll try to find a few minutes at the weekend to compile against the new API - if you rely on my plugin, you could meanwhile reinstall the stable version (3.0.2) from the downloads-section - that should work as usual.

    @Someguy:
    Do you happen to own a G930 Headset or G15 Keyboard by Logitech? I built in support for those two devices and PTT earlier. I will release two separate builds (one with Logitech support and one without) from the next version on - I doubt anyone has ever used that functionality at all - except for me.

  8. #68
    Join Date
    January 2012
    Posts
    2
    Quote Originally Posted by Meelkee View Post
    @Someguy:
    Do you happen to own a G930 Headset or G15 Keyboard by Logitech? I built in support for those two devices and PTT earlier. I will release two separate builds (one with Logitech support and one without) from the next version on - I doubt anyone has ever used that functionality at all - except for me.
    I have the G930 headset but I use the G510 keyboard.

  9. #69
    Join Date
    January 2012
    Posts
    13
    Yes I use a G15 keyboard.

    I just tried to reinstall the latest x64 build (0.5.7b) but it does not work due to the new API.

  10. #70
    Join Date
    January 2011
    Location
    Berlin, DE
    Posts
    142
    Consider the following files beta as well!

    This version is compatible to the latest API:
    URLs removed

    And those are the versions with built-in support for G930 / G15 (native push to talk, if those builds cause issues, use the ones above):
    URLs removed

    Edit by mod
    Please upload your plugin onto our Addons Page.
    Last edited by dante696; January 23rd, 2012 at 03:45 PM. Reason: URL removed

  11. #71
    Join Date
    January 2011
    Location
    Berlin, DE
    Posts
    142
    Thanks @dante for again censoring my post. Those links I posted were beta-versions compatible to the latest TS-version (that just got out of the beta channel, last time I checked it was still in). I changed a few things that might not work for everyone so I wanted those users reading this thread to be testing it.

    If I would have put them onto the addons page, I would just have gotten more emails of confused or angry users. If not in here - where should I post and discuss "to-be-tested" versions?!

    I must say I'm a bit tired of developing the plugin:
    90% of all mails I got regarding this addon (which total at about 50-60) are short ones like "U suck, plugin is not working.", "API updated!!" or such. So I got 5(!) (I counted them) constructive and friendly mails with two pretty good suggestions.

    This makes me want to stop development and just use the plugin for myself or friends of mine. Yet, I just updated the plugin this weekend, built the installers, uploaded everything, posted it here only to get censored by the staff again.

    Sorry about whining, but after 12k downloads from the official site and about 8k from my website I find myself asking whether this is all worth it... :/

  12. #72
    Join Date
    June 2008
    Posts
    18,248
    We have no problem with beta or test releases, even when they have been updated for the same API version.
    You are allowed to use your own URL's for such releases.

    But a stable release always needs to be uploaded onto our addon's page.
    Our client has an updater included and it is not your fault, that the user does not update.

    Maybe I should respect that fact and ignore, when you guide users to outdated plugin version.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #73
    Join Date
    January 2012
    Posts
    1
    Quote Originally Posted by Meelkee View Post
    I must say I'm a bit tired of developing the plugin:
    90% of all mails I got regarding this addon (which total at about 50-60) are short ones like "U suck, plugin is not working.", "API updated!!" or such. So I got 5(!) (I counted them) constructive and friendly mails with two pretty good suggestions.
    I created an account just to tell you that do NOT listen to the people complaining about a FREE plugin. You are doing a great job with trying to keep your plugin updated. The majority of the people using your plugin probably love it and simply do not take the time to create an account to tell you this. However the people that have issues or just like to complain about everything make it well known they are not satisfied. I would say 90% of the people who use your plugin appreciate it very much while the other 10% wouldn't be happy if you gave them money to use it! Keep up the great work!!!!!!!

  14. #74
    Join Date
    January 2012
    Posts
    13
    I also totally appreciate your work and also think that most people do that as well.

    Another thing is that somehow my TS3 freezes again when starting for about 30 seconds. Also happens when I try to update the plugins. The thing is I don't really know if that's the fault of the plugin or just a problem with TS3 since there are threads discussing this problem without having Soundboard installed.

    Don't know if I should make a thread about this since I can't say where the problem lies :/ Hope a mod reads this.

  15. #75
    Join Date
    February 2012
    Posts
    1
    Will there be a linux release for this soon?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3Soundboard Bot - Looking for Beta-Testers
    By Meelkee in forum Tools / Web Based
    Replies: 51
    Last Post: January 5th, 2017, 11:27 AM
  2. Release ??
    By Scania in forum Client Support
    Replies: 2
    Last Post: January 20th, 2010, 07:57 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •