Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Join Date
    April 2011
    Location
    United Kingdom
    Posts
    43

    Solved Own mic click stopped working since update.

    Since the last client update the own mic sound has ceased. I have the tick in the box still and have checked that the wav file is in the correct folder. Has this happened to anyone else and do you know how to fix it?

  2. #2
    Join Date
    November 2008
    Location
    United States
    Posts
    1,719
    Have you checked your soundpack volume?

  3. #3
    Join Date
    June 2011
    Posts
    10
    I have the same issue, I cant roll it back either, pfft. Not the soundpack vokume. Entire clan has the issue.

  4. #4
    Join Date
    April 2011
    Location
    United Kingdom
    Posts
    43
    Yeah, the sound pack volume is set to default text to speech. USing the other packs the clicks work but I want to know the names of people joining, etc rather than just "user"

  5. #5
    Join Date
    June 2011
    Posts
    2
    Having the same problem, seems like the client is reading sounds from the default folder instead of whatever pack you have selected. I made a thread in bug reports.

    http://forum.teamspeak.com/showthrea...074#post287074

  6. #6
    Join Date
    June 2011
    Posts
    10
    I have tried everything, even notification has no volume for mic clicks. Its like the newest update deleted the mic clicks. Can I get a link to the previous TS version please, this is causing logistical issues during our competition play. Mic clicks are necessary for us, I would hate to do so, but we may have to go back to ventrillo if we cant roll back or get a new fix quickly.

  7. #7
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    @ Sage-BRIG-
    http://ftp.4players.de/pub/hosted/ts3/releases/rc1/
    you can copy the rc1 sounds to rc2

  8. #8
    Join Date
    June 2011
    Posts
    10
    I am unsure what you mean, is there a folder I can do this too? I run win 7 64 bit.
    Just unzip to where?

    I tried running it after dl, and it errors out.

    error opening file for writing:
    Output folder: C:\Program Files\TeamSpeak 3 Client
    Can't write: C:\Program Files\TeamSpeak 3 Client\ts3client_win64.exe

    IS teamspeak going to release a fix?
    Last edited by Sage-BRIG-; June 13th, 2011 at 05:49 AM. Reason: additional info

  9. #9
    Join Date
    June 2008
    Posts
    18,396
    We moved all sounds into the sound pack folder. You need these files in your custom soundpacks too, to hea that sounds.
    This is no bug and a wanted behvior. User complained, that they can't change these sound.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #10
    Join Date
    June 2011
    Posts
    10
    Ok, I am a noob with teamspeak, we just moved from ventrilo and bought a ts server. I have no idea what you are talking about. I need more information as to what and how to do this. Vent was much less complicated, this is becoming more than its worth. Am I looking for a folder, when i tried to dl and install per the link above it failed, so now what? I understand some users complained but what about those who did not complain and still need those particular settings? Do the complaining users PAY for their services as I do?

    As for messaging u in private, as far as I know, I have never done so, all communication has been via this string and forum.

    TBH, would it just be easier for us to go back to vent? Seems like this is a complicated procedure since I am getting partial answers and absolutely no technical assistance. Its been days since the update, why wont you just give me a link to roll back my teamspeak? We liked it the way it was just prior to this last update.

  11. #11
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350

  12. #12
    Join Date
    June 2011
    Posts
    10
    I appreciate the links, unfortunately none of them help me fix the mic click problem. (I know ur not a paid tech for ts, I appreciate your attempt to help)

    To the teamspeak staff: I am starting to get frustrated, what is so hard about letting me roll back my team speak client? If you don't have the time to help me fix the issue that was apparently created due to mass complaints, why is it such an issue to allow a roll back? Why do I feel like I am pulling teeth to get help here, this is getting ridiculous, I am spending more time typing these responses than it would take to go back to ventrilo. Is there a paid technician I can talk to? that gets paid to spend time helping people who pay for their services? We pay for our servers from you guys, and have over 20 players that now cant hear their mic clicks due to the changes and nobody can give me more than a mediocre, vague response? I would understand if the service were free, but its not, so where are the actual techs?

  13. #13
    Join Date
    June 2011
    Posts
    10
    I will go ahead and post the response I got from my provider, I cant believe my provider helped me fix this issue before the actual teamspeak staff. I am quiet disappointed with the customer care here. At any rate, maybe the others having this issue will benefit from my provider taking the time to take care of the paying customer. My clicks now work, so this method is sound, thanks to gameservers for the help.

    Greetings,

    I do apologise for the delay,

    Upon performing a check here; It looks/sounds like they replaced the standard "mic click" sounds with blanks.

    If you navigate to "C:\Program Files\TeamSpeak 3 Client\Sound", you'll see the following files:
    mic_click_other_off.wav
    mic_click_other_on.wav
    mic_click_self_off.wav
    mic_click_self_on.wav

    These files appear to be remnants from the previous version, you'll find the correct files located in "Sound\default":
    mic_click_off.wav
    mic_click_on.wav
    mic_click_other_off.wav
    mic_click_other_on.wav
    mic_click_self_off.wav
    mic_click_self_on.wav

    It appears as if the "click" sound clips in the "Sound\default" directory are all blank upon listening to them on this machine; You'll want to back them up and move them elsewhere, then copy the sounds from the "Sound" directory into their place.

    Note: You'll want to also create copies of the following files and rename them to mic_click_on.wav and mic_click_off.wav since there doesn't appear to be an older equivalent:
    mic_click_other_off.wav
    mic_click_other_on.wav

    Give the above a try.

    Once done, you'll be able to test whether they're working by going to the following in the TS3 Client:
    1) Goto Settings -> Options
    2) Goto Notifications
    3) Expand the "Special" section

    Once done, you'll be able to test the sounds out.

    Thanks,

    Alexander Zeid
    "AZeid"

    Advert removed
    Last edited by dante696; June 16th, 2011 at 11:06 AM.

  14. #14
    Join Date
    June 2011
    Posts
    3
    On a related note... I'm a long time vent user, today a new teamspeak v3 user, and FYI, it was really a pain to figure out how to get teamspeak to just to the simple service of playing sound squaks to me when I push my own PTT key (so I know it's listening).

    First I looked on the capture page, because that's where I setup up PTT. Then I looked at notifications, where I found the "special" category, and found the mic clicks self on/off -- which seem like the right things. However, there was no indication how to turn them on or off. After some random fishing I web-searched, joined these forums, read this post, manually changed the wav files for the click sounds, and finally, after they STILL didn't work, randomly I stumbled upon the playback page checkbox "own client plays mic clicks" - which BTW has nothing to do with playback. IMO it would be much more untuitive if this setting were on the capture page, since it is related to capture.

  15. #15
    Join Date
    February 2011
    Posts
    17
    TS3 guys - you have done crap.

    Pls change it back to use:

    mic_click_other_off.wav
    mic_click_other_on.wav
    mic_click_self_off.wav
    mic_click_self_on.wav


    With the last update you canged:

    Default Soud Pack (Female)
    - using only mic_click_off.wav and mic_click_on.wav

    Default Soud Pack (Male)
    - using only mic_click_off.wav and mic_click_on.wav

    Default text to Speach
    - - using
    mic_click_other_off.wav
    mic_click_other_on.wav
    mic_click_self_off.wav
    mic_click_self_on.wav
    How it should be!


    I dont want to use this "text to speach" crap to get my own click working!
    pls change, tnx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Invite only Server stopped working since last update (3.0.3)
    By urbo83 in forum Bug Reports [EN/DE]
    Replies: 4
    Last Post: May 2nd, 2012, 09:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •