Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    October 2010
    Location
    New Hampshire
    Posts
    19

    Solved lost the i_icon_id permission

    for some reason i cannot find the i_icon_id permission it has disappeared and cannot acces the icon to give to our clients is there a way to get this back in

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Just to be sure : Settings > Options > Application part > check "Advanced permissions system"

    If it's already done, make sure that the "show granted only" option (in the permission dialog) is not checked.

  3. #3
    Join Date
    October 2010
    Location
    New Hampshire
    Posts
    19
    sorry but my applications box does not show it

  4. #4
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Display avanced permisions :
    Quote Originally Posted by florian_fr40 View Post
    Settings > Options > Application > Misc > check "Advanced permissions system"
    ... and then
    Quote Originally Posted by florian_fr40 View Post
    If it's already done, make sure that the "show granted only" option (in the permission dialog) is not checked.

  5. #5
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    What version of the client are you using? If the steps above do not work please take a screenshot and post it here so we can see what you are looking at.

  6. #6
    Join Date
    October 2010
    Location
    New Hampshire
    Posts
    19
    I just updated to the latest version and found the i_icon_id all is ok now thanks for all the info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i_icon_id
    By Ar2rJke in forum Permission System
    Replies: 2
    Last Post: February 19th, 2013, 09:18 AM
  2. Lost permission.
    By Delagio in forum Permission System
    Replies: 8
    Last Post: July 25th, 2012, 07:15 PM
  3. Lost Permission code
    By cabissi in forum Permission System
    Replies: 2
    Last Post: October 12th, 2011, 02:44 PM
  4. lost my admin permission after new isntall
    By silentvoice84 in forum Permission System
    Replies: 2
    Last Post: October 11th, 2010, 08:54 AM
  5. i_icon_id in database and permission system differs?
    By Ernesto in forum Server Support
    Replies: 0
    Last Post: June 9th, 2010, 04:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •