Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2011
    Posts
    1

    Exclamation cpu usage about 10%, sometimes 15%

    i'm getting this problem since ts3 rc1 and still with rc2 version...
    this happen also when i'm not in a server of ts3.


    with old beta36 it was working fine...


    i'm using windows 7 ultimate 64 bit sp1.

  2. #2
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,354
    What is your CPU? Are there any log entries in the TS3 client log?

  3. #3
    Join Date
    June 2008
    Posts
    18,144
    Is echo reduction adn/or echo reduction enabled under Settings > Options > Capture?
    In that case it is normal, it takes more CPU load as the beta1-36 did before.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cpu usage
    By trazu in forum Windows
    Replies: 2
    Last Post: October 27th, 2011, 07:08 AM
  2. CPU Usage
    By Lifeisgood in forum Server Support
    Replies: 0
    Last Post: May 8th, 2011, 02:54 PM
  3. ram usage
    By Assasen11 in forum General Questions
    Replies: 5
    Last Post: July 23rd, 2010, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •