Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2011
    Posts
    0

    Unhappy server creation not working

    when I try to make a server, the name, password, and pretty much everything works, except for the decription, and the permanent an auto pernament buttons. someone please tell me why?

  2. #2
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Two questions:

    1. Are you sure that this is a SDK related question?
    2. Servers do not have descriptions. Are you talking about channels?


  3. #3
    Join Date
    June 2008
    Posts
    18,240
    Do you mean, that some fields are disbaled under Tools > Edit virtual Server?
    Maybe your template groups has no permissiosn set.


    Please give more and better informations about your problem. They should contain the server version
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. During server creation CPU peak 100%
    By Nicocaps in forum Suggestions and Feedback
    Replies: 0
    Last Post: January 9th, 2013, 10:33 PM
  2. server creation not working
    By ngrant26 in forum Server Support
    Replies: 2
    Last Post: June 22nd, 2011, 01:01 PM
  3. server creation not working
    By ngrant26 in forum General Questions
    Replies: 1
    Last Post: June 22nd, 2011, 12:15 PM
  4. Replies: 8
    Last Post: January 14th, 2010, 11:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •