Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 6 of 16 FirstFirst ... 45678 ... LastLast
Results 76 to 90 of 238
  1. #76
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    There are simply no icons on the server. Other users on the server just have some icons cached.

  2. #77
    Join Date
    November 2014
    Posts
    8
    Sorry for the links i edited it, But what do you mean with some cached? because when i remove the icon and reupload it then my friend says he can still not see it

  3. #78
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    What error do they see?

  4. #79
    Join Date
    November 2014
    Posts
    8
    icon "founder" not found
    Last edited by dante696; December 2nd, 2014 at 08:21 AM. Reason: merged

  5. #80
    Join Date
    November 2014
    Posts
    8
    How can i find the server map in the cache because i cant find it

  6. #81
    Join Date
    June 2008
    Posts
    18,513
    Icons on your server are stored here yourserverpath\files\virtualserver_x\internal\icons

    But this will not fix, the broken assignments to missing icons. You must edit all channels and permissions to remove the broken images.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #82
    Join Date
    November 2014
    Posts
    8
    So is there a way that they gonna make this issue a lot easier to fix? cause i see a lot of people with the same problems xD

  8. #83
    Join Date
    June 2008
    Posts
    18,513
    Quote Originally Posted by DwightLerooy View Post
    So is there a way that they gonna make this issue a lot easier to fix? cause i see a lot of people with the same problems xD
    NO. How could this be fixed without having all set icons at the right place.


    Please fix your server instead of bumping this thread.....
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #84
    Join Date
    November 2014
    Posts
    8
    Wow, it was just a quastion and btw i reset my server and people still get the dumbass error

  10. #85
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008
    Then you either didn't reset the right server, or didn't explained the issue properly.
    Try again from the beginning?

  11. #86
    Join Date
    November 2014
    Posts
    8
    Well i can see my icons but my friends cant see them, so i did reupload them.. still not working. So what i did next was i reset my ts3 server. one of my friends can finally see them but the other guys can not see them so im so confused! and im sorry that im asking you guys for help because i dont know the problem

  12. #87
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008
    For a third time: Fix yor server. Filetransfer doesn't seem to work for extrnal clients.

  13. #88
    Join Date
    November 2014
    Posts
    8
    Im sorry , and how can i do that

  14. #89
    Join Date
    December 2014
    Posts
    1

    People are unable to seem the Server Group Icons & Channel Icons.

    So I've been setting up my own TS server and I've done all of the port forwarding that was shown on many different threads. I finally got the server up and running last night and found out today that my friends were unable to see the Server Group pictures... I have a sky router and my port forwarding includes 9987, 30033, 10011. I honestly have no idea what has gone wrong... I've also set everything up in the firewall rules... Like I said the server is working fine apart from that problem... Everyone can hear everyone and connect but the images are not found on the player's server group AND the channel.

    Here are two of the error messages:
    The icon for channel "Left 4 Dead 2" (12) was not found.
    The icon for client "" (0) was not found.

    Thanks for your help!
    Last edited by dante696; December 29th, 2014 at 12:50 AM. Reason: merged

  15. #90
    Join Date
    April 2013
    Location
    Germany
    Posts
    86
    can you share your server's address?

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 16th, 2018, 07:01 PM
  2. Icons (file transfer connection timeout)
    By pown otto in forum Server Support
    Replies: 4
    Last Post: September 30th, 2013, 04:02 PM
  3. Replies: 6
    Last Post: October 17th, 2012, 05:48 PM
  4. "/file transfer connection timeout" and much more
    By Ziollum in forum Server Support
    Replies: 4
    Last Post: September 19th, 2011, 10:28 PM
  5. Replies: 5
    Last Post: December 4th, 2010, 07:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •