Forum

Page 1 of 15 12311 ... LastLast
Results 1 to 15 of 225
  1. #1
    Join Date
    June 2011
    Posts
    3

    The icon was not found. / file transfer connection timeout

    hey guys.. i cant see the icon on the Right side.. Forexample "T-T" in red.

    then i join the TS3 server its says in the Chat "<09:54:50> The icon for the server was not found.
    <09:54:51> Transfer "icon_1061964305" reports: (file transfer connection timeout)
    <09:54:51> The icon for server group "Bg (12)" was not found.
    <09:54:51> The icon for channel "T-T Jr" (8) was not found."

    for the other peoples they can see the icons...


    Sry for my bad english hope u guys understand it..

  2. #2
    Join Date
    June 2008
    Posts
    17,724
    You've got 2 different error messages and they are telling you what s wrong.

    The icon for the server was not found. The icon for channel "T-T Jr" (8) was not found
    Someone deleted the icons from the server folder or the server database has been moved without these files and the database still says, that an icon is set as Server/Channel Icon.
    You can see them from your local cache folder, but new users won't see them.

    Transfer "icon_1061964305" reports: (file transfer connection timeout)
    On server the port for file transfer seems to be disabled.

    How to solve this?
    1. Open port 30033 TCP for file transfer. Test your file transfer after that. Upload and download some files into your channel.
    2. Upload and set your icons into target groups, channel or users.
    Last edited by dante696; April 26th, 2019 at 09:44 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2011
    Posts
    3

    Question ???

    but thats ist'nt my server?

  4. #4
    Join Date
    June 2008
    Posts
    17,724
    So tell the owner/hoster to fix that
    This is no client thing, the client tells you what is wrong. Nothing more
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    December 2009
    Location
    BE
    Posts
    31
    I had the problem too...
    When you update your server think to copy your old "files" folder where all the Avatars and Icons are saved.
    Thanks Dante

  6. #6
    Join Date
    July 2011
    Posts
    1

    Issue after Reinstall

    Just got done reformatting and when I reinstalled TS3 I noticed all of the icons that my server uses aren't loading (Rank icons, and server group icons)

    http://img850.imageshack.us/img850/3028/unledhhh.jpg

    I've opened port 30033 on my windows firewall and forwarded it through my router (Found this "solution" in a few other threads)

  7. #7
    Join Date
    July 2011
    Posts
    3

    Icons on TS3

    I bought a server from voipservers.net and i try to upload a icon for a member and it uploads then i can see it on the member but know one else can see it. Then the server says <18:58:09> The icon for channel "CEO" (1089) was not found.

  8. #8
    Join Date
    June 2008
    Posts
    17,724
    The message tells you what is wrong. The icon that is set for this channel, does not exist on your server anymore.
    Remove the icon or set a new one and the error should dissappear.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    August 2011
    Posts
    1
    http://img84.imageshack.us/img84/6128/sdfoz.jpg
    having problem with the icons, its says this when i connect
    <21:29:21> Transfer "avatar_ooghgabpbfbofoglhebpipblkcammaalncgeld nc" reports: (file not found)
    <21:29:42> The icon for server group "1st Luitenant (11)" was not found.
    <21:29:42> The icon for server group "Team Viewed (20)" was not found.
    <21:29:42> The icon for server group "Tech Group (22)" was not found.
    <21:29:42> The icon for channel "Minecraft" (40) was not found.
    <21:29:42> The icon for channel "Perfect World" (42) was not found.
    <21:30:03> The icon for server group "Unknown (0)" was not found.
    <21:30:03> The icon for server group "Unknown (0)" was not found.
    <21:30:03> The icon for server group "Unknown (0)" was not found.
    <21:30:03> The icon for server group "Unknown (0)" was not found.
    <21:50:10> Transfer "avatar_ooghgabpbfbofoglhebpipblkcammaalncgeld nc" reports: (file not found)
    <21:50:38> The icon for server group "Captain (17)" was not found.
    how can i fix this
    Last edited by AbNorMal-; August 25th, 2011 at 09:16 PM.

  10. #10
    Join Date
    November 2011
    Posts
    1

    Post Icons

    *** German part deleted ***
    *** This forum is english only. ***


    Hello Teamspeak forum.

    I have the following problem when I start my Teamspeak and connect to my server all the icons are missing.
    But when the others all the icons are there .. not only for me ..


    http://250kb.de/u/111113/j/nbZAqoLOBmcx.jpg

    I ask for your help.

    Chris greez
    Last edited by florian_fr40; November 13th, 2011 at 02:38 PM.

  11. #11
    Join Date
    March 2010
    Location
    Germany
    Posts
    114
    Hey,
    there seems to be an issue with the icontransfer.
    Maybe the icons are deleted on the server or cannot be transmitted due to a locked port.

    The other users have apparently the icons because they are still in their icon cache. Did you recently flush the cache or hard-reinstalled the TeamSpeak3 Client?

  12. #12
    Join Date
    February 2012
    Posts
    7

    Post [Help] configuration TS3 - Icons

    Hello, I am Brazilian, so excuse me if I write something wrong.

    I created a TS3 server and it's functioning normally. However, channel icons and photos on the descriptions of the channels only I see and my friends can not (I am the host server)

    Some images or descriptions of channels I dont see and it is this:

    http://desmond.imageshack.us/Himg834...png&res=medium


    What should I do? Thank you!

  13. #13
    Join Date
    May 2010
    Posts
    6,310
    Hello

    The server is on your home network on a dedicated/vps server ?
    The file port is opened/forwarded ?
    They get an error mesage (in the server chat tab) ?

  14. #14
    Join Date
    February 2012
    Posts
    7
    Hello, thanks for listening.

    The Server is on my home network.
    Yes, The file port is opened.

    In my friends' chat messages appear like this:

    <23:07:23> The icon for server group "member (7)" was not found.
    <23:07:23> The icon for server group "a Lieutenant (19)" was not found.
    <23:07:26> The icon for server group "Official Sniper (11)" was not found.
    <23:07:26> The icon for server group "Major (17)" was not found.
    <23:07:26> The icon for server group "Herb (26)" was not found.

    This means that the icons were not found right?

    The images and avatars only appear to me, and others not.
    Note the difference in what I see and my friend see:

    I:
    http://desmond.imageshack.us/Himg585...png&res=medium
    (All groups with their appropriate icons appear)

    My Friend:
    http://desmond.imageshack.us/Himg267...png&res=medium
    (Appears only codes)

    Thank you.


    My colleague:

  15. #15
    Join Date
    May 2010
    Posts
    6,310
    Did you open/forward the file transfer port (30033 TCP) ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 16th, 2018, 06:01 PM
  2. Icons (file transfer connection timeout)
    By pown otto in forum Server Support
    Replies: 4
    Last Post: September 30th, 2013, 03:02 PM
  3. Replies: 6
    Last Post: October 17th, 2012, 04:48 PM
  4. "/file transfer connection timeout" and much more
    By Ziollum in forum Server Support
    Replies: 4
    Last Post: September 19th, 2011, 09:28 PM
  5. Replies: 5
    Last Post: December 4th, 2010, 06:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •