Forum

Page 4 of 16 FirstFirst ... 2345614 ... LastLast
Results 46 to 60 of 228
  1. #46
    Join Date
    August 2012
    Posts
    2
    Then why doesnt the other TS icons show up? Just Curious :3

  2. #47
    Join Date
    August 2011
    Posts
    22
    I guess you mean Why DO they show up. If so then they are uploaded to the server, while the ones that don't show up are not uploaded.

  3. #48
    Join Date
    October 2012
    Posts
    1

    How to allow Icons to load?

    Hey guys,

    So on the TS that I play on (It's for DayZ) each roll a player has goes with a little Icon beside your name (beside where your flag would go if you had that enabled). For some reason a few will load, but the rest will not and it says that they do not load (e.g. "The icon for server group "Trusted Medic (11)" was not found."). If anyone knows how to fix this that would be great. Thanks a bunch!

    P.S. I can't find ANYTHING in the setting for it. And I believe that they used to load.


    --
    Z_StaTik_z
    or
    Robert

    This thread was merged
    Last edited by dante696; October 22nd, 2012 at 10:25 AM.

  4. #49
    Join Date
    September 2012
    Posts
    6,079
    Maybe the icon files were removed from the server.
    Try to upload the icons again.

  5. #50
    Join Date
    January 2013
    Posts
    1
    Quote Originally Posted by Nived View Post
    Just got done reformatting and when I reinstalled TS3 I noticed all of the icons that my server uses aren't loading (Rank icons, and server group icons)

    http://img850.imageshack.us/img850/3028/unledhhh.jpg

    I've opened port 30033 on my windows firewall and forwarded it through my router (Found this "solution" in a few other threads)
    hey i'm having same problem, could you explain better how to forward it through routher? i opened already on firewall..

  6. #51
    Join Date
    June 2008
    Posts
    18,228
    Quote Originally Posted by felisbyna View Post
    hey i'm having same problem, could you explain better how to forward it through routher? i opened already on firewall..
    Please take the manual from your router or search for one and read through the part of port forwarding.
    We can not take every work from you. You have to read it.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #52
    Join Date
    June 2013
    Posts
    2
    I have had some problems because it say:
    <12:42:53> The icon for the server was not found.
    <12:42:53> The icon for channel "Clan Leaders[BE-UK] [BE_UK2]" (34433) was not found.
    <12:42:53> The icon for channel "Deputy clan Leaders [BE-UK] [BE_UK2]" (34437) was not found.
    <12:42:53> The icon for channel "Field Commanders Office" (34443) was not found.

    Does anyone have any way of fixing this?
    Thanks

  8. #53
    Join Date
    September 2012
    Posts
    6,079
    The icons were deleted from the server and need to be reuploaded.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  9. #54
    Join Date
    June 2013
    Posts
    2
    But Everyone else can see it.

  10. #55
    Join Date
    September 2012
    Posts
    6,079
    Because everyone else has them in the cache still. If they were to clean their cache they won't be able to see them anymore either.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  11. #56
    Join Date
    March 2014
    Location
    Örebro, Sweden
    Posts
    5

    Solved Icons Disappering (Icon x not found)

    All my icons (ALL) just disappered, my members icon, my rank, admin symbol, even the channel icon vanished!
    Is there any way at all to fix this without having to delete and install TS3 again?

    If you want the server IP i'll tell you it.

    I was just sitting in my channel and then a long message appeared in the Server Chat saying:

    The icon for the server was not found.
    <16:20:09> The icon for channel "The Café" (3171) was not found.
    <16:20:09> The icon for channel "The Loonie Bin" (3172) was not found.
    <16:20:09> The icon for channel "ACE / ACRE Room" (5131) was not found.
    <16:20:09> The icon for channel "DayZ" (6004) was not found.
    ACRE loaded and initialized
    Version: 1.4.10
    <16:20:09> The icon for server group "RAF " was not found.
    <16:20:09> The icon for server group "Recruiter" was not found.
    <16:20:09> The icon for server group "4thDoL Enthusiast" was not found.
    <16:20:09> The icon for server group "Aviator" was not found.
    <16:20:09> The icon for server group "Cpl." was not found.
    <16:20:09> The icon for server group "Unknown (0)" was not found.
    <16:20:09> The icon for channel "Basic Combat Training" (2381) was not found.
    <16:20:09> The icon for channel "CQC Training [PTS]" (3185) was not found.
    <16:20:10> The icon for channel "" (0) was not found.


    Any help?

    Ps: When i clicked on my name all icons had been replaced by:

    %%CLIENT_SERVER_GROUP_ICON%% 4th Member
    %%CLIENT_SERVER_GROUP_ICON%% RAF
    Radio Orientated
    %%CLIENT_SERVER_GROUP_ICON%% Recruiter
    Facebook Member
    %%CLIENT_SERVER_GROUP_ICON%% 4thDoL Enthusiast
    %%CLIENT_SERVER_GROUP_ICON%% Aviator
    98.1 HQ
    93.7 ATC
    %%CLIENT_SERVER_GROUP_ICON%% Cpl.
    %%CLIENT_SERVER_GROUP_ICON%% Operation Arrowhead

  12. #57
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,365
    Yes, but that's very hard, because you need to find a folder in %APPDATA%\TS3Client\cache that corresponds to your server. If you have found the folder, simply upload the contents of the icons subfolder to your server. TS3 doesn't care that the file have no extension.

    For the future, please stop destroying your filesystem. It is not advisable.

  13. #58
    Join Date
    March 2014
    Location
    Örebro, Sweden
    Posts
    5
    The thing is, its not my server, and i didnt do anything, i was watching YouTube and i recived a poke, seconds later i noticed all the icon were missing...

    Your solution didnt fix the problem :/

    But thanks anyway!!

  14. #59
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,365
    Oh, right. If the client says you have no icons, you have no icons.
    Basically, the server is broken entirely. Ask your hoster.

  15. #60
    Join Date
    March 2014
    Location
    Örebro, Sweden
    Posts
    5
    Yeah, i talked to the server owner and he is fixing it as we speak!! Thanks alot!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 16th, 2018, 07:01 PM
  2. Icons (file transfer connection timeout)
    By pown otto in forum Server Support
    Replies: 4
    Last Post: September 30th, 2013, 04:02 PM
  3. Replies: 6
    Last Post: October 17th, 2012, 05:48 PM
  4. "/file transfer connection timeout" and much more
    By Ziollum in forum Server Support
    Replies: 4
    Last Post: September 19th, 2011, 10:28 PM
  5. Replies: 5
    Last Post: December 4th, 2010, 07:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •