Forum

Page 16 of 16 FirstFirst ... 6141516
Results 226 to 232 of 232
  1. #226
    Join Date
    July 2018
    Posts
    10

    Unhappy Problem at icon upload and download.

    Hello. A couple of days ago, he had a problem, which I unfortunately never managed to fix. The server has been running for months without such a problem and has just appeared.Neither the clients, nor the websites, nor the bots can download all the icons on the server. Either it does not download it partially or not at all.

    I got this log.
    <22:25:00> "icon_433433408" jelentés átvitel: (lost file transfer connection)
    <22:25:00> "icon_66833979" jelentés átvitel: (lost file transfer connection)
    <22:25:00> "icon_1834980599" jelentés átvitel: (lost file transfer connection)
    <22:25:00> "icon_2761832792" jelentés átvitel: (lost file transfer connection)
    <22:25:10> "icon_3546565156" jelentés átvitel: (lost file transfer connection)
    <22:25:10> "icon_1786728345" jelentés átvitel: (lost file transfer connection)
    <22:25:10> "icon_3897636194" jelentés átvitel: (could not open file transfer connection)
    <22:25:25> "icon_854878448" jelentés átvitel: (lost file transfer connection)
    <22:25:41> "icon_1061240434" jelentés átvitel: (lost file transfer connection)
    <22:25:42> "icon_3921746802" jelentés átvitel: (lost file transfer connection)
    <22:25:42> "icon_1171393091" jelentés átvitel: (lost file transfer connection)


    I've tried to completely erase all the icons several times and then upload them again. But unfortunately, the problem was not resolved. All the necessary ports are open, the file goes without any problems and everything else. But the icons just don't want to download.

    My server monitor website is completely disintegrated because it simply cannot download remote icons.

    Click image for larger version. 

Name:	Screenshot_6.png 
Views:	188 
Size:	120.8 KB 
ID:	17951

    I don't know what to do.
    Last edited by dante696; June 11th, 2019 at 11:48 PM. Reason: merged

  2. #227
    Join Date
    June 2008
    Posts
    18,273
    So you created a post in this thread (the exactly right thread) and then a new own thread but you did not read our first reply in post 2?

    Your ports are blocked by another software or closed.
    Or you did setup wrong IP for filetransfer.
    Or server has no permissions to read / write in the files folder.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #228
    Join Date
    July 2019
    Posts
    2

    Teamspeak 3 not showing Server Group Custom Icons

    Hi, A server I'm a member of rolled back to a previous state, before this I had all my server groups with icons, but as soon as the rollback hit I had my groups sans icons just a little white box where the custom icon should be, I know this is a client side issue as other server users have their icons in tact post rollback, I've looked on the TS forums. they advised opening firewall ports, reinstalling TS and clearing my cache, the FTP Firewall ports are open, the TS client was uninstalled and reinstalled twice with no change and the cache has always been set to clear itself on exit and has never done this. I'm picking at straws now so would appreciate some help, I have screenshots if required

  4. #229
    Join Date
    January 2017
    Posts
    4
    Quote Originally Posted by dante696 View Post
    For the server part with the missing icon. Fix the files on the server in case you are the owner/host.
    The set file could not be found or read on the server.
    We can i do that,any Guide for this Fix ?

    Any Solution for this Problem :? :/

    Message:

    The icon for the server was not found.
    Attached Images Attached Images  
    Last edited by dante696; November 14th, 2019 at 10:07 AM. Reason: merged 2 posts

  5. #230
    Join Date
    June 2008
    Posts
    18,273
    See post #2
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #231
    Join Date
    January 2017
    Posts
    4
    Quote Originally Posted by dante696 View Post
    Thanks,,,i have create/upload an new Icon with the Name "icon_3106395075" and it works for me

  7. #232
    Join Date
    November 2019
    Posts
    1

    The icon for server group was not found

    Is there are any way to remove this errors without putting icons / removing groups and creating new ones !
    Help and thanks

    Click image for larger version. 

Name:	bandicam 2019-11-16 08-20-12-765.jpg 
Views:	1 
Size:	43.0 KB 
ID:	18614
    Last edited by dante696; Yesterday at 11:03 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 16th, 2018, 07:01 PM
  2. Icons (file transfer connection timeout)
    By pown otto in forum Server Support
    Replies: 4
    Last Post: September 30th, 2013, 04:02 PM
  3. Replies: 6
    Last Post: October 17th, 2012, 05:48 PM
  4. "/file transfer connection timeout" and much more
    By Ziollum in forum Server Support
    Replies: 4
    Last Post: September 19th, 2011, 10:28 PM
  5. Replies: 5
    Last Post: December 4th, 2010, 07:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •