Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2011
    Location
    London
    Posts
    3

    Solved TS3 Muting Browser clients, known issue?

    Hi there,

    I've been having some trouble with TS3 (version 3.0.0-rc2, build 14642) muting my internet browsers (IE9 version 9.0.8112.16421 and Firefox version 5.0). No settings that I can see could cause this, so does anyone know why this would happen, or how to fix it?

    Many thanks

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    It could be that our volume control plugin is enabled.
    Open Settings > Plugins and disable Volume Control or change the settings for this plugin.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2011
    Location
    London
    Posts
    3
    That appears to have worked. Many thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Muting Clients | 2 tabs, same server
    By Webfighter in forum Windows
    Replies: 7
    Last Post: February 25th, 2016, 03:19 PM
  2. Replies: 2
    Last Post: August 25th, 2014, 11:26 AM
  3. [Resolved] Sound Muting Issue
    By Freezer64 in forum General Questions
    Replies: 3
    Last Post: May 9th, 2011, 07:41 AM
  4. file browser issue
    By Diesel1959 in forum Windows
    Replies: 3
    Last Post: November 27th, 2010, 11:39 PM
  5. [Fixed] TS3 is randomly muting some few clients (users)
    By Strassenkater in forum Bug Reports [EN/DE]
    Replies: 12
    Last Post: July 8th, 2010, 07:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •