Forum

Page 37 of 39 FirstFirst ... 273536373839 LastLast
Results 541 to 555 of 583
  1. #541
    Join Date
    December 2009
    Location
    Germany
    Posts
    57
    Hey guys,
    are you using the feature to change the name of the serveradmin for actions? So it does not say serveradmin from xxx.xxx.xxx.xxx but "Administrator" instead?

    I still have a name set in my Yatqa settings, but it is ignored now. Any action is performed as serveradmin from ...

    Cheers Phil

  2. #542
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,344
    Which part of "for 3.4.0+ (will not work with 3.3.0 and 3.3.1-steadyclock!)" was too hard to understand?

  3. #543
    Join Date
    December 2009
    Location
    Germany
    Posts
    57
    Quote Originally Posted by numma_cway View Post
    Which part of "for 3.4.0+ (will not work with 3.3.0 and 3.3.1-steadyclock!)" was too hard to understand?
    Uhm as you answered below my post I assume you are answering me. In the case you did, is it the usual behaviour of you that you insult your customers?

    I asked a simple question, a good answer would be: "It is still possible, perhaps your server version is wrong."

    As YatQa still works in every part except the name I was just unsure where the problem is. I would've understand it if everything would be broken that there has to be a problem with the server.

  4. #544
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,344
    It is very important to not use YaTQA with unsupported versions, as doing so will cause you serious issues due to severe security issues in the TeamSpeak server software that arise if using query according to the official documentation. Starting with YaTQA 3.4, YaTQA will sooner or later crash/block/destroy the following TeamSpeak versions:

    • any version 3.0.11.1 and below
    • 3.3.0-beta, 3.3.0-final, 3.3.1-steadyclock

  5. #545
    Join Date
    December 2009
    Location
    Germany
    Posts
    57
    I totally understand and you have a good point there. I just didn't link this name "problem" with a perhaps missmatching version as this was the only thing broken and the rest worked.

    Thanks for detailing the problems to be expected.

  6. #546
    Join Date
    February 2018
    Posts
    5
    Windows Defender states latest version 3.9.5 is a Trojan:Win32/Zpevdo.B anyone else getting this? Im downloading from https://yat.qa/ So Im not sure whats happening here, Not downloading until its cleaned/cleared of any infection/false positives.

  7. #547
    Join Date
    November 2018
    Posts
    1

    fault

    i get a error code

    socket error #10061
    connection refused please help

  8. #548
    Join Date
    February 2011
    Location
    Germany
    Posts
    8
    Quote Originally Posted by FMCS-BOSS-ICEMAN View Post
    Windows Defender states latest version 3.9.5 is a Trojan:Win32/Zpevdo.B anyone else getting this? Im downloading from https://yat.qa/ So Im not sure whats happening here, Not downloading until its cleaned/cleared of any infection/false positives.
    Same here, quite a few hits on VirusTotal: https://www.virustotal.com/#/file/a8...1a51/detection

  9. #549
    Join Date
    December 2004
    Location
    RF
    Posts
    3,005
    All hits are generic heuristic. Nothing unexpected.

  10. #550
    Join Date
    January 2019
    Location
    Pakistan
    Posts
    4

    Yatqa New Error

    Hi, After I updated my server to the latest version of TeamSpeak 3 servers 3.6.0, I am getting this error provided in Attachment Please help Guys :'( Can't Assign Serveradminquery :'(
    Attached Images Attached Images  
    Last edited by dante696; January 24th, 2019 at 12:50 PM. Reason: merged

  11. #551
    Join Date
    June 2008
    Posts
    18,112
    Just do as told then?

    It's not an error in YaTQA or TeamSpeak itself that you can not assign a Query group to clients.
    The server itself does not allow this any longer.

    More about this and a supported way here


    @ numma
    Can you change that in YaTQA to avoid more reports?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #552
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,344
    What exactly do you want me to change, dante? The message is clear to me: You have to update YaTQA (released on the day the server was released, like always) or use the feature to download the server's permission system. I could do the latter automatically.
    Adding anyone to group 2 already causes a warning. I do not really have a way to know if I'm adding (a) a query client into (b) a query group. At some places, I know one of the two information, but never both. The only thing I can do is to modify the "invalid clientID" error message into something like "This error can also be caused by adding voice clients into query groups which is unsupported." ("Dieser Fehler tritt auch auf, wenn Voiceclients zu Query-Gruppen hinzugefügt wurden, was nicht unterstützt ist.").

    TeamSpeak, on the other hand, should remove voice clients from query groups when you update:
    Code:
    DELETE FROM group_server_to_client WHERE id1 <> 1 AND group_id = 2;
    I know this wasn't supported, but many people, including me, had clients in that group. And the above command on the database isn't supported either.
    Last edited by numma_cway; January 24th, 2019 at 07:47 PM.

  13. #553
    Join Date
    January 2019
    Location
    Pakistan
    Posts
    4

    Yatqa error

    Quote Originally Posted by numma_cway View Post
    what exactly do you want me to change, dante? The message is clear to me: You have to update yatqa (released on the day the server was released, like always) or use the feature to download the server's permission system. I could do the latter automatically.
    Adding anyone to group 2 already causes a warning. I do not really have a way to know if i'm adding (a) a query client into (b) a query group. At some places, i know one of the two information, but never both. The only thing i can do is to modify the "invalid clientid" error message into something like "this error can also be caused by adding voice clients into query groups which is unsupported." ("dieser fehler tritt auch auf, wenn voiceclients zu query-gruppen hinzugefügt wurden, was nicht unterstützt ist.").

    Teamspeak, on the other hand, should remove voice clients from query groups when you update:
    Code:
    delete from group_server_to_client where id1 <> 1 and group_id = 2;
    i know this wasn't supported, but many people, including me, had clients in that group. And the above command on the database isn't supported either.
    hi, i updated my yatqa server but nothing happend it showed me the same error and also please provide instruction how to download permission from server i don't know how to download permissions.

  14. #554
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,344
    Quote Originally Posted by Zain Kamran View Post
    hi, i updated my yatqa server
    There is no "yatqa server".

  15. #555
    Join Date
    January 2019
    Location
    Pakistan
    Posts
    4

    Yatqa error

    Quote Originally Posted by numma_cway View Post
    There is no "yatqa server".
    I meant to say that I updated my Yatqa client but my teamspeak 3 server not allowing me to add querry to normal clients. How to add querry to normal client please fix that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not Supported] I removed serveradmin from ServerQuery
    By bysrtc in forum Permission System
    Replies: 16
    Last Post: October 3rd, 2018, 02:21 PM
  2. Replies: 0
    Last Post: August 10th, 2013, 04:25 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •