Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    June 2011
    Posts
    2

    Client instantly disconnects

    Hello,

    I've searched and searched the last couple of hours for possible answers to this problem. I've seen partial posts, but nothing that gives possible definitive answers.

    The problem started out with the "too many clones already connected." Problem is, he never fully connects - the "Client Connection Info" always comes back as retrieving. After a few times of the too many clones, it starts telling him "File transfer timeout" on his disconnects. Note: he connects, and in less than 5 seconds is disconnected again, never hearing or saying anything.

    Next, I to have him disable NOD32 antivirus, to see if that is causing any issues. Same errors.

    He's on Windows XP, he's in Spain and my server is in the US. I don't know much else about his pc.

    The only thing I can figure is that he needs to open the ports on his router to allow the teamspeak port for my server, but I am checking any other "easy" fixes for him, as he is not technologically savvy.

    He has no problem on other servers, but I am not sure it's the Port # giving him problems.

    Any pointers would be helpful.

  2. #2
    Join Date
    June 2011
    Posts
    2
    I have the same problem! :S! Help us!!

  3. #3
    Join Date
    June 2008
    Posts
    18,513
    The problem is, that we can guess only and there is a reason why we ask for the same things in every thread with conenction problems.

    Maybe his ping is to high, maybe he can't connect to your DNS server, let him use the server IP instead the DNS.
    Maybe the server has more than 1 Ip and this server is not bound to it.
    And we never get informations like Ip or Client version.
    Last edited by dante696; November 24th, 2011 at 08:51 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    June 2011
    Posts
    2
    Quote Originally Posted by dante696 View Post
    The problem is, that we can guess only and there is a reason why we ask for the same things in every thread with conenction problems.

    Maybe his ping is to high, maybe he can't conenct to your DNS server, let him use the server IP instead the DNS.
    Maybe the server has more than 1 Ip and this server is not bound to it.
    And we never get informations like Ip or Client version.
    He's tried both the IP (only have one that I know of) and the DNS. Both have the same end result. Which is why I find it confusing. I'm going to ask him to try to open a port range to see if that works. I'm waiting for a reply on the Client version. Thanks for the reply, I'll do my best to keep you updated on what fixes it, or with more information.

    Edit:
    Version is the same as mine:
    Version: 3.00-rc2[Build: 14642]
    Qt Version: 4.7.2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak 3 Client Disconnects
    By Frost-BWz in forum Windows
    Replies: 0
    Last Post: May 30th, 2014, 12:08 PM
  2. instantly disconnects
    By fulaapan in forum Windows
    Replies: 0
    Last Post: February 20th, 2014, 08:12 PM
  3. Random Client Disconnects
    By RedBeard1 in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 20th, 2010, 09:15 PM
  4. Client disconnects
    By mm5111370 in forum Linux / FreeBSD
    Replies: 0
    Last Post: March 15th, 2010, 01:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •