Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2011
    Posts
    2

    Can someone help me get my mic to work?

    I'm using a mic headset plugged directly into my M-Audio Revolution soundcard. The card's UI says that it's picking up the mic, but chat programs like TS3 don't seem to be able to pick up anything at all. I've double-checked the plugs, fiddled with the capture settings (both in TS3 and soundcard UI), restarted program and computer, etc. I don't think the issue is hardware related; my soundcard is telling me that the mic is on and that it is picking up sound, but for some reason the chat program can't find it. Any ideas? Thanks in advance.

  2. #2
    Join Date
    June 2011
    Posts
    2
    Update: I tried using Windows recorder, and am getting the following error message: Not enough memory available to complete this operation. Quit one or more applications to increase available memory, and try again.

    This is really strange. I have firefox open, that's it. Why would memory be an issue here?

  3. #3
    Join Date
    June 2008
    Posts
    18,507
    I'm not sure how i can help here. Maybe and update of your sound driver can help you.

    Please give more informations about the operation system and client version.
    What does your client log say?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: September 17th, 2011, 06:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •