Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 10 of 10
  1. #1
    Join Date
    June 2010
    Location
    Stockholm - Sweden
    Posts
    24

    Solved Cant remove Avatar

    Hi, I've googled and searched here on the forums and I can't find an answer fixing this issue!

    I'm hosting a TS3 server, and an user is unable to remove his avatar. He gets the error "input/output error". Neither can I remove it, cause I cant find it in my directory.

    Both client and server are using the latest version.

    Thanks
    Jakkes

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Do you check the folder system like files/virtualserver_<serverID>/internal ?
    (the server ID is good ? - I think so)

    Also, you can check your database
    In client_properties table, check the line about this specific user.

  3. #3
    Join Date
    June 2008
    Posts
    18,513
    Please also try to clear the cache from TS.
    The user can do that under Settings > Options > Security
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    True. I forget every time, this cache

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    Input / output error does sound like a problem with the file, but maybe it's client related. But the client sends the command to delete file xyz ond that server and maybe the server does not have that file or permission to delete it.

    Maybe a server restart does help too.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    June 2010
    Location
    Stockholm - Sweden
    Posts
    24
    Quote Originally Posted by florian_fr40 View Post
    Hello

    Do you check the folder system like files/virtualserver_<serverID>/internal ?
    (the server ID is good ? - I think so)

    Also, you can check your database
    In client_properties table, check the line about this specific user.
    As I mentioned, I couldn't find the file, that's probably the reason for the output/input error.

    Where can I find the database?

    Quote Originally Posted by dante696 View Post
    Input / output error does sound like a problem with the file, but maybe it's client related. But the client sends the command to delete file xyz ond that server and maybe the server does not have that file or permission to delete it.

    Maybe a server restart does help too.
    Quote Originally Posted by dante696 View Post
    Please also try to clear the cache from TS.
    The user can do that under Settings > Options > Security
    Idd, will try the restart if the clear cache doesnt work.

  7. #7
    Join Date
    June 2010
    Location
    Stockholm - Sweden
    Posts
    24
    Solved it by him uploading an new Avatar and then deleted.

  8. #8
    Join Date
    June 2008
    Posts
    18,513
    Thank you for your feedback.
    Seemed that the file on the server was broken maybe.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    I've seen this same symptom occur when a server's database is moved from one computer to another and the person moving it forgets to move the folders with the database. As the OP mentions, easiest fix right now is to have the person upload a new avatar, then delete.

  10. #10
    Join Date
    June 2008
    Posts
    18,513
    TNX I made a note in my head for that, but that's user fault
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Not able to remove an avatar
    By mpqo_ in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: December 20th, 2012, 07:11 AM
  2. Cant remove Avatar
    By jakkes in forum Server Support
    Replies: 2
    Last Post: July 4th, 2011, 08:53 AM
  3. Remove avatar from clients
    By per Allesoe in forum General Questions
    Replies: 3
    Last Post: January 16th, 2011, 01:07 PM
  4. Bug ? Avatar Remove
    By Ventes in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: March 18th, 2010, 06:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •