Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    69

    Solved Bug in today's update 14996

    Hi,
    after updating to 14996, my client log gets spammed with this error:

    23.08.2011 16:28:30 ClientUI Error Error deactivting input device: 3

    This happens each time I push the PTT key to talk.
    Other people on my server report the same problem.
    Functionality does not seem to be affected.
    Last edited by Failure; August 23rd, 2011 at 10:20 PM.

  2. #2
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    Confirmed. No error when using VAD, but PTT generates OP's error.

  3. #3
    Join Date
    December 2009
    Location
    Germany
    Posts
    69
    Fixed in build 15000.
    Good stuff!

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    It was fixed before that report came up
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. License expired after Update today
    By Galandriel in forum Windows
    Replies: 1
    Last Post: November 25th, 2013, 09:06 PM
  2. Replies: 6
    Last Post: September 17th, 2012, 08:51 PM
  3. [Resolved] [Fixed beta36?] I cant use Voice activation after the update today
    By Fritze in forum Bug Reports [EN/DE]
    Replies: 54
    Last Post: August 8th, 2011, 08:51 PM
  4. Replies: 47
    Last Post: November 1st, 2010, 09:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •