Forum

Page 8 of 9 FirstFirst ... 6789 LastLast
Results 106 to 120 of 126
  1. #106
    Join Date
    December 2016
    Posts
    2

    Avatar and File-Transfer

    Hi all

    I have the following issue:

    When I try to upload an avatar, i get the following Errormessage:
    From Client Protokoll: 09.12.2016 20:47:28 FileTransfer Error Failed to open filetransfer tcp connection to 212.224.121.9:2999

    In normal TS-Chat: <21:47:28> Transfer "avatar" berichtet: (could not open file transfer connection)

    As well, I can't see the Avatars of other people on the server.

    Other people can change their avatar, other people see each others avatar.

    What I tried: I opened TCP Port 30033 on my router. I got ALL rights on server (Server-Admin) just to check. I cleared the Cache for this TS-Server and rebootet.

    Nothing worked. You guys have any tips for me?

    Greets

    Darlor
    Last edited by dante696; December 10th, 2016 at 12:29 AM. Reason: moved to server section

  2. #107
    Join Date
    June 2008
    Posts
    18,143
    This is not an client issue.

    The port isn't opened for the right IP.
    The server does not use port 30033.
    The filetransfer isn't listening to the right IP.
    A firewall does block the server/port.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #108
    Join Date
    December 2016
    Posts
    2
    So I disabled Firewall completely (Kaspersky) and tried again, still same Issue, I disabled Kaspersky completely and still same. What else could I try?

  4. #109
    Join Date
    June 2008
    Posts
    18,143
    What about this?
    Quote Originally Posted by dante696 View Post
    The port isn't opened for the right IP.
    The server does not use port 30033.
    The filetransfer isn't listening to the right IP.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #110
    Join Date
    January 2017
    Posts
    1

    Avatar Problem

    Hello People:

    Small problem here- I run my own server and am a member on another. My members and I cannot post any avatars on my server but we have no problems doing on the other.

    When we try to post avatars, I get this error message:

    Transfer "avatar" reports: (could not open file transfer connection)

    I went through all the settings but find nothing to remedy this.

    Please help:
    Sabrefangs
    Last edited by dante696; January 9th, 2017 at 07:33 AM. Reason: merged

  6. #111
    Join Date
    March 2017
    Posts
    3

    Icons not showing/can't update avatars

    I am having an issue with my TS. If a new member joins, he won't be able to see the icons by the right side of our names. He would only see boxes. While creating a new server group, I am also unable to upload new images for the icons.

    Additionally, nobody is able to update/delete/create their avatar images.

  7. #112
    Join Date
    March 2017
    Posts
    3
    Quote Originally Posted by i23theone23i View Post
    I am having an issue with my TS. If a new member joins, he won't be able to see the icons by the right side of our names. He would only see boxes. While creating a new server group, I am also unable to upload new images for the icons.

    Additionally, nobody is able to update/delete/create their avatar images.
    Alright, so after admin has transferred my post to this one, and looking through it, I finally fixed my issue.

    I transferred my TS from my network to a dedicated server and had to open port 30033 on the windows firewall on the new server location.

  8. #113
    Join Date
    April 2017
    Posts
    1

    I have problem could not open file transfer connection

    When i try to upload photo to my ts 3 server it is saying this could not open file transfer connection.
    PS:i dont know much of Port Forwarding and Port Triggering but i can do it if u explain me pls help me ip of the server is illegal server host removed
    Last edited by dante696; April 10th, 2017 at 09:38 AM. Reason: illegal host removed and merged

  9. #114
    Join Date
    June 2008
    Posts
    18,143
    Contact your host to open the port for file transfer.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #115
    Join Date
    April 2017
    Posts
    1

    (lost file transfer connection) Help

    How do you fix this? I am using a free server from illegal host removed and uploading avatars does not work. it simply says
    Transfer "icon_543330800" reports: (lost file transfer connection)

    I have no idea why this is because my other server (Also from illegal host removed ) accepts file transfers. Anyone know how to fix this?

    (Screenshot included)
    Last edited by dante696; April 12th, 2017 at 07:36 AM. Reason: merged

  11. #116
    Join Date
    June 2008
    Posts
    18,143
    Contact your hoster to open the port for file transfer.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  12. #117
    Join Date
    October 2017
    Posts
    2

    Cannot transfer file, and later is alredy in use

    Hello, when I try to upload a icon I can see it myself, but the rest of people can't. I tried to upload with yatqa, all OK, but I can't see it. I get this messages: http://prntscr.com/hayws5
    While in yatqa I get this: http://prntscr.com/hayxm2
    Port 10011 is closed except for my IP and 30033 it's opened for everyone (using this: https://www.yougetsignal.com/tools/open-ports/)

    The server was working fine until OVH got that massive failure, and after that we can't see icons, befaore was working correctly. Any help? This is a critical error I think

  13. #118
    Join Date
    October 2016
    Location
    Berlin, Berlin, Germany
    Posts
    160

    Icon nicht gefunden

    Diese Gruppen existieren nicht...
    Code:
    <23:16:25> Das Icon für die Server Gruppe "Unbekannt (0)" wurde nicht gefunden.
    <23:16:25> Das Icon für die Server Gruppe "Unbekannt (0)" wurde nicht gefunden.
    <23:16:53> Das Icon für die Server Gruppe "Unbekannt (0)" wurde nicht gefunden.
    <23:16:53> Das Icon für die Channel Gruppe "Unbekannt (0)" wurde nicht gefunden.

  14. #119
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    397
    Client und Serverversion?

  15. #120
    Join Date
    October 2016
    Location
    Berlin, Berlin, Germany
    Posts
    160
    Quote Originally Posted by MCGamingDE View Post
    Client und Serverversion?
    The latest Stable Client and Server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 16th, 2018, 06:01 PM
  2. Replies: 4
    Last Post: March 11th, 2013, 02:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •