Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    July 2010
    Location
    NA
    Posts
    22

    Question Client v3.0.0-RC2 Build 14642, Channel passwords aren't saved

    Hello.

    Even though Save channel passwords is ticked under Settings > Options > Security,
    some of our users report that their passwords don't "stick" and they are forced to enter them again each time they enter a password protected channel.

    Any ideas how to fix this?

    Thanks!
    //subscribed

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Just a question, I guess they use windows. So they get the same behavior if they start them Teamspeak client As admin ?
    (right click > Run as Admin)

  3. #3
    Join Date
    July 2010
    Location
    NA
    Posts
    22
    Hello!

    They are using Windows yes.

    I'll check with them tomorrow if they are running under an Admin account.

    Any more ideas that I should run by them?

    Thanks!

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by Quantum Systems View Post
    Any more ideas that I should run by them?
    I have just a little idea, but depend from their answer

  5. #5
    Join Date
    July 2010
    Location
    NA
    Posts
    22
    OK then.

    Guess my curiosity will have to wait 'till tomorrow

  6. #6
    Join Date
    July 2010
    Location
    NA
    Posts
    22
    Good evening,

    They seem to be operating under an account that's member of the Administrators group.

    Any ideas how to proceed from here, florian_fr40?


    Thanks!

  7. #7
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by Quantum Systems View Post
    Any ideas how to proceed from here, florian_fr40?
    As I wrote before, for test, right click on the teamspeak icon > Run as Admin

    Also and to be sure, just make a clear cache before testing the save password function
    Settings > Options > Security > Clear Cache button

  8. #8
    Join Date
    July 2010
    Location
    NA
    Posts
    22
    Hello florian_fr40,

    We've already tried it - no change in behavior.

    Anything else (besides formatting their machines) we could try?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CRASH: TS3 3.0.0-rc2 build 14642
    By hlbales in forum Off Topic
    Replies: 1
    Last Post: March 10th, 2012, 11:22 AM
  2. Replies: 0
    Last Post: July 16th, 2011, 07:34 PM
  3. [Resolved] PTT on TS3 Build 14642
    By Walle34 in forum Permission System
    Replies: 4
    Last Post: June 27th, 2011, 09:57 AM
  4. Bug in TS3 v3.0.0-rc2 [Build: 14642]
    By Advanium in forum Client Support
    Replies: 6
    Last Post: June 15th, 2011, 03:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •