Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    July 2011
    Posts
    9

    Exclamation I can't create a server :S

    Hi everybody, i'm new in this world.
    I've a dedicated server and want to put a server of TS in.
    I've the license of TS3 and the dedicated server s.o. is CentOS.
    I run this command:
    Code:
    sh ts3server_minimal_runscript.sh
    TeamSpeak Server 3.0.0-rc1 [Build: 14468]
    (c)TeamSpeak Systems GmbH
    
    Logging started
    2011-07-15 16:09:23.754812|INFO    |ServerLibPriv |   | Server Version: 3.0.0-rc1 [Build: 14468], Linux
    2011-07-15 16:09:23.755036|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2011-07-15 16:09:23.755077|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2011-07-15 16:09:23.755300|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2011-07-15 16:09:23.782344|INFO    |SQL           |   | pruning old database log entries where timestamp is older than 90 days
    2011-07-15 16:09:24.170350|INFO    |Accounting    |   | Licensing Information
    2011-07-15 16:09:24.170491|INFO    |Accounting    |   | type              : Non-profit
    2011-07-15 16:09:24.170606|INFO    |Accounting    |   | starting date     : Sat Jan  8 00:00:00 2011
    2011-07-15 16:09:24.170683|INFO    |Accounting    |   | ending date       : Sun Jan  8 00:00:00 2012
    2011-07-15 16:09:24.170752|INFO    |Accounting    |   | max virtualservers: 10
    2011-07-15 16:09:24.170826|INFO    |Accounting    |   | max slots         : 512
    2011-07-15 16:09:24.196794|ERROR   |FileManager   |   | bind() failed: 98
    2011-07-15 16:09:24.196912|ERROR   |FileManager   |   | bind failed on 0.0.0.0:30033
    2011-07-15 16:09:24.250113|ERROR   |VirtualServer |  1| bind failed on 0.0.0.0:9987
    2011-07-15 16:09:24.250693|ERROR   |VirtualSvrMgr |   | loading VirtualServer(1) failed to start, error: unable to bind network port
    2011-07-15 16:09:24.292927|INFO    |VirtualServer |  1| stopped
    2011-07-15 16:09:24.293613|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1,
    2011-07-15 16:09:24.294262|ERROR   |Query         |   | bind failed on 0.0.0.0:10011
    Some help please? :S

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Quote Originally Posted by kaskull
    Code:
    2011-07-15 16:09:24.196794|ERROR   |FileManager   |   | bind() failed: 98
    2011-07-15 16:09:24.196912|ERROR   |FileManager   |   | bind failed on 0.0.0.0:30033
    2011-07-15 16:09:24.250113|ERROR   |VirtualServer |  1| bind failed on 0.0.0.0:9987
    Check your process list. There is certainly several teamspeak server process.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •