Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    September 2006
    Location
    Sweden
    Posts
    10

    Teamspeak Server, Ubuntu Server 10.04.2 x86 LTS Start on boot, problem?

    Just to make it clear already, I am a complete rookie on Linux.

    I've recently decided to put my web server on Linux and also thought I could put my Teamspeak 3 Server there as well. But I'm starting to consider giving up Teamspeak on Linux, as I simply cannot get things to work properly.

    I want the TS server to start whenever the server start (and if possible restart if ts crash, but that's not top priority right now.)

    After a few hours I've seem to have the start on boot working. When the server start I can connect and stay connected for a couple of minutes, but then I get disconnected and can't connect again. Usually I even have to restart the server to get TS working again.

    Any advice? I'm kinda losing my hope on this.

  2. #2
    Join Date
    July 2011
    Posts
    2

    Exactly the same

    Hi there.

    I can report you the same problem.

    Ubuntu 10.04 LTS x86 System, Installation normal, autostart function in use.
    Exactly after 5 minutes the TS-Server crashes an get the following message in the logfile:
    "CRITICAL|NET | | AddToSet epoll_ctl fail with 1"
    Searched the web for help, but didn't find something working for me, may u want giving the following a try:

    For some people it helps when u use the following commands:

    update-rc.d -f teamspeak remove
    update-rc.d teamspeak defaults 99
    For my Server it won't help. May u can make some guess what to do. I tried the following threads for installing ts3:



    Need further help.
    Last edited by Fred Huntington; July 17th, 2011 at 06:31 PM.

  3. #3
    Join Date
    July 2011
    Posts
    2
    i've done it.
    have a look
    http://forum.teamspeak.com/archive/i...p/t-61223.html

    I tried the first one

    you should try to add following lines to /etc/hosts file:

    62.146.63.84 accounting.teamspeak.com
    194.97.114.3 weblist.teamspeak.com
    hope it helps u 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem: Connecting to Teamspeak 3 server on Ubuntu VPS
    By Cook13s in forum Linux / FreeBSD
    Replies: 2
    Last Post: July 18th, 2013, 02:06 PM
  2. [Resolved] server will not start ubuntu 10.04
    By crasy_andi in forum Linux / FreeBSD
    Replies: 2
    Last Post: October 7th, 2011, 08:39 PM
  3. Ubuntu start at boot with MySQL
    By Fraq! in forum Linux / FreeBSD
    Replies: 3
    Last Post: November 8th, 2010, 06:00 AM
  4. Replies: 1
    Last Post: April 7th, 2010, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •