Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    July 2011
    Posts
    3

    TS3 server not connecting to an external IP

    Hello!

    I recently downloaded and started a TS3 server for my MMO guild, but I can't seem to get it to receive other clients outside my router.

    I have a few years of experience in port forwarding, and I have checked about 10 times to see what I've done wrong, but as far as I can tell, my ports are forwarded.

    I've surfed your forums for about 6 hours trying to find any solution, and I've read loads of tutorials, and threads, many with my same problem, but none of the solutions I've seen, I can understand/actually worked for me. This is my first experience with TS3, so I'm not all too sure about any InI/command line solutions.

    Also it's a new server that hasn't been edited in any way yet, so if the solution involves recreating the server, t's fine as it's not an inconvenience.

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Do you try to turn off the firewall/anti-virus (if you have) ?
    Can you connect (with the local IP or 127.0.0.1) ?
    Is there a modem before your router ?

  3. #3
    Join Date
    July 2011
    Posts
    3
    Yes.

    127.0.0.1 I haven't tried my actual internal IP yet. Will do now. EDIT: yes my internal IP did connect me.

    Uhm... XD. All I have is a Westell versalink357W. I would think it's two-in-one

    Attached is my network map, which now that I look at it, is messed up. I haven't an idea of what "Unknown" is, and it wasnt like this 4 hours ago.

    Name:  Untitled-1.jpg
Views: 534
Size:  118.4 KB

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    And about the Windows 7 firewall ?
    Quote Originally Posted by Florian
    Do you try to turn off the firewall/anti-virus (if you have) ?

  5. #5
    Join Date
    July 2011
    Posts
    3
    I turned everything off.

  6. #6
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    I know you've said you have experience forwarding ports, but were the on this network as it is currently setup?

    What is the IP that the computer/router connected to the modem is reporting? I had a problem when I switched from cable to DSL where the modem was using a build in router before the router that I was forwarding the ports in. Easy way to see this is that the router's WAN IP is normally 192.168.x.x much like the the internal LAN.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How can i get my own external server ?
    By lxRIVExl in forum General Questions
    Replies: 2
    Last Post: February 24th, 2014, 01:25 PM
  2. How to connect to server using external ip
    By jordan_barber in forum macOS
    Replies: 1
    Last Post: January 8th, 2014, 03:16 PM
  3. Connecting to any external TS not connecting
    By eracet in forum General Questions
    Replies: 1
    Last Post: November 11th, 2013, 05:33 PM
  4. Cant connect to my Server [External]
    By 91ervans in forum Windows
    Replies: 0
    Last Post: October 24th, 2011, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •