Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 26
  1. #1
    Join Date
    July 2011
    Posts
    2

    Solved On TS Started: Sound redirected to speaker

    Hi everybody,

    since one of the latest patches, my system's background sounds (as music, game sounds, everything...) is redirected to the speaker upon Teamspeak launch.

    The sound from TS itself goes through the headphones.

    I've seen similar bug reports on other pages but couldn't find a posting here.

    Changing the settings (tried everything in every combination) doesn't fix it.

    Moreover, I can't even set my headphones as standard sound device in the windows settings.

    I'm using a Dell Studio 1555 with IDT audio driver.

    Greetings,
    Daniel

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    What operation system do you use?
    Can you tell us, what client version did work?
    What is your current client version?
    What sound settings are set for playback? > Have you tried to change it to the device directly instead using "Default"

    Windows Vista / Windows 7 - Try to disable the exclusive mode mode for audio device
    Go into Control Panel\Sound and double-click your playback device
    Selected the tab Advanced and now disbale Exclusive Mode for applications
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    July 2011
    Posts
    2
    Quote Originally Posted by dante696 View Post
    What operation system do you use?
    1. Can you tell us, what client version did work?
    2. What is your current client version?
    3. What sound settings are set for playback? > Have you tried to change it to the device directly instead using "Default"

    4. Windows Vista / Windows 7 - Try to disable the exclusive mode mode for audio device
    Go into Control Panel\Sound and double-click your playback device
    Selected the tab Advanced and now disbale Exclusive Mode for applications
    1. I dont know, I think a month ago (or 2) it still worked
    2. Build 14642
    3. Yep, I have tried every setting in every combination. None of them changed anything.
    4. Tried, didn't work. Thanks anyway.

    Any more suggestions?

    Here are some links I've found of people having the same problem:
    - http://answers.yahoo.com/question/in...1093702AAq4kAR
    - http://www.gutefrage.net/frage/ich-h...it-teamspeak-3 (German)

    Okay here we go, fixed it! (I'm so happy, I can't express it )

    Well then, as I'm not the only person having trouble with the sound, I fixed it this way:
    - Right click on the speaker icon in the task bar
    - Output devices (Wiedergabegeräte on German)
    - In the list, there were 3 devices: The HDMI device, the Speaker device and an independent headphones device
    - Disable the independent headphone device
    - Enjoy!

    Thanks to everyone who read my posting!

    So far,
    Daniel
    Last edited by florian_fr40; March 29th, 2012 at 11:31 PM.

  4. #4
    Join Date
    June 2008
    Posts
    18,396
    This fix sounds, that the device that has been deactivated was your default playback device under windows.
    Please enable it again and make sure, that no green Icon is next to playback device.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    November 2011
    Posts
    1

    Transfering sound from headphone to speakers

    Hello guys,

    I have downloaded the TS3 however I am facing a problem. Every time that I connect to a server on the TS3, all my others softwares sounds starts to use the speakers instead the headphones. On the TS2 works fine, seems to be a problem on the TS3.

    PS.: I am using Windows 7

    Any ideas how to fix that?

    Thank you,

    --- Merged ---

    Guys,

    Found a thread for my problem on this forum. Here it goes the link:

    http://forum.teamspeak.com/showthrea...ted-to-speaker


    Thank you!
    Last edited by florian_fr40; December 23rd, 2011 at 09:48 AM.

  6. #6
    Join Date
    December 2011
    Posts
    1

    Can only hear teamspeak when i have earphones in.

    I just got a new labtop and when i hook up to ts3 and i have itunes going it will put ts3 on my earphones and itunes, or any other program with sound will go thru the speakers. I would like both to go thru the earphones but idk how to do this.
    Need help

  7. #7
    Join Date
    December 2011
    Posts
    2

    Teamspeak overrides computer sounds from headphones to computer - problem

    Hi Guys,

    Im previous user of competitive softwares to teamspeak, but decided to start to use TS because of my guild at swtor.

    I have one major problem though where i really need help to solve it;

    When i use headphones for all computer sounds everything works normally, though when i start TS what happens is that all sounds from TS comes through headphones and all other sound including gaming sounds, email sounds, computer sounds come from computers speakers. When i close TS the sounds goes back to headphones.

    This is super annoying. Anyone who know how to solve the problem so that all computer sounds and TS sounds comes through headphones simultaneously?

    Thank You in advance guys!

    W.K.

    *** Thread Merged ***
    Last edited by florian_fr40; December 30th, 2011 at 04:10 PM.

  8. #8
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,800
    Need more info, what OS, sound card, driver version....

  9. #9
    Join Date
    December 2011
    Posts
    2
    Please help me as fast as possible as the matter is vital.

    1. I downloaded TS yesterday so it should be the latest version.
    2. Windows 7, 64 bit
    3. Ati high definition audio device - IDT high definition audio codec
    4. All drivers are up to date as well as all updates on OS

    As said, all and any other programs work correctly while TS doesnt.

    Thank You in advance.

    --- Merged ---

    FIXED IT!

    This is what i did:

    1.
    - Right click on the speaker icon in the task bar
    - Output devices (Wiedergabegeräte on German)
    - In the list, there were 3 devices: The HDMI device, the Speaker device and an independent headphones device
    - Disable the independent headphone device

    2.
    Go into Control Panel\Sound and double-click your playback device
    Selected the tab Advanced and now disbale Exclusive Mode for applications
    Last edited by florian_fr40; January 1st, 2012 at 04:44 PM.

  10. #10
    Join Date
    January 2012
    Posts
    1

    Gaming headset using both game sound and TS voices?

    Hey guys,

    I've got a set of Razer Chimaera 5.1's and I'm trying to get both the game sound to come through the headset speakers as well as people speaking in TeamSpeak. At the moment the game sound is coming through my computer speakers and TeamSpeak is coming through my headset.

    Anyone got any ideas? It's probably something really simple. I'm running Windows 7 and using TeamSpeak 3, in case that's useful.

    *** Thread Merged ***
    Last edited by florian_fr40; January 5th, 2012 at 02:22 PM.

  11. #11
    Join Date
    January 2012
    Posts
    3

    Can only hear TS through headset, all other sounds come through speakers

    This problem only exists when teamspeak is active. I would like to be able to hear all sounds through my headset. Currently, all sound not related to teamspeak plays through the speakers.

    Thank you

  12. #12
    Join Date
    August 2009
    Location
    USA
    Posts
    30
    For Windows 7 look in Windows sounds settings

    Right click your speaker icon in system tray.

    Click "playback".

    Select your headset as "Default Device"

    Hope this helps

  13. #13
    Join Date
    January 2012
    Posts
    3
    I have it set as the default but the problem still continues. I tried disabling the communication headphones setting which results in all sound coming through the headset but then I can't use teamspeak any more. It says my speakers and headphones are muted.

  14. #14
    Join Date
    August 2009
    Location
    USA
    Posts
    30
    Well not sure but here is a screen shot of how i have my settings.
    mytssoundsettings.png

    *** Thread Merged ***
    Last edited by florian_fr40; January 15th, 2012 at 10:12 AM.

  15. #15
    Join Date
    January 2012
    Posts
    3
    I tried the above solutions and mimicking the settings that you have in the screenshot but still have had no success.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: September 8th, 2015, 10:52 PM
  2. mobile speaker sound fuzzy ....
    By freshmeat in forum Android
    Replies: 6
    Last Post: February 24th, 2014, 06:59 PM
  3. Replies: 2
    Last Post: June 26th, 2013, 01:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •