Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    June 2011
    Posts
    60

    Solved Missing local server group icons.

    I created a new virt server after getting my non profit license.

    For some reason the server admin and other group icons are missing. They do not show up in the local icons.

    Iv spent atleast an hour looking at the server query manual, google, and this forum.

    Any help would be nice.

    Running Windows server 2k3
    TS Server RC1

    Thanks,
    Andrew/Boby

  2. #2
    Join Date
    June 2008
    Posts
    18,503
    These icon s are stored in your local client folder. Check, that you don't use a custom icon pack.
    The icons got moved a time ago.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2011
    Posts
    60
    i have a custom icon pack. although i think it uses the default ones for those specifically. Ill be in my two TS3 servers at the same time. icons will be in one.. but not the other. Im sure its serverside.

  4. #4
    Join Date
    June 2008
    Posts
    18,503
    These icons are local on your client. This is the reason, why this section is called local and can't be changed for everyone.
    You can find the default icons under
    Code:
    C:\Program Files\TeamSpeak 3 Client\gfx\default
    They are called (read below) and are needed to list them in your icon manager
    group_100.png
    group_200.png
    group_300.png
    group_500.png
    group_600.png


    I made a package with these icons
    default local icons.zip
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    June 2011
    Posts
    60
    Yes im sorry. I have rank icons in my TS3 and i totally didnt realize that the Serveradmin icons were missing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: May 17th, 2013, 03:05 PM
  2. Missing server icons
    By dblkion in forum Client Support
    Replies: 5
    Last Post: April 23rd, 2013, 08:44 AM
  3. [Resolved] Server icons not appearing (group icons)
    By Charizard in forum Server Support
    Replies: 5
    Last Post: March 25th, 2013, 10:43 PM
  4. Replies: 1
    Last Post: January 1st, 2010, 01:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •