Forum

Results 1 to 15 of 15
  1. #1
    Join Date
    August 2011
    Posts
    1

    Solved acquirePlaybackDataResampleMix samples

    Read this, before you open a post with your problem
    You can test our fixed version 3.0.1 through the beta channel

    How to:
    - Download the update.zip and unzip it.
    - Now take the file called update.ini and put it in your client folder
    Example for Windows users
    Code:
    C:\Program Files\TeamSpeak 3 Client
    - Start the client and update your client per Help > Check for Update




    -------------------------------------------------------------
    acquirePlaybackDataResampleMix samples did not reduce 1 0 0 0 88200
    Last edited by dante696; August 23rd, 2011 at 08:03 AM.

  2. #2
    Join Date
    August 2011
    Posts
    2
    also got the problem by the update tonight

  3. #3
    Join Date
    August 2011
    Posts
    2

    Exclamation Crashing after update

    Ever time i try to log into a server my ts3 crashes and gives me the error below and tells me to post in the forums.

    acquirePlaybackDataResampleMix samples did not reduce 1 0 0 0 88200

    Help would be appreciated, thanks.

  4. #4
    Join Date
    August 2011
    Posts
    2
    anyone have an answer?

    tried reinstalling and still getting the error....

  5. #5
    Join Date
    August 2011
    Posts
    2
    push! same probs!

  6. #6
    Join Date
    August 2011
    Posts
    1

    Exclamation Plz help

    Everytime I try to connect to My server I get this error

    "acquirePlaybackDataResampleMix samples did not reduce 1 0 0 0 88200"

    I know the serve is working cause my best friend got on it from her Computer. If anyone knows what I have to do that would be great. I even uninstalled and reinstalled it.

  7. #7
    Join Date
    June 2008
    Posts
    18,144
    Please give use more informations about your operation system, your os language and your sound card or usb headset.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    About the message "acquirePlaybackDataResampleMix samples did not reduce 1 0 0 0 88200". This is indicating an unforseen condition. For now, you can probably work around it by setting the sample frequency of the soundcard you are using to 48000 hz (48khz). On windows 7 you can do this the followin way:
    In the tray icon area of the desktop (bottom right), right click on the speaker icon and press "Playback devices". From the list, select your output device that ts3 uses. Then press properties. In the window that pop's up, select advanced. In the "default format" area, select 16bit 48000 hz (or 44100 hz if 48000 is not available).

  9. #9
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    MasterTDragon:
    It seems our backend has a problem with either your capture or playback device (or both). What OS are you using and what soundcard.

    Further more it would be helpfull to determine if its playback or capture. A logfile would be greatly appreciated. Please post one on windwos vista/7 you can get to the location follwing these instructions:

    1: press the windows log/start buttin (bottom right)
    2: in the searchbar enter: %appdata%
    3: This will open an file explorer window. navigate to "TS3Client\logs"
    4: Pick one of the most recent logfiles in there and post that on this forum

  10. #10
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    The "acquirePlaybackDataResampleMix samples did not reduce" error should be fixed in the next release

  11. #11
    Join Date
    August 2011
    Posts
    2

    Weird Error

    It is closing TeamSpeak when Im trying to connect a server.

    http://img109.imageshack.us/img109/7409/teamuj.jpg

  12. #12
    Join Date
    August 2011
    Posts
    2
    Quote Originally Posted by nwerensteijn View Post
    MasterTDragon:
    It seems our backend has a problem with either your capture or playback device (or both). What OS are you using and what soundcard.

    Further more it would be helpfull to determine if its playback or capture. A logfile would be greatly appreciated. Please post one on windwos vista/7 you can get to the location follwing these instructions:

    1: press the windows log/start buttin (bottom right)
    2: in the searchbar enter: %appdata%
    3: This will open an file explorer window. navigate to "TS3Client\logs"
    4: Pick one of the most recent logfiles in there and post that on this forum
    Code:
    2011-08-18 02:55:37.711874|INFO    |              |   | Logging started, clientlib version: 3.0.0 [Build: 14954]
    2011-08-18 02:55:37.759877|DEBUG   |Direct Sound  |   | setting timer resolution to 1ms
    2011-08-18 02:55:37.770878|ERROR   |SoundBckndIntf|   | D:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win32.dll error: NO_DEFAULT_FOUND
    2011-08-18 02:55:37.801879|ERROR   |Windows Audio Session|   | ERROR (-107): Eleman bulunamad1.
    2011-08-18 02:55:37.801879|ERROR   |SoundBckndIntf|   | D:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win32.dll error: GETTING_DEFAULTAUDIOENDPOINT
    2011-08-18 02:55:37.848882|INFO    |              |   | Registering plugin command id: {e7dd3063-e9bd-446a-8a94-fc376c993e77} appscanner_plugin
    2011-08-18 02:55:37.870883|INFO    |Query         |   | listening on 127.0.0.1:25639
    2011-08-18 02:55:37.870883|INFO    |              |   | Registering plugin command id: {e1084bf0-e10f-4664-860a-9f1023656b67} clientquery_plugin
    2011-08-18 02:55:38.289907|INFO    |ClientUI      |   | TeamSpeak 3 client version: 3.0.0 [Build: 14954]
    2011-08-18 02:55:38.289907|INFO    |ClientUI      |   | Qt version: 4.7.2
    2011-08-18 02:55:38.289907|INFO    |ClientUI      |   | Using configuration location: C:/Users/Atıf/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2011-08-18 02:55:38.296908|INFO    |Input         |   | Input device name: Fare
    2011-08-18 02:55:38.314909|INFO    |Input         |   | Input device name: Klavye
    2011-08-18 02:55:38.765935|INFO    |ClientUI      |   | Last update check was: Per 18. Ağu 00:15:32 2011
    2011-08-18 02:55:42.369141|DEBUG   |Windows Audio Session|   | WAS::openDevice-enter
    2011-08-18 02:55:42.376141|DEBUG   |Windows Audio Session|   | WAS Buffer size: 938
    2011-08-18 02:55:42.376141|DEBUG   |Windows Audio Session|   | WAS::openDevice-leave
    2011-08-18 02:55:42.377141|DEBUG   |Windows Audio Session|   | WAS::startDevice-enter
    2011-08-18 02:55:42.377141|DEBUG   |Windows Audio Session|   | WAS::startDevice-leave
    2011-08-18 02:55:42.835167|INFO    |              |   | No TSDNS found at "www.wcrop.com"
    2011-08-18 02:55:42.918172|CRITICAL|SoundDevManager|   | acquirePlaybackDataResampleMix samples did not reduce 469 479 479 480 46875
    It is named "ts3client_2011-08-18__02_55_37.710874.txt"

    Quote Originally Posted by dante696 View Post
    Please give use more informations about your operation system, your os language and your sound card or usb headset.
    OS: Windows 7 Ultimate
    Sound: USB Desktop Speaker, sound card is integrated into the motherboard.

    Hope it is OK.

  13. #13
    Join Date
    August 2011
    Posts
    2

    ts3 doesnt work

    if i want to start ts or to join a server, i get a error message: "acquirePlaybackDataResampleMix samples did not reduce 1 0 0 0 88200"

  14. #14
    Join Date
    August 2011
    Posts
    2

    get error message if i start ts3

    always if i want to start ts3 or if i want to join a server, i get an error message: "acquirePlaybackDataResampleMix samples did not reduce 1 0 0 0 88200"

  15. #15
    Join Date
    August 2011
    Posts
    1

    error occuring

    "acquirePlaybackDataResampleMix samples did not reduce 1 0 0 0 88200" this is the error im getting with team speak. I have no idea why its always worked in the past. can anyone help me

    edit by mod
    Please use our search function, before you report that :-/
    Last edited by dante696; August 24th, 2011 at 08:49 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •