Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6

Thread: Port Issue

  1. #1
    Join Date
    May 2011
    Location
    Boston, MA
    Posts
    89

    Question Port Issue

    For the past few days TS3 has been giving me issues with the port I am using. It is supposed to be using 9987, lately it has been using random ports, in the 60000 range. There is no explanation for this. Anyone else having this issue? Or know how to fix it?

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Like all network software, the client has need to create a port (on his side) to establish a communication with the server port.
    So, you talk about the server port or the client port ?

  3. #3
    Join Date
    May 2011
    Location
    Boston, MA
    Posts
    89
    Well it has to be server-side, cause it happens for everyone, the lose connection then when they put :60001 they connect, unless there is some weird client issue, where multiple clients are having the EXACT same issue at the EXACT same time.
    (:60003 there is a server on, but that is a more recent development than this issue)

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    I'am wondering, how your server can change his ports to a random number ,as long nobody changes it manually.
    We have no function to use another port, when the old port is already in use or something like that.

    Maybe this happens through your router or routing software?
    Last edited by dante696; September 22nd, 2011 at 07:28 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    May 2011
    Location
    Boston, MA
    Posts
    89
    From client log on localhost:
    9/21/2011 9:47:03 PM SCHandler Info Expected answer from: 209.59.11.116:9987, but received answer from: 209.59.11.116:60001

    this happens randomly, without warning....

  6. #6
    Join Date
    June 2008
    Posts
    18,513
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Port Issue (I Think...)
    By Cyconianlord in forum Server Support
    Replies: 7
    Last Post: September 27th, 2013, 10:46 AM
  2. Yet another port 9987 Issue
    By Rooster2xl in forum Windows
    Replies: 3
    Last Post: August 22nd, 2012, 01:05 PM
  3. Port-Forwarding issue.
    By ChrispY95 in forum Windows
    Replies: 7
    Last Post: May 7th, 2012, 03:31 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •