Forum

Page 2 of 6 FirstFirst 1234 ... LastLast
Results 16 to 30 of 82

Thread: Error 0x705

  1. #16
    Join Date
    August 2011
    Posts
    4

    Red face Further Investigations done

    Quote Originally Posted by ScP View Post
    We'll investigate this issue asap. The key issue is that we're unable to reproduce it on our end.

    Hi there,

    it looks like, that the problem is iPad 1 specific. Everything works fine with iPhone 4 on all my WLAN's, but the iPad is causing the problem all the time. I have tested several servers now, and the problem is like the beginning: All server working fine, except the one I sent you with port 9797.

  2. #17
    Join Date
    January 2011
    Posts
    13
    I am unable to connect over 3G on a server with the port 6181.
    EDIT: happens on wifi too
    Iphone (verizon)

    This only started happening after i created a new identity.

  3. #18
    Join Date
    August 2011
    Posts
    2
    I'm wondering if this has anything to do with having a jailbroken phone/pad? My iphone4 is jailbroken and I am experiencing the Error 0x705, I have a friend who'se iphone4 is not jailbroken and the app works fine on his. Is this possible? Anyone confirm that they are getting the error on a jailbroken device?

  4. #19
    Join Date
    August 2011
    Posts
    5
    My iPhone 4 is NOT jailbroken.

    I get 0x705 while connecting through WLAN and 3G. Default TS3 port. I don't know about any traffic restrictions by my ISP, German Telekom.

    EDIT: OMG, it was a TYPO, I forgott a "1". Bloddy touchpad. 0x705 basically means = no respsonse from server.
    Last edited by Anon77; August 17th, 2011 at 09:29 PM.

  5. #20
    Join Date
    August 2011
    Posts
    5
    After using it for a couple hours, I have to say it's a quite decent app! I'm sure it will be further improved.

  6. #21
    Join Date
    August 2011
    Location
    USA
    Posts
    1
    Same here. Cannot connect 0X705 error. port is 9384

  7. #22
    Join Date
    August 2011
    Posts
    1
    0x705 error
    my log file is
    2011-08-23 22:14:03.022372|INFO | | | Logging started, clientlib version: 3.0.0 [Build: 14326]
    2011-08-23 22:14:03.114922|INFO | | | Running on platform: iPad 2G
    2011-08-23 22:14:12.118686|INFO |MPSingleton | | Detected local codeset to be: US-ASCII

    I use wifi to connect, why it says ipad 2g?
    my server ip is dx2.vipts.cn:9011

  8. #23
    Join Date
    January 2003
    Posts
    53

    error 0x705

    Hello,

    I understand your concern for error 0x705 but that is just a standard error
    which is basically "no response from the server".

    This can have several reasons:

    - using a wrong ip
    - using a wrong port
    - your provider filtered the port
    - a typo in the server adress
    - no inet (or so slow that no connection can be made)
    - the server could be offline

    Please make sure none of the above is happening. If your problem still
    exists, please post with model, firmware version, network environment
    and a link to your client.log

    This is a tutorial on how-to extract the .log file
    http://forum.teamspeak.com/showthrea...ht=#post292609

    -Ben

  9. #24
    Join Date
    June 2005
    Location
    BC
    Posts
    4
    Has anyone thought that the server that they're trying to connect to is a BETA, OR RC?
    Request that the server be updated.

    I get this error when trying to connect to a RC1 server with my iPad 1 and iPhone 4...

  10. #25
    Join Date
    September 2011
    Posts
    2
    Having this problem. Log:

    2011-09-25 11:20:22.144727|INFO | | | Logging started, clientlib version: 3.0.0 [Build: 14326]
    2011-09-25 11:20:22.322968|INFO | | | Running on platform: iPhone 3GS
    2011-09-25 11:20:22.341138|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_54_39.402941.log
    2011-09-25 11:20:22.348009|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_55_32.578020.log
    2011-09-25 11:20:22.355910|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_56_19.311758.log
    2011-09-25 11:20:22.362700|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_56_23.763391.log
    2011-09-25 11:20:22.369410|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_56_45.342817.log
    2011-09-25 11:20:22.378239|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_57_17.983737.log
    2011-09-25 11:20:22.389621|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_57_46.676088.log
    2011-09-25 11:20:22.448260|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__22_59_39.025129.log
    2011-09-25 11:20:22.455001|INFO | | | Deleted old log file: /var/mobile/Applications/B0C01548-9241-4C7A-BB43-EC5333FA6CBD/Documents/ts3client_2011-09-22__23_00_51.320364.log
    2011-09-25 11:21:07.465475|INFO |MPSingleton | | Detected local codeset to be: US-ASCII


    iPhone 3Gs
    iOS: 4.3.3
    Carrier: Bell Mobility (Canada)

    I can provide server info to admin/mod for them to test, if necessary.

  11. #26
    Join Date
    October 2011
    Posts
    1

    Problem Error 0x705

    Hi,
    I bought a few hours ago the app for my Iphone 4 but it doesn't work...Down in main home of the application it's Signed NO CONNECTION but I'm Connected to internet with wi-fi...

    pls help me or give me back my money!!!

  12. #27
    Join Date
    September 2011
    Posts
    2
    I have this error also, I can provide details on my connection, firmware, carrier, etc if need be.

    If not, iTunes Support will be contacted for my $5

  13. #28
    Join Date
    January 2003
    Posts
    53
    Hello,

    maybe this post helps you out:

    http://forum.teamspeak.com/showthrea...59-Error-0x705

    regards,
    -Ben

  14. #29
    Join Date
    June 2004
    Location
    USA
    Posts
    89
    i get that error on my ipad when a password is on the server when there is no password it connects no problem the iphone version works perfectly

  15. #30
    Join Date
    October 2011
    Posts
    1

    Connection error [0x705] when accessing via IPAD2

    Any suggestions on this appreciated

    Badger

    *** Thread Merged ***
    Last edited by florian_fr40; October 20th, 2011 at 11:37 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error 0x705
    By Apples in forum iOS
    Replies: 1
    Last Post: June 29th, 2013, 06:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •