Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 5 of 6 FirstFirst ... 3456 LastLast
Results 61 to 75 of 82

Thread: Error 0x705

  1. #61
    Join Date
    March 2012

    connection Error connecting to Server [0x705]

    I have 2 iPads that previously worked in TS3. I have purchased the app for TS for both iPads (ver 2). I can no longer access the server with either iPad. I can connect from my IMAC or other Win 7 box. It appears the iPad 2 in trying to connect with no port number attached...


    *** Thread Merged ***
    Attached Files Attached Files
    Last edited by florian_fr40; March 24th, 2012 at 09:44 PM.

  2. #62
    Join Date
    March 2012

    Work Around

    I can't seem to find a permanent fix for this. Has there been one posted?

    Work around that I have found:
    Close the Teamspeak App by double tapping home and press and hold the icon under the running apps, delete it and then reopen.

    This seems to fix it every time.
    Last edited by samp76; March 25th, 2012 at 02:14 PM. Reason: removing mis-information

  3. #63
    Join Date
    May 2006
    I can connect once on my iphone 4 then i got the error. No need to restart the iphone, just close and restart the app and it is working .

    To restart the app:
    Go to main menu
    Double press menu button
    Press and hold the teamspeak icon until a red sign appear
    Press the red sign to close the app
    Press the menu button to come back to the main menu

    Since i have my home teamspeak server, i've done the folowing test without issue with that fix ( wich i guess is temporary and will be fixed bu dev team :-) ):
    Local lan via wifi
    Wifi on another network
    On 3g

  4. #64
    Join Date
    March 2012
    Looks like 2 of us found a temp fix for it.

    And scratch the DNS comment.... It does the same thing if you hardcode in the ip address.

    To Dev's: To Duplicate
    Connect to your server
    disconnect the server
    lock phone
    unlock phone
    relaunch TS app
    0x705 error

  5. #65
    Join Date
    March 2012
    Hi, i have a IPAD 2 whit IOS 5.0.1 (9A405)

    I having this same problem since i updated my TS app whit the last patch, it is working fine until the last update, now when i try to join to my server i get this same error 0x705 !

    I hope suporte guys are working to fix it ASAP


    1: double click on home button
    2: tap and hold TS icon, and click on red sign (same that minimizer app on windows)
    3: start TS app again and you can connect again to your server !

    This TEMP resolution works for me !

    But realy hope team speak team release a fix for it soon

    Thanks !

  6. #66
    Join Date
    March 2012

    Lightbulb Possible work-around

    When your done using the Teamspeak application you need to close it completely by double clicking your home button and the running apps will come up. Once they do, tap and hold the Teamspeak app. A little (-) will come up next to it. Tap that and the app icon will disappear. The app is now closed. The next time you run the app it should connect to the server without issue or the dreaded 0x705 error.
    Last edited by Wildbill1876; March 31st, 2012 at 08:43 PM.

  7. #67
    Join Date
    November 2011

    Error 0x750

    today i make the update, but my 0x750 Errors are already there...
    I connect on a server, after a while, the Connection lost and i cant connect, have already 0x750 Error..

    Here is my log.

    I Hope, that you can help me!

    *** Thread Merged ***
    Last edited by florian_fr40; April 15th, 2012 at 07:42 AM.

  8. #68
    Join Date
    April 2012
    I'm experiencing the same problem.

    I'm using iPhone 4S, not jailbroken. When it's the first time I'm trying to connect to the server I'm using, it's fine. After some time (an average of 2-3 minutes but it may change), I get disconnected, and I can't reconnect again getting the 0x705 error. After I close the app (by double tapping the menu button), I have to wait for some time (again 2-3 minutes on average), so that I can open the app and try to connect again. If I try to reopen the app connect without waiting, asap after closing the app, I get the same error message.

    I really want this fixed, or find a temporary solution to this. We are streaming live game matches and I usually comment via joining on TS3, but disconnecting and connect makes the stream so unprofessional.

  9. #69
    Join Date
    August 2012

    Same error for me

    I receive this very same error when trying to connect to my TeamSpeak server (iPhone 4s), doesn't work either in 3g or wifi.
    Any solution about this already?
    I couldn't connect not even once, everytime the error 0x705 appears.
    I can give the server info for testing as well. Thanks!
    Last edited by cassiusmd; August 3rd, 2012 at 05:30 AM.

  10. #70
    Join Date
    October 2012
    Im geting the same error when im trying to connect to my clans TS.. and i have tried to restart the app and locking and unlockng the device but nothing helps.
    i can give server info if anyone wanna try to connect and see if its me or the server who is the problem

  11. #71
    Join Date
    November 2012

    Arrow Same error

    I have the same error [0x705] when connecting to some server with my ipad 3. Anyone please help me solve this problem.

  12. #72
    Join Date
    April 2013

    IPad error ox705

    I bought the Ts client app for my iPad. Loved it. And now I'm getting this error and cannot connect. I have checked all possible listed problems and still keep getting this error. Help :-(

  13. #73
    Join Date
    April 2013

    iphone 5 with teamspeak, error [0x705]

    thread was merged

    Hi, I recently downloaded the app, added all the connection info and I get this message
    *error connecting to server [0x705]. This happens on 3/4 g as well as Wi-Fi at home.
    Any help be greatly appreciated.
    Last edited by dante696; April 20th, 2013 at 12:08 PM.

  14. #74
    Join Date
    April 2013

    I have same problem

    Quote Originally Posted by heimjoint View Post
    i just got your iphone app. So far i'm able connect to my ts server but only stay connected for about 30 sec then i'm disconnected and cannot reconnect. If i try to reconnecting i get an error 0x705. Please help me out.
    i have same problem ,

  15. #75
    Join Date
    May 2013

    Error 0x705

    I've bought the teamspeak 3 app on the istore and used it yesterday without encountering any errors. Today it has decided not to work anymore and i dont know why.
    Im using an iphone 4 and im trying to connect to this server :
    Adress :
    Port : 9987
    Thanks in advance for your help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error 0x705
    By Apples in forum iOS
    Replies: 1
    Last Post: June 29th, 2013, 05:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts