Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 11 of 11 FirstFirst ... 91011
Results 151 to 163 of 163
  1. #151
    Join Date
    September 2012
    There was an issue in 3.1.2 with hotkeys which was fixed in 3.1.3, so please try that.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  2. #152
    Join Date
    May 2017

    PTT is bugged?

    My push to talk does not work in game or not, i just keystroke and noting happens.
    When i try test, it still not working until when i run as admin.
    Last edited by dante696; May 3rd, 2017 at 07:15 AM. Reason: merged, not a bug

  3. #153
    Join Date
    October 2015

    PTT won't work with Uplay games

    Hi there, I've had this issue for years now with Rainbow Six Siege where I can't use PTT (or deafen mic hotkey). It's also happened with Wildlands and just now, Splinter Cell Blacklist. I'm now convinced the issue is with Uplay. Has anyone else experienced and have any suggestions? I've tried different versions of TS, and ran it in admin mode but I still have the issue. The only thing I haven't tried yet is reinstalling Uplay, which I will end up doing if no one has any other suggestions. I can use TS if I set it to voice activation, but I'd rather not keep doing this and hopefully find a fix.

    BTW, last time I made this thread, it redirected to a fix that never helped at all (I think the one about putting TS in admin mode), so please don't do that again.

    Windows 10 Home
    GTX 980ti

    EDIT: Uplay is not running in admin mode.
    Last edited by guanjyn; June 26th, 2017 at 08:31 PM. Reason: Before anyone asks.

  4. #154
    Join Date
    October 2017

    Microphone blocks during a game

    Heya guys,

    while playing League of Legends we usually talk on TeamSpeak3 and for some reason when the game starts the program makes my microphone "invalid". I'm on "push to talk" option, using Mouse5 as my default button and when this happens I have to go to options and switch the preferred microphone to something else and then back to my original one.
    Running them as admin is NOT a solution for me as the problem still occurs.
    Is there any solution to this issue? The game itself has no settings for microphones that might interfere.

    My headset is SteelSeries Siberia V3 Prism and I'm using OS Windows 7 64-bit

    Thank you for your time!

    P.S. I have no problem with other games, just with this one.

  5. #155
    Join Date
    November 2017

    Push-To-Talk doesn't work in game

    Hello. I have a problem with this version "Push To Talk".

    When i want to enter into game, and i want to speak simply it does not work don't turn that "light" on.

    Have you ever encountered this problem?

    Thank you, and i hope to solve this problem.

  6. #156
    Join Date
    May 2018

    Push-to-talk interrupted every time window focus changes

    Over the past three or four days I've started to encounter an issue with my TS3 client where my push-to-talk transmission is interrupted if I change my active window while talking. Nothing on my computer has changed. Teamspeak has not updated, my sound drivers have not changed, my mouse software has not changed. My PTT setup has been that my transmit button is bound to F8 on my keyboard, which is simulated as a keypress from my mouse. Teamspeak is and always has been running on the account as an administrator, and I've tried all manner of compatibility modes to no avail. Any suggestions?

  7. #157
    Join Date
    March 2012

    TS PPT won't work if TS window not focused!?

    I've had this problem for a while. TS PPT won't work if TS window not focused!?

    My PPT works fine if the TS window has focus. I was online with a friend today, and told him I'd been talking but my PPT wasn't work when TS window loses focus. He said the same thing was happening to him!! He also had been talking several times, and I could not hear him because his PPT stopped working if the TS window lost focus.

    Since I was showing him how to setup another app, TS lost focus all of the time. This was very annoying!

    Is there some new setting I don't now about? Or some other fix???

    Last edited by dante696; July 9th, 2018 at 08:36 PM. Reason: merged

  8. #158
    Join Date
    July 2018

    Push to talk no working while in game


    I have an issue with Push To Talk, while the game is on my screen my button prommed to PTT doesn not register.
    The problem is the game ALWAYS runs in Admin, so runnin TS3 as admin doesn not help.
    I'm using Windows 10 and if anyone could help me I'd be more than gratefull

    Tried sollutions:
    Run TS3 as Admin - Failed
    Reinstal TS3 - Failed
    Reinstal the game - Failed
    Tried different buttons for PTT - Failed
    Last edited by dante696; July 17th, 2018 at 11:27 AM. Reason: merged

  9. #159
    Join Date
    May 2012
    S C

    Windows 1803 Update Issue

    Have noticed after the Win 10 update to version 1803 that TS3 started having issues while in a game. I can set the microphone to push-to-talk and when the game starts it does not work.... yet... I can alt>tab back to TS3 and it works, but going back to the game it stops working again. This happens no matter which game is chosen to be played...i.e. the titles does not matter.
    I know that Windows had a 'protected folder' option turned/toggled on in their "Virus & Protection" settings but I toggled that off and use Malwarebytes (Mbam) Premium instead.

    I have never had an issue with TS3 until this later update (1803) and feel like it HAS to be the culprit. Any ideas on how to correct this would be appreciated as I tend to cuss in game and would much rather have push-to-talk work again.....
    Last edited by dante696; February 20th, 2019 at 10:29 PM. Reason: merged

  10. #160
    Join Date
    May 2012
    S C
    Why is this considered 'RESOLVED?' Running the game as non-Admin does not address this issue; no matter how the game is launched and no matter the key selected whether on key board or mouse nothing works while 'IN GAME' back to desktop or alt > tab to TS it works has to be some kind of permission issue other than Admin
    Last edited by tazmo8448; February 21st, 2019 at 05:57 PM.

  11. #161
    Join Date
    February 2019

    Teamspeak issues when in background

    I am having an issue with Teamspeak were whenever teamspeak is in the background it will often stop detecting push to talk and stop transmitting. this happens often enough to be a major issue.

  12. #162
    Join Date
    March 2019

    What worked for me (to fix hotkeys not working in background)

    I tried everything (run as admin, not running games as admin etc etc) but nothing worked.

    But I just found out, I have absolutely no idea why, that when in the shortcut / hotkey tab of the option window I select "keyboard and mouse only" instead of "default" in the bottom right dropdown menu(just above the "ok" "cancel" buttons) everything works as intended. Hotkeys works everywhere when the app is in background. With "default" selected, nothing, with "keyboard and mouse" everything's fine.

    *scratches head*

    I don't know why, I don't get it, but it worked for me sooooo... I hope it will work for someone else.
    Have a nice day

  13. #163
    Join Date
    June 2019

    microphone is not activated

    What to do when entering GTA SA, then my microphone is not activated
    Last edited by dante696; June 13th, 2019 at 11:09 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak doesn't work with my game
    By striker9915 in forum Windows
    Replies: 0
    Last Post: July 26th, 2013, 05:39 PM
  2. Hotkeys doesn't work in CounterStrike:Source STEAM
    By naonao in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: May 18th, 2012, 06:26 PM
  3. Hotkeys in in background or while in game doesn't work
    By Look_Up in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: August 11th, 2011, 11:59 PM
  4. TS doesn't work in background
    By Telman in forum macOS
    Replies: 5
    Last Post: September 25th, 2010, 12:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts