Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2011
    Posts
    2

    PC sounds get muted when talk button is pressed

    Hello. My friend has a problem with TS3. His PC sounds get muted for a few seconds when he presses the talk button. He uses Windows 7.

  2. #2
    Join Date
    June 2011
    Posts
    3
    Thats a setting in TS3 so you can hear people over game sounds and other sounds when people talk. If you don't want it go to settings and select setup wizard. On the very last page of the wizard take the check mark off enable volume control.

  3. #3
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,798
    Look at the echo reduction and echo cancellation options of the capture settings. They either reduce or mute playback volume so people don't echo from you back to themselves.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 9th, 2015, 09:04 PM
  2. Muted Sound when Button is not pressed
    By stuffblue in forum Client Support
    Replies: 0
    Last Post: April 12th, 2015, 02:56 AM
  3. Replies: 1
    Last Post: April 4th, 2014, 01:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •