Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2011

    Odd "Push To Talk" issue

    Windows 7 Home Premium 64-bit
    Running as Administrator
    Newest audio drivers installed. (Just built the machine)
    USB Headphones w/microphone
    TS 3.0.0 (Build 14954) (updated yesterday from the final rc installed a couple days previous)

    a) If I use voice activation for talking, everything works as expected during both testing and in channel.
    b) If I use "push to talk"...
    If I test it in "Settings | Options | Capture", push to talk works during the test.
    However, once I'm back in channel on the client, my "push to talk" button doesn't work. I do not get the "mic on" light to turn on.

    I've tried mapping my "push to talk" button to MOUSEBUTTON4 and the period key. The issue happens to both mappings.

    I've tried uninstalling/reinstalling and the issue is still there.

    Any ideas? I have a loud household (multiple kids running around), so "just use voice activated setting" is not an option for me.

    Thanks in advance.

  2. #2
    Join Date
    August 2011

    Anyone have an idea of what might be going on here?

  3. #3
    Join Date
    August 2011
    Nevermind. I was able to fix it.

    Under Self|Hotkey Profile, the Default was not checked, even though it was the only one there. Odd.

    All good now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: August 10th, 2014, 05:12 PM
  2. [On Todo] "Voice Activation Detection while using Push-To-Talk" causes graphical bug
    By Samifighter in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: September 28th, 2011, 10:44 AM
  3. Hotkey for switch "push to talk" and "voice activated"
    By eternal-blue in forum General Questions
    Replies: 1
    Last Post: January 8th, 2010, 09:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts