Forum

Page 1 of 6 123 ... LastLast
Results 1 to 15 of 80
  1. #1
    Join Date
    May 2011
    Posts
    1

    Solved Client: RC1,2 and Final. "Can't Talk or Hear"

    I got the new TS update and I can't hear any of the Teamspeak sounds! I use an external sound card and all of my settings for input/playback are correct, but I can't hear anything. How can I fix this?

  2. #2
    Join Date
    May 2011
    Posts
    2

    Problem with the new update

    when I download the update my TS3 hangs.
    anyone can tell me it is this conflict?

  3. #3
    Join Date
    May 2011
    Posts
    2
    and also when I have the older version and I go into a certain TS3 I can talk with others who have the last update, but when he entered a different server with the older version I can not speak or hear well.

  4. #4
    Join Date
    May 2011
    Posts
    2

    sound coming from speakers

    hey ,im having a probleme with my usb headset since a few days and it started randomly so i thaught it was the headset so i baught a new one and ..... same thing !!! the thing is every sound comeinthe headset except teamspeak ...ive tried older version the latest version and still doesnt work btw when im using a jack headset ts sound does come in headset but my jack female in coputer is broken and i can only hear in 1 ear so aint top for games so i have to use a usb headset !!! help plz

  5. #5
    Join Date
    May 2011
    Posts
    3

    no sound

    after the new update i cant hear a thing there is just no sound at all.
    i cant hear the *connected/disconnected etc etc sounds + people talking...

  6. #6
    Join Date
    May 2011
    Posts
    3

    cant hear a thing / no sound

    after the new update i cant hear a thing there is just no sound at all.
    i cant hear the *connected/disconnected etc etc sounds + people talking.

  7. #7
    Join Date
    May 2011
    Posts
    2
    using win7 64bits btw stillno clue ? need tsfortonight

  8. #8
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    What playback device do you have set in TS?

  9. #9
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Try using different playback modes. If it is set to automatic try Direct Sound.

  10. #10
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Lets try to keep all the info in one thread and not spread out...

    As for the devs doing nothing, I believe they are working quite hard to address all the issues that have risen from a much larger scale test of this software. There were 13 pre versions of RC1 before they released RC1 as a stable version. Not everyone used the pre versions but now almost everyone is or has updated to RC1 so there is a very large amount of people reporting all kinds of issues. This issue isn't the only issue being reported...

    http://forum.teamspeak.com/showthrea...64020-No-sound!!!

  11. #11
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    **Previous post removed so this post was irrelevant. **
    Last edited by poisonpanik; May 12th, 2011 at 02:27 AM.

  12. #12
    Join Date
    May 2011
    Posts
    1
    I am having the same problem, i can hear everything such as youtube and CoD but absolutely nothing from teamspeak. Ive tried changing all my playack stuff. What else can i do?

  13. #13
    Join Date
    May 2011
    Posts
    3
    I too have no sound, I use the Creative Sound Blaster Audigy SE sound card. The following are things I have done to try and diagnose:

    - Test sound card on another program (skype and itunes both work)
    - change sound to onboard, which worked
    - I have tampered with all of the settings to make sure it is not the wrong device selected
    - I updated my sound card drivers (no update was available)
    - I attempted uninstalling TS3 and reinstalling it again (no success)
    - I used revo uninstaller to clean any files left on the hard drive, in case TS3 had any (no success)

    I should note that I had no problems previously on any other TS3 versions/updates. I am currently using Windows 7 Professional 64 bit in case that helps. Let me know if there is any other info that can be of assistance. Hope you guys can fix this quick as my onboard sound is really really bad.

  14. #14
    Join Date
    May 2011
    Posts
    4

    TeamSpeak 3 new 3.0.0: major error issue here.

    Ever since I udated to 3.0.0-rc1, I cant hear anyone talking and cant see their lights light up. My light lit up for a few minutes now my MouseButton5 that I assigned it to wont light up the blue light.
    So I went to change my push-to-talk and tested -- doesn't work. Went to option and changed to direct sound and then to windows, etc. No feedback from my voice on built-in brand new laptop for TS3. My server said they already updated to 3.0.0 and most of the players in it. How do I fix my issue? I tried uninstalling 6 times and reinstalling.

    I seriously can't hear anyone anymore nor can I speak. The light doesn't light up anymore. I changed capture settings between direct sound, windows, and the other one.
    Where do i find those ports or whatever you want me to do?

  15. #15
    Join Date
    May 2011
    Posts
    1
    I'm having the exact same issues. I have tried almost everything that percussionman11 has and I'm also using Windows 7 64 bit! I don't know the info on my sound card.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Client 14876: "Realtek" Can't Hear with 5.1 setup
    By DvdRom in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: August 20th, 2011, 11:00 PM
  2. Client 14876: "logitech G35" Can't Hear after update from RC2
    By tommy_9099 in forum Bug Reports [EN/DE]
    Replies: 10
    Last Post: August 4th, 2011, 08:04 PM
  3. Hotkey for switch "push to talk" and "voice activated"
    By eternal-blue in forum General Questions
    Replies: 1
    Last Post: January 8th, 2010, 10:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •