Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2011
    Posts
    1

    Sound Not Working

    I have been using Teamspeak for years so first of all I would like to specify that I know how to set up my headphones and that isn't the issue.

    When I started up my computer today Teamspeak 3 wasn't making any noise, it is setup correctly and volume mixer shows the green bar that Teamspeak is should be outputting sound. I cannot hear any people or either of the two default announcers, however I can hear the text to speech announcer. I have tried reinstalling both 32-bit and 64-bit versions to no avail. Thanks for any help.

  2. #2
    Join Date
    June 2008
    Posts
    18,409
    Please update your client to version 3.0.1 and tell us your result.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is 3d sound currently working?
    By Browning in forum General Questions
    Replies: 0
    Last Post: October 14th, 2011, 08:15 AM
  2. [Resolved] TS3 + Sound Blaster X-fi HD Sound card = Not working
    By saerek in forum Windows
    Replies: 1
    Last Post: April 24th, 2011, 12:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •