Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    October 2010
    Location
    vienna
    Posts
    20

    Solved Can`t speak since 3 days without skype

    OS: Win 7 x64 Enterprise SP1
    TS3 Client Build 14954 x64

    Since 3 days i can`t speak in TS, Im able to hear. I didn`t installed new software or changed any settings.

    But.. if i open an skype audio chat, the skype will work without troubles AND at sametime i can speak in TS!!
    So i have first to open an skype audio and after then i can speak in TS.. what`s that a freaky bug?
    I reinstalled both, (TS & skype with cleaning the registry and deleting all the AppData and other settings folders) without changes.

    The PPT Button works fine (green bulb in ts). In Settings / Records / Testing there comes no input exept i activate skype ^^ I tryed to change the record setting at all possible ways but didn`work.
    The Mic. (I use an Logitech Webcam) works fine (skype, icq etc.).

    Anyone an Idea what`s freaky bug is it?

  2. #2
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    could you show or tell us what you have in
    Teamspeak3 client > settings > options > Capture
    and also what options(aside the one selected) you have listed in Capture device.

  3. #3
    Join Date
    October 2010
    Location
    vienna
    Posts
    20
    http://fodt.it/~hwe/misc/tickets/ts3...110821_001.png

    http://fodt.it/~hwe/misc/tickets/ts3...110821_000.png

    I tryed all possible settings.. the freaky is that it`s only work if an skype audio connection is open (Direct Sound & Logitech Mic)..

    All other porgrams are functionable... skype, icq etc..


    edit: i rerolled the system to a 2 month old backup... same problem... didn`t understand it...

  4. #4
    Join Date
    October 2010
    Location
    vienna
    Posts
    20

    Solved

    Solved

    Don`t ask me what happens, i didn`t change something but it works since 2 days.
    I can`t reproduce the error, maybe a hardware defect or from the webcam.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: December 21st, 2013, 07:48 PM
  2. been 3 days going on 4
    By Dopeyproductions in forum General Questions
    Replies: 0
    Last Post: November 12th, 2012, 11:29 PM
  3. Skype to speak/hear Teamspeak
    By Cimeryl in forum General Questions
    Replies: 2
    Last Post: December 5th, 2011, 10:16 AM
  4. Always get disconected when in WoT+Team Speak or Skype
    By FredTMK in forum Client Support
    Replies: 2
    Last Post: June 27th, 2011, 02:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •