Forum

Page 1 of 3 123 LastLast
Results 1 to 15 of 37
  1. #1
    Join Date
    August 2011
    Posts
    2

    Solved Unknown from .. connected and disconnected.

    *** German part deleted ***
    *** This forum is english only ***


    Hello
    I have the problem that I see constantly is the `` Unknown from 178 ... . ... entered the server and leaves it again. After a conversation with my hoster, I got told that this Teamspeakviewer are and that I must have something adjusted that I get this still displayed. Now I've done several times a soft reset of the server and even a hard reset but I still get these messages. How can I stop these messages without any reports of joining members to put off?

    Had already thought of it at the distribution rights for guests is but the latest after a hard reset, but all settings should be at 0.
    Last edited by florian_fr40; August 26th, 2011 at 08:00 AM.

  2. #2
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Go to Bookmarks -> Manage Bookmarks-> Select your bookmark and Press More and uncheck the Show ServerQuery clients option.

    This post has been updated
    Last edited by dante696; February 11th, 2012 at 01:53 PM.

  3. #3
    Join Date
    August 2011
    Posts
    2
    thx ScP
    but i only want to hide the message from the teamspeak viewer not from the other human users.
    is that possible ?

  4. #4
    Join Date
    June 2008
    Posts
    18,151
    This TSviewer uses our ServerQuery to connect and you have to decide, to enable it or disbale it.
    Normal client's still can be seen from you after this setting.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    August 2011
    Posts
    2

    Angry connected , disconnected

    first of all sorry for repeat post i see many have had this issue but i have not really came across a way to solve the problem

    when i join our clan ts every minute or so i get this

    <18:19:24> "Unknown from 208.167.224.52:41910" connected
    <18:19:24> "Unknown from 208.167.224.52:41910" dropped (connection lost)
    <18:21:23> "Unknown from 8.3.5.22:36311" connected
    <18:21:23> "Unknown from 8.3.5.22:36311" dropped (connection lost)
    <18:23:22> "Unknown from 8.3.5.133:35383" connected
    <18:23:22> "Unknown from 8.3.5.133:35383" dropped (connection lost)
    <18:24:39> "Unknown from 85.214.124.238:53744" connected
    <18:24:39> "Unknown from 85.214.124.238:53744" disconnected (disconnecting)
    <18:25:15> "Unknown from 68.232.167.5:41555" connected
    <18:25:15> "Unknown from 68.232.167.5:41555" dropped (connection lost)
    <18:26:00> "Unknown from 85.25.120.233:49409" connected
    <18:26:00> "Unknown from 85.25.120.233:49409" is now known as "TSViewer.com DBscan REG 82166"
    <18:26:01> "TSViewer.com DBscan REG 82166" disconnected (disconnecting)
    <18:27:17> "Unknown from 217.163.24.5:51233" connected
    <18:27:17> "Unknown from 217.163.24.5:51233" dropped (connection lost)
    <18:29:17> "Unknown from 68.232.160.100:54442" connected
    <18:29:17> "Unknown from 68.232.160.100:54442" dropped (connection lost)
    <18:31:18> "Unknown from 8.6.74.132:48163" connected
    <18:31:18> "Unknown from 8.6.74.132:48163" dropped (connection lost)
    <18:33:15> "Unknown from 68.232.167.28:34197" connected
    <18:33:15> "Unknown from 68.232.167.28:34197" dropped (connection lost)
    <18:34:22> "Unknown from 208.167.225.9:39471" connected
    <18:34:22> "Unknown from 208.167.225.9:39471" dropped (connection lost)
    <18:35:12> "Unknown from 217.163.31.85:36687" connected
    <18:35:12> "Unknown from 217.163.31.85:36687" dropped (connection lost)
    <18:37:11> "Unknown from 68.232.178.20:44008" connected
    <18:37:11> "Unknown from 68.232.178.20:44008" dropped (connection lost)
    <18:38:57> "Unknown from 208.167.225.9:33510" connected
    <18:38:57> "Unknown from 208.167.225.9:33510" dropped (connection lost)
    <18:39:06> "Unknown from 209.247.83.30:41575" connected
    <18:39:07> "Unknown from 209.247.83.30:41575" dropped (connection lost)
    <18:40:04> "Unknown from 85.25.120.233:51680" connected
    <18:40:04> "Unknown from 85.25.120.233:51680" is now known as "TSViewer.com DBscan REG 82166"
    <18:40:05> "TSViewer.com DBscan REG 82166" disconnected (disconnecting)
    <18:40:08> "Unknown from 85.214.124.238:41047" connected
    <18:40:08> "Unknown from 85.214.124.238:41047" disconnected (disconnecting)
    <18:41:07> "Unknown from 8.9.3.119:37605" connected
    <18:41:07> "Unknown from 8.9.3.119:37605" dropped (connection lost)

    how can i solve this ive reinstalled ts but still the same problem ,

    i seem to be the only one that has this problem within our clan pls help lol

  6. #6
    Join Date
    August 2011
    Posts
    2
    disabling server query clients has worked so far ..........

  7. #7
    Join Date
    September 2011
    Posts
    2

    Solved "users" keep connecting and then drop connection

    Although I'm not the head server admin on this teamspeak server, I (we) have a problem since last night.

    The problem is the following:
    Every couple minutes "somebody" or something joins the teamspeak server and then drops the connection instantly.

    (log):
    <13:14:05> "Unknown from 212.187.209.72:45968" connected
    <13:14:06> "Unknown from 212.187.209.72:45968" dropped (connection lost)
    <13:16:11> "Unknown from 217.163.23.45:57679" connected
    <13:16:11> "Unknown from 217.163.23.45:57679" dropped (connection lost)
    <13:18:07> "Unknown from 68.232.160.110:46472" connected
    <13:18:07> "Unknown from 68.232.160.110:46472" dropped (connection lost)
    <13:20:08> "Unknown from 209.247.83.200:35350" connected
    <13:20:09> "Unknown from 209.247.83.200:35350" dropped (connection lost)
    <13:22:09> "Unknown from 217.163.22.165:47538" connected
    <13:22:09> "Unknown from 217.163.22.165:47538" dropped (connection lost)
    <13:24:07> "Unknown from 68.232.167.25:53511" connected
    <13:24:08> "Unknown from 68.232.167.25:53511" dropped (connection lost)
    <13:26:06> "Unknown from 68.232.160.178:40618" connected
    <13:26:06> "Unknown from 68.232.160.178:40618" dropped (connection lost)
    <13:28:02> "Unknown from 68.232.167.65:56264" connected
    <13:28:03> "Unknown from 68.232.167.65:56264" dropped (connection lost)
    <13:30:01> "Unknown from 68.232.160.177:47448" connected
    <13:30:02> "Unknown from 68.232.160.177:47448" dropped (connection lost)
    <13:32:04> "Unknown from 217.163.23.165:34516" connected
    <13:32:04> "Unknown from 217.163.23.165:34516" dropped (connection lost)
    <13:34:01> "Unknown from 208.167.249.87:53033" connected
    <13:34:02> "Unknown from 208.167.249.87:53033" dropped (connection lost)
    <13:36:00> "Unknown from 68.232.160.99:49252" connected
    <13:36:01> "Unknown from 68.232.160.99:49252" dropped (connection lost)
    <13:37:58> "Unknown from 68.232.160.121:34511" connected
    <13:37:59> "Unknown from 68.232.160.121:34511" dropped (connection lost)
    <13:39:58> "Unknown from 4.79.145.82:52325" connected
    <13:39:58> "Unknown from 4.79.145.82:52325" dropped (connection lost)
    <13:41:52> "Unknown from 173.199.64.243:55689" connected
    <13:41:52> "Unknown from 173.199.64.243:55689" dropped (connection lost)
    <13:43:55> "Unknown from 62.67.42.192:58880" connected
    <13:43:55> "Unknown from 62.67.42.192:58880" dropped (connection lost)
    <13:45:50> "Unknown from 8.6.74.132:33830" connected
    <13:45:51> "Unknown from 8.6.74.132:33830" dropped (connection lost)
    <13:47:58> "Unknown from 68.232.160.121:33600" connected
    <13:47:58> "Unknown from 68.232.160.121:33600" dropped (connection lost)
    <13:49:52> "Unknown from 208.167.249.87:35333" connected
    <13:49:53> "Unknown from 208.167.249.87:35333" dropped (connection lost)
    And this is just part of the huge problem.

    Now there are a couple things I know for sure:
    1. The ports are all good, real users can join and leave as they want without problems.
    2. This thing can still connect and drop connection even after a password has been applied to the server.
    3. This has never happened before yesterday.
    4. It's really annoying.

    Banning is useless since there is no unique ID nor an IP address I can find.

    Things that might have caused this problem (as far as I know):

    - Yesterday the server admin wanned to add his server to gametracker.com and did so. (link).
    - The server usually has no password, maybe somebody is mad and added it to some hacking list?
    - All IP addresses refer to: Choopa.com as a host, all IP's are also servers on that website.


    I hope somebody can give me an answer, thanks - PingWing

  8. #8
    Join Date
    September 2011
    Posts
    2
    Thanks, the problem has been solved.

    Now I think of it, now I understand why someone else said that he didn't see anything and why I did.

  9. #9
    Join Date
    September 2011
    Posts
    1

    Unknown keeps connecting and disconnecting

    Whenever I'm in my Teamspeak server, an unknown connection tries to connect over and over. It's very annoying because I keep hearing the "user joined your channel" and immediately "user disconnected from your channel". I asked the other server admins if they can see or hear it connect and they said they couldn't.

    This is what it looks like:

    <16:29:40>
    "TSViewer.com DBscan REG 917808" disconnected (disconnecting)
    <16:30:35>
    "Unknown from 208.167.232.82:55045" connected
    <16:30:35>
    "Unknown from 208.167.232.82:55045" dropped (connection lost)
    <16:32:32>
    "Unknown from 212.187.246.208:45741" connected
    <16:32:33>
    "Unknown from 212.187.246.208:45741" dropped (connection lost)
    <16:34:30>
    "Unknown from 8.6.74.212:45235" connected
    <16:34:30>
    "Unknown from 8.6.74.212:45235" dropped (connection lost)
    <16:36:31>
    "Unknown from 68.232.160.104:56583" connected
    <16:36:31>
    "Unknown from 68.232.160.104:56583" dropped (connection lost)
    <16:38:28>
    "Unknown from 212.187.247.41:45814" connected


    I didn't want to show the full IP so I blocked most of it out.

    So yeah.. can someone please tell me how to make this stop?

  10. #10
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    do you have tsviewer set up? if so you will need to whitelist their ip. that could be it.

  11. #11
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Option 1 - Disable this in your Teamspeak Client settings (Settings > Options > uncheck Show ServerQuery clients)

    Option 2 - Disable all these permissions from Guest Server query http://forum.teamspeak.com/showthrea...905#post250905

    Option 3 - Block the IP to join your Teamspeak server http://forum.teamspeak.com/showthrea...640#post279640

    Next time please use the search function

  12. #12
    Join Date
    November 2011
    Posts
    1

    No Idea whats going on

    Ok I have a couplr situations here that I cant figure out , I get this unknown user thing that connects to bothe servers

    I am hosting a Srver from my Comp ( Thanks for your Help )

    70.180.131.82:9987 ( Public for now )

    This is what I see:
    <22:25:39> "Unknown from 67.227.138.94:60134" connected
    <22:26:20> "Unknown from 67.227.138.94:60134" disconnected (disconnecting)
    <22:30:50> "Unknown from 67.227.138.166:38900" connected
    <22:31:30> "Unknown from 67.227.138.166:38900" disconnected (disconnecting)
    <22:34:15> "Unknown from 67.227.138.166:32877" connected
    <22:35:12> "Unknown from 67.227.138.166:32877" disconnected (disconnecting)


    This has been going on for a couple days now....

    I also run a server hosted by Instant Teamspeak

    usrenegades.clanvent.com:4115 ( Private but no pw )


    I get the same thing :
    <22:25:39> "Unknown from 67.227.138.94:60134" connected
    <22:26:20> "Unknown from 67.227.138.94:60134" disconnected (disconnecting)
    <22:30:50> "Unknown from 67.227.138.166:38900" connected
    <22:31:30> "Unknown from 67.227.138.166:38900" disconnected (disconnecting)
    <22:34:15> "Unknown from 67.227.138.166:32877" connected
    <22:35:12> "Unknown from 67.227.138.166:32877" disconnected (disconnecting)


    Differnt numbers, I tried to chat one of them lol and got this :

    <22:31:46> You are attempting to chat with a ServerQuery client. Please note that text messages will only be received if the ServerQuery registered for the private text messages event with "servernotifyregister event=textprivate".
    <22:32:18> Your chat partner has disconnected.

    I have no idea what is going on but hear connected, disconnected all the time is getting old... is this a setting or something that I can fix ?

    Thread has been merged
    Last edited by dante696; November 14th, 2011 at 07:33 AM.

  13. #13
    Join Date
    August 2011
    Posts
    2

    How to ban and block acces to "Unknown from xxx.xx.xxx.xx:xxxx"

    Hello everyone,

    I would like to know how to block the acces on my TS to the user "Unknown from..."
    This user or bot can get acces at my TS and do whatever it wants like changing the name of the rooms, revoking rights to serverAdmins, etc...

    Is there a solution out there to prevent future accesses to my TS by those "bot users".

    Thank you for your help and be kind with me, I'm trying to be as clear and comprehensible as possible because my english is not my native language.

    Andre

    Edit by mod
    Thread Merged. Next time please use the forum search function

  14. #14
    Join Date
    June 2010
    Location
    Seattle,Wa
    Posts
    2

    Server Question

    I Host my own server But as late i have been getting this on a regular basis Can someone explain. Unknown from 85.25.120.233:56631" is now known as "TSViewer.com DBscan REG 913471". i have never had this issue before and it has happened a lot lately.I have trace this ip to Germany any help would be A great Help.Thank you (Teamspeak3)

    Edit by mod
    Thread merged. You have all answer in this one. Next time please use the search function

  15. #15
    Join Date
    December 2009
    Location
    Germany
    Posts
    12
    Hi,

    I installed the new update today. ( Client Release 3.0.3)
    The setting you mentioned isn't available anymore. ("Show ServerQuery Clients")

    Is it just hidden or is there an other way to block that?

    Nice regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connected, Disconnected......
    By Sinoob in forum Android
    Replies: 3
    Last Post: February 19th, 2016, 08:40 AM
  2. connected , disconnected
    By Mrskebab in forum General Questions
    Replies: 2
    Last Post: August 30th, 2011, 07:41 PM
  3. Replies: 27
    Last Post: July 25th, 2011, 07:39 PM
  4. [Resolved] Log of clients and IP's that have connected and disconnected
    By ipbuckstopshere in forum Server Support
    Replies: 2
    Last Post: June 26th, 2011, 05:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •