Forum

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 37
  1. #16
    Join Date
    December 2011
    Posts
    4
    https://join.me/235-419-411 join that site to see my computer .it gives me like a error i dont understand :S

    --- Merged ---
    and why it gives me a error in all the servers ??!?!? :S i need so mutch team speak
    Last edited by florian_fr40; December 29th, 2011 at 08:51 AM.

  2. #17
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Quote Originally Posted by tiagolasxd View Post
    ... (im guest in server ) ...
    Sorry, these instructions were for the ServerAdmin, if you're not, you should talk to him, about your problem.

    edit
    If you have a old client, you can try downloading the last version: http://www.teamspeak.com/?page=downloads
    Last edited by Jordi; December 29th, 2011 at 01:14 AM. Reason: add info

  3. #18
    Join Date
    December 2011
    Posts
    4
    i make a video with the problem :S http://www.youtube.com/watch?v=_zpvj...el_video_title
    Last edited by florian_fr40; December 29th, 2011 at 08:53 AM.

  4. #19
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Can you post client's log?

    edit
    I think the problem is that when you try to connect back, you haven't really disconnected from the first connection.
    Last edited by Jordi; December 29th, 2011 at 01:32 AM.

  5. #20
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Please tiagolasxd stop. Jordi has understood your problem and already answered. Re read his messages.

  6. #21
    Join Date
    April 2011
    Location
    Belgium
    Posts
    2
    bump
    I have the same prob.
    How high should/can my admin set the max_clones ?
    Why does TS keep kicking me out in the first place ?

  7. #22
    Join Date
    June 2008
    Posts
    18,273
    Quote Originally Posted by trikke11 View Post
    bump
    I have the same prob.
    How high should/can my admin set the max_clones ?
    Why does TS keep kicking me out in the first place ?
    Max clones can be 999999999 clones + yourself (This won't work but can be set)
    You get a timeout due some connection problems from your network or server problems.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #23
    Join Date
    January 2012
    Posts
    1
    Hi all,

    I also have this time out and maximum identity permission issue. So you say that apparently it's due to the network configuration. What can we do to solve this? What are the most common elements which saturate traffic? Thanks in advance

  9. #24
    Join Date
    March 2012
    Posts
    1

    Help plss

    Login TS3 server 1 - 2 mins disconnet pls help me

    21:01:47> Connection to server lost
    <21:01:48> Trying to connect to server on 46.20.6.51
    <21:01:48> Maximum number of connections with the same identity exceeded.

  10. #25
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    It seems like you are disconnecting and connecting too fast, so the server thinks you are still connected, but guests are only allowed to have one connection at a given time.
    If you want to stop getting disconnected, please make sure you have a good connectivity, e.g. stop using WiFi, don't have too many people use the same slow internet connection, and so on.
    If this is not possible because you are living in a country or region with generally bad internet or whatever, please ask your server admin to increase your clone limit, e.g. by adding you to the Normal server group.

    *** Thread Merged ***
    Last edited by florian_fr40; March 12th, 2012 at 08:06 AM.

  11. #26
    Join Date
    April 2012
    Posts
    3
    Hello,
    I have the same problem, i get discconnected every 5 to 15 min. But there is something strange,my room mate does not have this problem, we are both on one switch. Can someone tell me what could be the reason for disconecting?
    Thanks!

  12. #27
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by BajVulcho View Post
    I have the same problem, i get discconnected every 5 to 15 min. But there is something strange,my room mate does not have this problem, we are both on one switch. Can someone tell me what could be the reason for disconecting?
    Hello.

    If both are connected to the same switch or router then the "issue" be in your computer: verify in your firewall or your antivirus the antiflood parameters (Flood Detection, Flood Data, DoS, or equivalent).

    Greetings.

  13. #28
    Join Date
    April 2012
    Posts
    3
    Thanks for the quick answer!
    I have turned antivirus off (Avast) and also Firewall is off. It keeps recconecting.
    Can you explain me how to check this parameters?
    Thanks!

  14. #29
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    Sorry, my answer was a generic one. I don't have Avast, then I can't guide you with it.

    Give us more information. Maybe other user can help.

    a) Do you use ethernet cable or wi-fi to connect to the switch?

    b) Do you use windows firewall or other?

    c) See in 'Tools > Client log' and post here the the lines related with the lost of connection and the reconnection

    Greetings.

  15. #30
    Join Date
    April 2012
    Posts
    3
    I use a cable to connect to the switch.
    I have turned the firewall off.As i said above, i turned "Avast" off too.

    Here is the log:
    03.4.2012 г. 21:02:36 Info Memory usage: 17.61 MiB
    03.4.2012 г. 21:02:44 SCHandler Warning Got command data while disconnected, dropping
    03.4.2012 г. 21:02:44 ClientUI Info Connect status: Disconnected
    03.4.2012 г. 21:02:44 ClientUI Info Connection lost, want autoreconnect = 1
    03.4.2012 г. 21:02:45 ClientUI Info Autoreconnecting
    03.4.2012 г. 21:02:45 ClientUI Info Connect to server: 46.249.64.124
    03.4.2012 г. 21:02:45 ClientUI Info Checking blacklist
    03.4.2012 г. 21:02:45 Info Trying to resolve blacklist server
    03.4.2012 г. 21:02:45 ClientUI Info Blacklist check ok
    03.4.2012 г. 21:02:45 ClientUI Info Initiating connection: 46.249.64.124:9987 46.249.64.124
    03.4.2012 г. 21:02:45 ClientUI Info Connect status: Connecting
    03.4.2012 г. 21:02:45 ClientUI Info Connect status: Connected
    03.4.2012 г. 21:02:46 ClientUI Info Connect status: Establishing connection
    03.4.2012 г. 21:02:46 ClientUI Info Connect status: Connection established
    03.4.2012 г. 21:02:46 Info Blacklist server resolved
    03.4.2012 г. 21:02:46 Info Data sent to blacklist server
    03.4.2012 г. 21:02:46 Info Data received from blacklist server: 1,
    03.4.2012 г. 21:03:33 SCHandler Warning Got command data while disconnected, dropping
    03.4.2012 г. 21:03:33 ClientUI Info Connect status: Disconnected
    03.4.2012 г. 21:03:33 ClientUI Info Connection lost, want autoreconnect = 1
    03.4.2012 г. 21:03:34 ClientUI Info Autoreconnecting
    03.4.2012 г. 21:03:34 ClientUI Info Connect to server: 46.249.64.124
    03.4.2012 г. 21:03:34 ClientUI Info Checking blacklist
    03.4.2012 г. 21:03:34 Info Trying to resolve blacklist server
    03.4.2012 г. 21:03:34 ClientUI Info Blacklist check ok
    03.4.2012 г. 21:03:34 ClientUI Info Initiating connection: 46.249.64.124:9987 46.249.64.124
    03.4.2012 г. 21:03:34 Info Blacklist server resolved
    03.4.2012 г. 21:03:34 Info Data sent to blacklist server
    03.4.2012 г. 21:03:34 ClientUI Info Connect status: Connecting
    03.4.2012 г. 21:03:34 ClientUI Info Connect status: Connected
    03.4.2012 г. 21:03:34 ClientUI Info Connect status: Establishing connection
    03.4.2012 г. 21:03:34 Info Data received from blacklist server: 1,
    03.4.2012 г. 21:03:34 ClientUI Info Connect status: Connection established

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Maximum number of connections with the same identity exceeded.
    By stevenchamp45 in forum Windows
    Replies: 1
    Last Post: January 8th, 2014, 03:29 PM
  2. Replies: 22
    Last Post: December 3rd, 2012, 02:05 AM
  3. Maximum number of connections with the same identity exceeded
    By OFAW Nightmare in forum General Questions
    Replies: 3
    Last Post: September 20th, 2012, 02:31 PM
  4. Replies: 1
    Last Post: March 26th, 2012, 03:12 PM
  5. Maximum number of connections with the same identity exceeded.
    By *{FTB}*FreeJazz in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: October 4th, 2011, 07:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •