Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 3 of 10 FirstFirst 12345 ... LastLast
Results 31 to 45 of 148
  1. #31
    Join Date
    January 2010
    Quote Originally Posted by poisonpanik View Post
    I wouldn't say no one is willing to help. I think many of us are as stumped as you are.

    Have you removing/reinstalling the client? Make sure to run the .exe file as an administrator when you install the client.
    Well there's a multitude of posts on this topic, most without any replies whatsoever. I have ts3 running on my own server - other people are able to connect to it fine, but I myself can't due the the constant blacklist check fact I can't connect to any server.

    I can run every other voip client without issue, but not ts3...and that's really frustrating because it's the one I want to use! ;p

    I've tried reinstalling (both 32 and 64bit), and running the client as admin, and nothing works. I check the forums here every week or so to see if there's any clue about the issue, but so far nothing. I keep finding more posts relating to the problem, but no answers or even suggestions as to what could be causing it.

  2. #32
    Join Date
    February 2010
    Hello I have had the same problem when TS 3.
    I fixed it this way>
    So as it dont works with TS 3 I reinstalled it competly>
    Then install TS 2>
    but also dont work>
    but then I installed TS 3 again without reinstalling TS 2 and so what happened>>
    just on first start TS 3 works and connected me to server to use it very good.
    Maybe this will help you too.
    Just trie

  3. #33
    Join Date
    February 2010
    The problem still remain also with version 3.0.0-beta16 [Build:10314].

    Any advice?

  4. #34
    Join Date
    February 2010
    I almost think your router is the cause of the problem, I've been running a TS3 Server and have had 20 client running on an Asus RT-N16 Router since beta started and not once have we had a problem.

    Things to check.
    Router Firmware Up-to-Date?
    Port Trigger for TS3 are entered( Could help with that DoS attack that router is thinking.)
    Could try talk to the routers make and seeing if they have any ideas.

  5. #35
    Join Date
    January 2010
    This is not a router problem...

    i have a cable connection and the same problem with Windows 7 64bit.
    Using TS3 + any online Multiplayer Game = forces a internet connection crash.
    Sometimes i can play 1 min - crash
    sometimes i can play up to 20mins - crash
    but it's not possible to stay online @play while ts3 is running.

    here's a screenshot what happens to call of duty

    looks like teamspeak is blocking the internet connection... maybe using too much upload bandwith? a bug? we don't know what's happening but something is not ok.

    Same logs as posted above ...
    Warning Failed to resolve blacklist server

    If i am playing without TS3 everything is fine.

    I tested another networkadapter to check if the drivers caused the crash but nothing changed - same problems.

    By the way...
    i have WinXp 64 bit as 2nd System running... No problems

  6. #36
    Join Date
    March 2010
    My friend has the same problem. I signed in remotely on his computer via TeamViewer, checked his connection settings to our TS3 server, and they were just fine. He would always fail to connect to the server for no reason even though he had an internet connection that was working just fine. Anyone get this fixed yet? Still happens with Beta 16. He's running Windows XP SP3, though it's been modified with a Vista theme that confuses System Properties. The System Properties window says he is running Vista SP3, but there is no SP3 for Vista, and with a closer look, it's XP.

    Any ideas? If I had known about this rare bug, I probably would have stuck with Teamspeak2 a little longer. I moved to TS3 cause our server was getting hacked weekly ....

    I miss the old TS2 sound of things as well. People's voices sound really different with TS3.

  7. #37
    Join Date
    February 2006
    Texas, USA
    Update to your client and see if the problem is still there. Also, can your friend connect to any TS3 server?

    The audio sounds different because it's a much better quality

  8. #38
    Join Date
    March 2010
    Windows 7 64-Bit
    Running TS3 Client 64-bit beta17 (10406)

    Same problem, fresh install of same version of TS did nothing. Will try a few things and post findings.

  9. #39
    Join Date
    March 2010
    fixt. What I did:

    Uninstalled TS3 beta 17 64-bit build 10406
    Installed TS2 Client & ran program
    Uninstalled TS2 Client
    Restarted computer
    Installed TS3 beta 17 64-bit build 10406, port forwarded on TCP & UDP 9987

    I also changed the settings for installing for all users and to keep stuff separate for each user or whatever those random checkbox settings were for. Successful on the less exclusive more public variation. I doubt this had anything to do with it.

  10. #40
    Join Date
    March 2010
    Quote Originally Posted by lordxavier View Post
    I have tried connecting to multiple servers multiple times and it never works. I looked in the client log and here's the errors I always get.

    2010-02-04 18:26:23.531250 Warning Blacklist check error
    2010-02-04 18:26:23.531250 Warning Failed to write to blacklist server

    Anyone know how to fix?
    I have exactly the same problem = (
    Client version TeamSpeak3 Client win32 3.0.0 beta17
    Server version TeamSpeak3 server win32 3.0.0 beta20

  11. #41
    Join Date
    January 2010

    Still looking for a solution :/

  12. #42
    Join Date
    April 2010

    Exclamation No connection at all

    Dear Support,

    my TS3 won't get any connection at all. Neither to the update-servers nor to the blacklist-servers or any other type of server.

    I run a WinXP Prof SP3 on a PPPoE-Connection. Because this is just my gaming-device I don't have any security that might block TS3, the gates are widely open.

    The funny thing: My Mac can connect without any problems.

    The Logfile says:

    2010-04-05 10:41:46.484375 Info Logging started, clientlib version: 3.0.0-beta18 [Build: 10609]
    2010-04-05 10:41:46.640625 Info Registering plugin command id: {12dc0091-5894-4fec-afea-0b675ce373f6} test_plugin.dll
    2010-04-05 10:41:47.312500 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta18 [Build: 10609]
    2010-04-05 10:41:47.312500 ClientUI Info Qt version: 4.6.2
    2010-04-05 10:41:47.312500 ClientUI Info Using configuration location: D:/Dokumente und Einstellungen/revo/Anwendungsdaten/TS3Client/ts3clientui_qt.conf
    2010-04-05 10:41:47.718750 ClientUI Info Last update check was: So 4. Apr 13:29:15 2010
    2010-04-05 10:41:47.718750 Info Checking for updates...
    2010-04-05 10:41:50.843750 PreProSpeex Info Speex version: speex-1.2beta3
    2010-04-05 10:41:52.890625 Info Update check timeout
    2010-04-05 10:41:56.437500 Info Blacklist check timeout
    2010-04-05 10:48:15.937500 Info Blacklist check timeout

    I would appreciate some help here. Seems to me like a problem with the Connection settings, but by not implementing a option to configure them its kinda screwed here.



  13. #43
    Join Date
    April 2010
    Phoenix, AZ

    Exclamation Unable to Connect (Blacklist

    Whenver I connect to Any server, I get.

    2010-04-16 21:06:15.125306 Info Blacklist check timeout

    I've reinstalled, tried every other common fix. It worked fine yesterday, and now it's giving me this.

    I'm running Windows 7 64-bit.

  14. #44
    Join Date
    April 2010
    exactly same problem here

    tried with netgear fwg114p , cisco 4400n, zyxel zywall 5

    same problem on all 3 routers

    btw you dont have to reset the adsl router, you can change your dns server on your pc - the ts3 server crashes somehow the connection to your prefered dns server - so i guess its flodding this server with dns querys - WHY ? well i dont know - must hve something to do with that blacklist servers

  15. #45
    Join Date
    May 2010

    Cant connect to TS server...ANY

    Hi all.

    So i read the other guys thread "Failed to connect"
    I am having the same problem, Before posting i tried some of the steps to resolve this problem, Setting with my fire wall.

    My cfgs were not set right, But even after adding TS to the allow list and setting my fire wall to allow incoming....Whatever is was, It still does not work.

    I am running on Win 7, 32bit.
    I have a 2 wire router modem.
    I downloaded the TS 3 beta20.
    My ISP is telus, I have a broadband connection.
    I have no idea what kind of sound card i have but i am reasonable sure its good, Judging by the quality of sound i get.

    I have tried connecting to the public room, As well as three of my friends servers, And i just keep getting "Failed to connect"

    I even tried uninstalling and re-installing, I also tried running in compatible mode with XP and vista, Still does not work.

    To save time ill put my client log in.

    2010-05-21 21:19:46.912314 Info Logging started, clientlib version: 3.0.0-beta20 [Build: 10723]
    2010-05-21 21:19:46.923315 Debug client\clientlib\sound\capturemanager.cpp:26
    2010-05-21 21:19:47.558351 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta20 [Build: 10723]
    2010-05-21 21:19:47.559351 ClientUI Info Qt version: 4.6.2
    2010-05-21 21:19:47.559351 ClientUI Info Using configuration location: C:/Users/Kevin/AppData/Local/TeamSpeak 3 Client/config/ts3clientui_qt.conf
    2010-05-21 21:19:48.034375 ClientUI Info Last update check was: Fri May 21 20:34:50 2010
    2010-05-21 21:19:54.296400 PreProSpeex Info Speex version: speex-1.2beta3
    2010-05-21 21:19:59.579480 Info Blacklist check timeout
    2010-05-21 21:20:50.000683 Info Blacklist check timeout
    2010-05-21 21:26:56.451307 Info Blacklist check timeout

    Thank you for whatever advice you can offer..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blacklist check timeout
    By Nightfish23 in forum Windows
    Replies: 0
    Last Post: December 30th, 2013, 11:03 PM
  2. [Resolved] Fails to connect, Blacklist check timeout.
    By -Fr0zn- in forum Windows
    Replies: 142
    Last Post: February 29th, 2012, 11:23 PM
  3. Replies: 5
    Last Post: January 19th, 2011, 12:34 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts