Forum

Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 148
  1. #61
    Join Date
    June 2008
    Posts
    18,119
    Ok next try.
    Please download the latest client (beta26) http://www.teamspeak.com/?page=downloads
    and try to connect to server 194.97.114.2:9987
    Last edited by dante696; November 24th, 2011 at 08:50 AM.

  2. #62
    Join Date
    August 2010
    Location
    Croatia
    Posts
    6

    Thumbs down

    2010-08-17 19:53:23.828125 Info Logging started, clientlib version: 3.0.0-beta26 [Build: 12040]
    2010-08-17 19:53:24.421875 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta26 [Build: 12040]
    2010-08-17 19:53:24.421875 ClientUI Info Qt version: 4.6.2
    2010-08-17 19:53:24.421875 ClientUI Info Using configuration location: C:/Documents and Settings/Nikola/Application Data/TS3Client/ts3clientui_qt.conf
    2010-08-17 19:53:24.843750 ClientUI Info Last update check was: uto 17. kol 00:01:53 2010
    2010-08-17 19:53:51. PreProSpeex Info Speex version: speex-1.2beta3
    2010-08-17 19:53:56.187500 Info Blacklist check timeout



    Nothing -.-

  3. #63
    Join Date
    August 2010
    Location
    Croatia
    Posts
    6
    New idea anyone?

  4. #64
    Join Date
    June 2010
    Location
    Poland
    Posts
    2
    BUMP.


    Can anyone help me?

  5. #65
    Join Date
    August 2010
    Location
    Croatia
    Posts
    6

    Exclamation

    SOLVED!

    I turned off my firewall(commodo firewall) but some of the processes were STILL RUNING!
    So i switched it to INSTALLATION mode and voila!
    I re-installed TS last client version 26 and now is working just fine.

    Mod can lock this thread!


    Thanks for your help!
    Last edited by dante696; August 23rd, 2010 at 12:26 PM.

  6. #66
    Join Date
    June 2008
    Posts
    18,119
    Good to know! =)

    *i removed all your empty lines

  7. #67
    Join Date
    June 2008
    Posts
    18,119
    Please read this, maybe it helps you (and others) to solve your problem.
    http://forum.teamspeak.com/showpost....6&postcount=11

  8. #68
    Join Date
    October 2009
    Location
    germany
    Posts
    3
    mhh...
    checked router ports, firewall and anti virus processes off (checked if any running still), turned router firewall off, reinstalled...
    worked back on an .1x version, updated and ... >.<
    sadly havn;t the installer of that earlier version anymore.
    any ideas?

    2010-08-25 15:13:21.531250|INFO | | | Logging started, clientlib version: 3.0.0-beta26 [Build: 12040]
    2010-08-25 15:13:22.296875|INFO |ClientUI | | TeamSpeak 3 client version: 3.0.0-beta26 [Build: 12040]
    2010-08-25 15:13:22.296875|INFO |ClientUI | | Qt version: 4.6.2
    2010-08-25 15:13:22.296875|INFO |ClientUI | | Using configuration location: D:/Programme/TeamSpeak 3 Client/config/ts3clientui_qt.conf
    2010-08-25 15:13:22.765625|INFO |ClientUI | | Last update check was:
    2010-08-25 15:13:22.765625|INFO | | | Checking for updates...
    2010-08-25 15:13:24.062500|INFO |PreProSpeex | 1| Speex version: speex-1.2beta3
    2010-08-25 15:13:27.875000|INFO | | | Update check timeout
    2010-08-25 15:13:29.296875|INFO | | | Blacklist check timeout

    edit:
    also tried via DNS and IP, doesn't make a difference...

  9. #69
    Join Date
    September 2010
    Location
    brisbane
    Posts
    1
    Hey im having trouble connecting to all ts3 servers
    its saying:

    2010-09-12 20:17:15.518388 Info Logging started, clientlib version: 3.0.0-beta29 [Build: 12268]
    2010-09-12 20:17:15.723400 Query Info listening on 127.0.0.1:25639
    2010-09-12 20:17:16.362436 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta29 [Build: 12268]
    2010-09-12 20:17:16.362436 ClientUI Info Qt version: 4.6.2
    2010-09-12 20:17:16.363436 ClientUI Info Using configuration location: C:/Users/Sean/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2010-09-12 20:17:16.813462 ClientUI Info Last update check was: Sun 12. Sep 10:01:26 2010
    2010-09-12 20:17:19.806633 PreProSpeex Info Speex version: speex-1.2beta3
    2010-09-12 20:17:24.974929 Info Blacklist check timeout
    2010-09-12 20:17:32.819378 Info Blacklist check timeout

    Anyone know how i might be able to fix this?

  10. #70
    Join Date
    May 2010
    Posts
    6,310
    The 2008 port is open/forwarded on your firewall or/and your router ?

  11. #71
    Join Date
    September 2010
    Location
    Kiev
    Posts
    1
    Quote Originally Posted by Edwards93 View Post
    Hey im having trouble connecting to all ts3 servers
    its saying:

    2010-09-12 20:17:15.518388 Info Logging started, clientlib version: 3.0.0-beta29 [Build: 12268]
    2010-09-12 20:17:15.723400 Query Info listening on 127.0.0.1:25639
    2010-09-12 20:17:16.362436 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta29 [Build: 12268]
    2010-09-12 20:17:16.362436 ClientUI Info Qt version: 4.6.2
    2010-09-12 20:17:16.363436 ClientUI Info Using configuration location: C:/Users/Sean/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2010-09-12 20:17:16.813462 ClientUI Info Last update check was: Sun 12. Sep 10:01:26 2010
    2010-09-12 20:17:19.806633 PreProSpeex Info Speex version: speex-1.2beta3
    2010-09-12 20:17:24.974929 Info Blacklist check timeout
    2010-09-12 20:17:32.819378 Info Blacklist check timeout

    Anyone know how i might be able to fix this?

    I decided.

    Has removed. Even the registry is not cleaned.

    I downloaded teamspeak3-client-win32-3.0.0-beta17.

    To update.

    Earned.

  12. #72
    Join Date
    August 2010
    Location
    NZ
    Posts
    9
    Same issue here

    2010-09-14 10:59:03.312831 Info Logging started, clientlib version: 3.0.0-beta29 [Build: 12268]
    2010-09-14 10:59:03.349831 Query Info listening on 127.0.0.1:25639
    2010-09-14 10:59:03.750831 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta29 [Build: 12268]
    2010-09-14 10:59:03.750831 ClientUI Info Qt version: 4.6.2
    2010-09-14 10:59:03.750831 ClientUI Info Using configuration location: C:/Users/xxxx/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2010-09-14 10:59:04.219831 ClientUI Info Last update check was: Tue 14. Sep 10:45:50 2010
    2010-09-14 10:59:04.225831 PreProSpeex Info Speex version: speex-1.2beta3
    2010-09-14 10:59:09.805831 Info Blacklist check timeout


    I notice this post here mentions a firewall

    http://forum.teamspeak.com/showpost....6&postcount=11

    Im using a firewall, but checking all the logs from my IP while connecting there are no denies, and i even setup a rule called 'Allow anything from anywhere to anywhere from any user' and it still doesnt work
    Last edited by DarkVirus; September 14th, 2010 at 12:14 AM.

  13. #73
    Join Date
    February 2010
    Location
    Italy
    Posts
    12
    I'm still having the problem (http://forum.teamspeak.com/showpost....0&postcount=13). There are other posts of mine at the beginning of this topic.
    Ts crashes after some seconds/minutes/hours and also the adsl connection with it. -.- I've been searching for solution since 8 MONTHS ago, but nothing. Pls help.. try to discuss. The only thing that I've discovered is that the more people there are, the less time I have before crash.

    Latest version 3.0.0beta-32.

  14. #74
    Join Date
    October 2009
    Location
    germany
    Posts
    3
    still noone has any idea to solv this blacklist error thing?

    always tried on every new version since months with all different setting - it's always the same to me...

  15. #75
    Join Date
    November 2010
    Location
    France
    Posts
    1
    Hi,

    2010-11-19 10:43:42.211074 Info Blacklist check timeout
    2010-11-19 10:43:53.117254 Info Blacklist check timeout
    2010-11-19 10:44:43.210684 Info Blacklist check timeout

    I am also having this problem. I have uninstalled version 36 and switched to version 26, but it has not helped.

    The most bizarre part of the problem is that it is not for all connections, but only certain connections on certain server ports.

    For example, I can connect to ts.distorzion.com:8778
    But I cannot connect to ts.distorzion.com:9999

    Both server ports report the blacklist timeout error, but for some reason, 8778 lets me log in, and 9999 fails to connect.

    Any suggestions?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blacklist check timeout
    By Nightfish23 in forum Windows
    Replies: 0
    Last Post: December 30th, 2013, 10:03 PM
  2. [Resolved] Fails to connect, Blacklist check timeout.
    By -Fr0zn- in forum Windows
    Replies: 142
    Last Post: February 29th, 2012, 10:23 PM
  3. Replies: 5
    Last Post: January 18th, 2011, 11:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •