Forum

Page 10 of 10 FirstFirst ... 8910
Results 136 to 148 of 148
  1. #136
    Join Date
    January 2012
    Posts
    4
    What about NAT? I connect to internet through gateway. Is TS working with this type of net?

  2. #137
    Join Date
    May 2010
    Posts
    6,310
    Please post your client log
    Also, do you check the router firewall (if there is)

    By default the NAT system is not important with the client (except on restricted network).

  3. #138
    Join Date
    January 2012
    Posts
    4
    Code:
    2012-01-24 19:59:42.641871|INFO    |              |   | TeamSpeak 3 Client 3.0.2 (2011-11-16 08:35:57)
    2012-01-24 19:59:42.735876|DEBUG   |Direct Sound  |   | setting timer resolution to 1ms
    2012-01-24 19:59:42.752877|ERROR   |SoundBckndIntf|   | C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win32.dll error: NO_DEFAULT_FOUND
    2012-01-24 19:59:42.827881|ERROR   |Windows Audio Session|   | ERROR (-107 -2147023728): Nie mo|na odnalez elementu.
    2012-01-24 19:59:42.827881|ERROR   |SoundBckndIntf|   | C:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win32.dll error: GETTING_DEFAULTAUDIOENDPOINT
    2012-01-24 19:59:42.940888|INFO    |              |   | Registering plugin command id: {7caa84d7-2ff7-4127-8915-855bb4d939d4} appscanner_plugin
    2012-01-24 19:59:42.984890|INFO    |Query         |   | listening on 127.0.0.1:25639
    2012-01-24 19:59:42.984890|INFO    |              |   | Registering plugin command id: {a81a58c4-af98-45a6-85bb-65ff3e34d882} clientquery_plugin
    2012-01-24 19:59:44.670987|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2012-01-24 19:59:44.670987|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2012-01-24 19:59:46.137071|INFO    |ClientUI      |   | Qt version: 4.7.2
    2012-01-24 19:59:46.137071|INFO    |ClientUI      |   | Using configuration location: C:/Users/Atos/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2012-01-24 19:59:46.211075|INFO    |Input         |   | Input device name: Mysz
    2012-01-24 19:59:46.302080|INFO    |ClientUI      |   | Last update check was: Pt 20. sty 09:41:23 2012
    2012-01-24 19:59:46.303080|INFO    |              |   | Checking for updates...
    2012-01-24 19:59:46.346082|INFO    |Input         |   | Input device name: Klawiatura
    2012-01-24 19:59:51.364370|INFO    |              |   | Update check timeout
    2012-01-24 20:02:14.499556|INFO    |ClientUI      |  1| Connect to server: 188.165.154.102
    2012-01-24 20:02:14.500556|INFO    |ClientUI      |  1| Checking blacklist
    2012-01-24 20:02:14.501556|INFO    |              |   | Trying to resolve blacklist server
    2012-01-24 20:02:14.501556|INFO    |ClientUI      |  1| Blacklist check ok
    2012-01-24 20:02:14.502557|INFO    |ClientUI      |  1| Initiating connection: 188.165.154.102:1230 188.165.154.102
    2012-01-24 20:02:14.544559|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2012-01-24 20:02:14.544559|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2012-01-24 20:02:14.545559|DEBUG   |Windows Audio Session|   | WAS::openDevice-enter
    2012-01-24 20:02:14.580561|DEBUG   |Windows Audio Session|   | WAS Buffer size: 960
    2012-01-24 20:02:14.581561|DEBUG   |Windows Audio Session|   | WAS::openDevice-leave
    2012-01-24 20:02:14.581561|DEBUG   |Windows Audio Session|   | WAS::startDevice-enter
    2012-01-24 20:02:14.582561|DEBUG   |Windows Audio Session|   | WAS::startDevice-leave
    2012-01-24 20:02:14.583561|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2012-01-24 20:02:14.583561|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2012-01-24 20:02:14.608563|INFO    |              |   | Blacklist server resolved
    2012-01-24 20:02:14.609563|INFO    |              |   | Data sent to blacklist server
    2012-01-24 20:02:14.609563|INFO    |ClientUI      |  1| Connect status: Connecting
    2012-01-24 20:02:19.610849|INFO    |              |   | Blacklist check timeout
    2012-01-24 20:02:20.261886|INFO    |ClientUI      |  1| Connect status: Disconnected
    2012-01-24 20:02:20.303888|INFO    |ClientUI      |  1| Failed to connect to server, want autoreconnect = 0
    2012-01-24 20:02:45.267316|ERROR   |              |   | TS3ANetwork::Connect failed error: 10060
    2012-01-24 20:03:00.884209|INFO    |              |   | Checking for updates...
    2012-01-24 20:03:06.020503|INFO    |              |   | Update check timeout
    I have no access to router, but I've sent e-mail to my admin and I'm waiting for the response.

  4. #139
    Join Date
    May 2010
    Posts
    6,310
    So according your client log, I merged your thread with this one.

  5. #140
    Join Date
    February 2012
    Posts
    1

    Cant connect to any Server (Blacklist Check Timeout)

    Hello all

    i have similar problems to some other people around here that involve a blacklist check timeout when connecting to any server.
    Im running on Windows Vista 32bit now after i thought that the problems could be caused by Windows 7 but it didnt help. I really tried every possible solution i could find.
    The problem is not caused by the systems firewall neither by the routers firewall! (I stopped both and still couldnt connect)
    Im running it as admin in compatibility mode but still it doesnt seem to get past that blacklist check timeout..

    Here is an example client log:

    13.02.2012 22:14:50 ClientUI Info Connect to server: ts.wartower.de
    13.02.2012 22:14:50 ClientUI Info Trying to resolve ts.wartower.de
    13.02.2012 22:14:51 ClientUI Info Lookup finished: 195.42.115.22 9987 ts.wartower.de 0 0
    13.02.2012 22:14:51 ClientUI Info Resolve successful: 195.42.115.22:9987
    13.02.2012 22:14:51 ClientUI Info Checking blacklist
    13.02.2012 22:14:51 Info Trying to resolve blacklist server
    13.02.2012 22:14:51 ClientUI Info Blacklist check ok
    13.02.2012 22:14:51 ClientUI Info Initiating connection: 195.42.115.22:9987 ts.wartower.de
    13.02.2012 22:14:51 PreProSpeex Info Speex version: speex-1.2beta3
    13.02.2012 22:14:51 Info Blacklist server resolved
    13.02.2012 22:14:51 Info Data sent to blacklist server
    13.02.2012 22:14:51 ClientUI Info Connect status: Connecting
    13.02.2012 22:14:56 Info Blacklist check timeout 13.02.2012 22:14:57 ClientUI Info Connect status: Disconnected
    13.02.2012 22:14:57 ClientUI Info Failed to connect to server, want autoreconnect = 0

    Im thankful for any help or advice

    *** Thread Merged ***
    Last edited by florian_fr40; February 14th, 2012 at 09:07 AM.

  6. #141
    Join Date
    February 2012
    Posts
    1

    can't connect to servers

    cannot connect to any of the servers including public server.
    But I can ping them.

    ts version 3.0.5
    debian testing

    log:
    Code:
    2/21/12 5:04 PM		Info	TeamSpeak 3 Client 3.0.5 (2012-02-15 10:30:01)	
    2/21/12 5:04 PM	PulseAudio	Error	failed to connect to pulse audio server	
    2/21/12 5:04 PM	PulseAudio	Error	pa_context_connect failed	
    2/21/12 5:04 PM	SoundBckndIntf	Error	/opt/TeamSpeak3-Client-linux_x86/soundbackends/libpulseaudio_linux_x86.so error: INIT_PA_IMPL	
    2/21/12 5:04 PM		Info	Registering plugin command id: {02050ca8-6b9a-4be7-bbdc-a6854d1463e0} appscanner_plugin	
    2/21/12 5:04 PM	Query	Info	listening on 127.0.0.1:25639	
    2/21/12 5:04 PM		Info	Registering plugin command id: {3873de35-dea2-4fda-a2a6-aecf8fdbb80f} clientquery_plugin	
    2/21/12 5:04 PM	ClientUI	Info	Failed to init text to speech engine	
    2/21/12 5:04 PM	ClientUI	Info	Qt version: 4.7.2	
    2/21/12 5:04 PM	ClientUI	Info	Using configuration location: /home/deva/.ts3client/ts3clientui_qt.conf	
    2/21/12 5:04 PM	ClientUI	Info	Last update check was: Tue Feb 21 16:14:07 2012	
    2/21/12 5:04 PM	ClientUI	Info	Connect to server: 85.25.150.31	
    2/21/12 5:04 PM	ClientUI	Info	Checking blacklist	
    2/21/12 5:04 PM		Info	Trying to resolve blacklist server	
    2/21/12 5:04 PM	ClientUI	Info	Blacklist check ok	
    2/21/12 5:04 PM	ClientUI	Info	Initiating connection: 85.25.150.31:9988 85.25.150.31	
    2/21/12 5:04 PM	PreProSpeex	Info	Speex version: 1.2rc1	
    2/21/12 5:04 PM	ClientUI	Info	Connect status: Connecting	
    2/21/12 5:04 PM		Info	Blacklist server resolved	
    2/21/12 5:04 PM		Info	Data sent to blacklist server	
    2/21/12 5:04 PM		Info	Blacklist check timeout	
    2/21/12 5:04 PM	ClientUI	Info	Connect status: Disconnected	
    2/21/12 5:04 PM	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    2/21/12 5:05 PM	ClientUI	Info	Connect to server: 84.38.74.210	
    2/21/12 5:05 PM	ClientUI	Info	Checking blacklist	
    2/21/12 5:05 PM		Info	Trying to resolve blacklist server	
    2/21/12 5:05 PM	ClientUI	Info	Blacklist check ok	
    2/21/12 5:05 PM	ClientUI	Info	Initiating connection: 84.38.74.210:9987 84.38.74.210	
    2/21/12 5:05 PM	ClientUI	Info	Connect status: Connecting	
    2/21/12 5:05 PM		Info	Blacklist server resolved	
    2/21/12 5:05 PM		Info	Data sent to blacklist server	
    2/21/12 5:05 PM		Info	Blacklist check timeout	
    2/21/12 5:05 PM	ClientUI	Info	Connect status: Disconnected	
    2/21/12 5:05 PM	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    *** Thread Merged ***
    Last edited by florian_fr40; February 22nd, 2012 at 08:50 AM.

  7. #142
    Join Date
    February 2012
    Posts
    1

    Connection issue. Blacklist? Timeout?

    Hi, I'm running Ubuntu 11.10. I recently switched from W7.
    I'd like to run TS3. I've installed it and I can do anything but connect to servers.
    I also cannot see any server in the server list.

    Here's the terminal when I try to connect to a server I know that's up:

    2012-02-21 19:47:43.228203|INFO |ClientUI | 1| Connect to server: ****
    2012-02-21 19:47:43.229347|INFO |ClientUI | 1| Trying to resolve ****
    2012-02-21 19:47:43.848644|INFO |ClientUI | 1| Lookup finished: **.***.**.** 8767 **** 0 0
    2012-02-21 19:47:43.848757|INFO |ClientUI | 1| Resolve successful: **.***.**.**:8767
    2012-02-21 19:47:43.848808|INFO |ClientUI | 1| Checking blacklist
    2012-02-21 19:47:43.848965|INFO | | | Trying to resolve blacklist server
    2012-02-21 19:47:43.849066|INFO |ClientUI | 1| Blacklist check ok
    2012-02-21 19:47:43.849121|INFO |ClientUI | 1| Initiating connection: **.***.**.**:8767 ****
    2012-02-21 19:47:43.853047|INFO |ClientUI | 1| Connect status: Connecting
    2012-02-21 19:47:43.878281|INFO | | | Blacklist server resolved
    2012-02-21 19:47:43.878457|INFO | | | Data sent to blacklist server
    2012-02-21 19:47:48.878650|INFO | | | Blacklist check timeout
    2012-02-21 19:47:49.495391|INFO |ClientUI | 1| Connect status: Disconnected
    2012-02-21 19:47:49.496324|INFO |ClientUI | 1| Failed to connect to server, want autoreconnect = 0
    After trying to see the server list for a while I get the message: 'Failed to connect to weblist server'

    I'm not very Ubuntu-smart, but I know my way around in unix-systems. I have no idea what is causing this. Need help

    *** Thread Merged ***
    Last edited by florian_fr40; February 22nd, 2012 at 09:08 AM.

  8. #143
    Join Date
    February 2012
    Posts
    1

    Failed to connect to server

    I connect to server but it says failed to connect.
    WHen i turn of my VPN it works.
    Before i turn on my VPN and it worked before.
    NOw it doesn't work

    2012-02-29 14:21:34.667522|INFO | | | TeamSpeak 3 Client 3.0.5 (2012-02-15 10:30:01)
    2012-02-29 14:21:34.709524|DEBUG |Direct Sound | | setting timer resolution to 1ms
    2012-02-29 14:21:34.758527|INFO | | | Registering plugin command id: {ab931a16-1e72-4d00-bd69-4b7f36726af7} appscanner_plugin
    2012-02-29 14:21:34.762527|INFO |Query | | listening on 127.0.0.1:25639
    2012-02-29 14:21:34.762527|INFO | | | Registering plugin command id: {f12dbd17-398c-4d85-b273-335d4ac8f5aa} clientquery_plugin
    2012-02-29 14:21:34.835532|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2012-02-29 14:21:34.835532|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2012-02-29 14:21:34.975540|INFO |ClientUI | | Qt version: 4.7.2
    2012-02-29 14:21:34.975540|INFO |ClientUI | | Using configuration location: C:/Users/Kevin Ho/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2012-02-29 14:21:34.987540|INFO |Input | | Input device name: Mouse
    2012-02-29 14:21:34.995541|INFO |Input | | Input device name: Keyboard
    2012-02-29 14:21:35.450567|INFO |ClientUI | | Last update check was: Wed Feb 29 14:08:09 2012
    2012-02-29 14:21:36.635634|INFO |ClientUI | 1| Connect to server: (not showing private)
    2012-02-29 14:21:36.636635|INFO |ClientUI | 1| Checking blacklist
    2012-02-29 14:21:36.637635|INFO | | | Trying to resolve blacklist server
    2012-02-29 14:21:36.638635|INFO |ClientUI | 1| Blacklist check ok
    2012-02-29 14:21:36.638635|INFO |ClientUI | 1| Initiating connection: [PRIVATE TEAMSPEAK] 2012-02-29 14:21:36.639635|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2012-02-29 14:21:36.639635|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2012-02-29 14:21:36.639635|DEBUG |Windows Audio Session| | WAS:penDevice-enter
    2012-02-29 14:21:36.686637|DEBUG |Windows Audio Session| | WAS Buffer size: 960
    2012-02-29 14:21:36.686637|DEBUG |Windows Audio Session| | WAS:penDevice-leave
    2012-02-29 14:21:36.686637|DEBUG |Windows Audio Session| | WAS::startDevice-enter
    2012-02-29 14:21:36.687637|DEBUG |Windows Audio Session| | WAS::startDevice-leave
    2012-02-29 14:21:36.688638|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2012-02-29 14:21:36.688638|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2012-02-29 14:21:36.688638|DEBUG |Windows Audio Session| | WAS:penDevice-enter
    2012-02-29 14:21:36.714639|DEBUG |Windows Audio Session| | WAS Buffer size: 896
    2012-02-29 14:21:36.715639|DEBUG |Windows Audio Session| | WAS:penDevice-leave
    2012-02-29 14:21:36.715639|INFO |PreProSpeex | 1| Speex version: speex-1.2beta3
    2012-02-29 14:21:36.715639|DEBUG |Windows Audio Session| | WAS::startDevice-enter
    2012-02-29 14:21:36.716639|DEBUG |Windows Audio Session| | WAS::startDevice-leave
    2012-02-29 14:21:36.716639|DEBUG |Windows Audio Session| | Got 2 or more rendering spaces in same loop 480 960 480
    2012-02-29 14:21:36.727640|INFO | | | Blacklist server resolved
    2012-02-29 14:21:36.728640|INFO | | | Data sent to blacklist server
    2012-02-29 14:21:36.728640|INFO |ClientUI | 1| Connect status: Connecting
    2012-02-29 14:21:41.733926|INFO | | | Blacklist check timeout
    2012-02-29 14:21:42.328960|INFO |ClientUI | 1| Connect status: Disconnected
    2012-02-29 14:21:42.329960|INFO |ClientUI | 1| Failed to connect to server, want autoreconnect = 0
    2012-02-29 14:22:16.796932|DEBUG |Windows Audio Session| | WAS::associateAECDevice-enter
    2012-02-29 14:22:16.796932|DEBUG |Windows Audio Session| | WAS::associateAECDevice-leave
    2012-02-29 14:22:16.796932|DEBUG |Windows Audio Session| | WAS::stopDevice-enter
    2012-02-29 14:22:16.796932|DEBUG |Windows Audio Session| | WAS::stopDevice-leave
    2012-02-29 14:22:16.797932|DEBUG |Windows Audio Session| | WAS::closeDevice-enter
    2012-02-29 14:22:16.797932|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - enter
    2012-02-29 14:22:16.797932|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - leave
    2012-02-29 14:22:16.797932|DEBUG |Windows Audio Session| | WAS::closeDevice-leave
    2012-02-29 14:22:16.797932|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2012-02-29 14:22:16.797932|DEVELOP |Windows Audio Session| | Waiting for device to close
    2012-02-29 14:22:16.797932|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - enter
    2012-02-29 14:22:16.800932|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - leave
    2012-02-29 14:22:16.800932|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2012-02-29 14:22:16.807932|DEBUG |Windows Audio Session| | WAS::stopDevice-enter
    2012-02-29 14:22:16.807932|DEBUG |Windows Audio Session| | WAS::stopDevice-leave
    2012-02-29 14:22:16.808932|DEBUG |Windows Audio Session| | WAS::closeDevice-enter
    2012-02-29 14:22:16.808932|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - enter
    2012-02-29 14:22:16.808932|DEVELOP |Windows Audio Session| | DeviceDeleteList::queueDeviceDelete - leave
    2012-02-29 14:22:16.808932|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - enter
    2012-02-29 14:22:16.808932|DEBUG |Windows Audio Session| | WAS::closeDevice-leave
    2012-02-29 14:22:16.808932|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2012-02-29 14:22:16.808932|DEVELOP |Windows Audio Session| | Waiting for device to close
    2012-02-29 14:22:16.812932|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave
    2012-02-29 14:22:16.813933|DEVELOP |Windows Audio Session| | DeviceDeleteList::clearQueue - leave
    2012-02-29 14:22:17.042946|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter
    2012-02-29 14:22:17.042946|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave

  9. #144
    Join Date
    March 2012
    Posts
    1

    Post I can not the mistake will be connected in general anywhere

    help please to me with a problem, I was on the server ts3pro.ru in a room with the friend everything it was good till the moment while me threw out with ts3 then I repeatedly was connected and couldn't all the time will be connected in general anywhere there was a mistake

    Code:
    10.03.2012 19:10:58		Info	TeamSpeak 3 Client 3.0.5 (2012-02-15 10:30:01)	
    10.03.2012 19:10:58	Direct Sound	Debug	setting timer resolution to 1ms	
    10.03.2012 19:10:58		Info	Registering plugin command id: {269b6162-0ea7-49bb-9c9e-eb027c2cb964} appscanner_plugin	
    10.03.2012 19:10:58	Query	Info	listening on 127.0.0.1:25639	
    10.03.2012 19:10:58		Info	Registering plugin command id: {efd3c228-899e-481b-a347-fdb54707a50e} clientquery_plugin	
    10.03.2012 19:10:58	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10.03.2012 19:10:58	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10.03.2012 19:10:58	ClientUI	Info	Qt version: 4.7.2	
    10.03.2012 19:10:58	ClientUI	Info	Using configuration location: C:/Users/Администратор/AppData/Roaming/TS3Client/ts3clientui_qt.conf	
    10.03.2012 19:10:58	Input	Info	Input device name: 	
    10.03.2012 19:10:58	Input	Info	Input device name: 	
    10.03.2012 19:10:59	ClientUI	Info	Last update check was: Сб 10. мар 02:44:19 2012	
    10.03.2012 19:11:01		Info	Checking for updates...	
    10.03.2012 19:11:06		Info	Update check timeout	
    10.03.2012 19:25:58		Info	Memory usage: 27.46 MiB	
    10.03.2012 19:39:18	ClientUI	Info	Connect to server: ts3pro.ru	
    10.03.2012 19:39:18	ClientUI	Info	Trying to resolve ts3pro.ru	
    10.03.2012 19:39:18	ClientUI	Info	Lookup finished: 195.2.238.83 9987 ts3pro.ru 0 0	
    10.03.2012 19:39:18	ClientUI	Info	Resolve successful: 195.2.238.83:9987	
    10.03.2012 19:39:18	ClientUI	Info	Checking blacklist	
    10.03.2012 19:39:18		Info	Trying to resolve blacklist server	
    10.03.2012 19:39:18	ClientUI	Info	Blacklist check ok	
    10.03.2012 19:39:18	ClientUI	Info	Initiating connection: 195.2.238.83:9987 ts3pro.ru	
    10.03.2012 19:39:18	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10.03.2012 19:39:18	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::openDevice-enter	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS Buffer size: 896	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::openDevice-leave	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::startDevice-enter	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::startDevice-leave	
    10.03.2012 19:39:18	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10.03.2012 19:39:18	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::openDevice-enter	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS Buffer size: 896	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::openDevice-leave	
    10.03.2012 19:39:18	PreProSpeex	Info	Speex version: speex-1.2beta3	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::startDevice-enter	
    10.03.2012 19:39:18	Windows Audio Session	Debug	WAS::startDevice-leave	
    10.03.2012 19:39:18		Info	Blacklist server resolved	
    10.03.2012 19:39:18		Info	Data sent to blacklist server	
    10.03.2012 19:39:18	ClientUI	Info	Connect status: Connecting	
    10.03.2012 19:39:23		Info	Blacklist check timeout	
    10.03.2012 19:39:24	ClientUI	Info	Connect status: Disconnected	
    10.03.2012 19:39:24	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    *** Thread Merged ***
    Last edited by florian_fr40; March 10th, 2012 at 11:01 PM.

  10. #145
    Join Date
    June 2008
    Posts
    18,231
    Blacklist check timeout appears, when there is a problem with your network.
    This is not the generell problem with the blacklist check itself.

    What could be the problem here?
    1. UDP traffic is blocked completely.
    The blacklist check also runs trough an UDprotocoll and pings our blacklist server and when it fails, you get the message.

    xjaysack post #143 looks like UDP traffic is blocked.
    This could also happen on a network behind a school or a public network o nthe streets.

    2. Your network config or firewall etc. does block UDP traffic for your client.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #146
    Join Date
    March 2012
    Posts
    1

    Connection failed

    Hey,

    I need some help. Yesterday I was on our Guild-Teamspeak und suddenly with no warning I got disconnected.
    Dont know why. Everbody else was still von TeamSpeak.
    I always got the information "Connection failed".
    On every Server. Tryed the Test Server aswell.

    Got these logs:

    15.03.2012 14:59:57 Info Blacklist server resolved
    15.03.2012 14:59:57 Info Data sent to blacklist server
    15.03.2012 14:59:57 ClientUI Info Connect status: Connecting
    15.03.2012 15:00:02 Info Blacklist check timeout
    15.03.2012 15:00:02 ClientUI Info Connect status: Disconnected
    15.03.2012 15:00:02 ClientUI Info Failed to connect to server, want autoreconnect = 0
    15.03.2012 15:06:43 ClientUI Info Connect to server: 212.224.121.4
    15.03.2012 15:06:43 ClientUI Info Checking blacklist
    15.03.2012 15:06:43 Info Trying to resolve blacklist server
    15.03.2012 15:06:43 ClientUI Info Blacklist check ok
    15.03.2012 15:06:43 ClientUI Info Initiating connection: 212.224.121.4:4234 212.224.121.4
    15.03.2012 15:06:43 ClientUI Info Connect status: Connecting
    15.03.2012 15:06:43 Info Blacklist server resolved
    15.03.2012 15:06:43 Info Data sent to blacklist server
    15.03.2012 15:06:48 Info Blacklist check timeout
    15.03.2012 15:06:49 ClientUI Info Connect status: Disconnected
    15.03.2012 15:06:49 ClientUI Info Failed to connect to server, want autoreconnect = 0
    15.03.2012 15:07:00 Info Checking for updates...
    15.03.2012 15:07:05 Info Update check timeout

    Thaks for helping

    *** Thread Merged ***
    Last edited by florian_fr40; March 15th, 2012 at 03:48 PM.

  12. #147
    Join Date
    March 2012
    Posts
    1

    Cannot connect to a TS Server

    I'm using Windows 7 32bit client to connect to a TS3 server that I know is operational. Here is the error log :-

    I have tripple checked my server password and I have allowed the TS3 client through the FW.

    Any ideas?

    Code:
    2012-03-23 09:42:17.646281|INFO    |              |   | TeamSpeak 3 Client 3.0.5 (2012-02-15 10:30:01)
    2012-03-23 09:42:17.666287|DEBUG   |Direct Sound  |   | setting timer resolution to 1ms
    2012-03-23 09:42:17.715302|INFO    |              |   | Registering plugin command id: {d2fad532-ef74-4a8f-9b3e-347358a9a3ed} appscanner_plugin
    2012-03-23 09:42:17.721304|INFO    |Query         |   | listening on 127.0.0.1:25639
    2012-03-23 09:42:17.722304|INFO    |              |   | Registering plugin command id: {0560457e-36fc-4541-a103-0b6385ecd0d2} clientquery_plugin
    2012-03-23 09:42:17.935368|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2012-03-23 09:42:17.935368|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2012-03-23 09:42:18.167438|INFO    |ClientUI      |   | Qt version: 4.7.2
    2012-03-23 09:42:18.167438|INFO    |ClientUI      |   | Using configuration location: C:/Users/mscholfield.PERCUSSIONTOOLS/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2012-03-23 09:42:18.203449|INFO    |Input         |   | Input device name: Mouse
    2012-03-23 09:42:18.204449|INFO    |Input         |   | Input device name: Keyboard
    2012-03-23 09:42:18.630577|INFO    |ClientUI      |   | Last update check was: Fri 23. Mar 08:58:06 2012
    2012-03-23 09:43:41.971571|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2012-03-23 09:43:41.971571|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2012-03-23 09:43:41.971571|DEBUG   |Windows Audio Session|   | WAS::openDevice-enter
    2012-03-23 09:43:42.148625|DEBUG   |Windows Audio Session|   | WAS Buffer size: 1323
    2012-03-23 09:43:42.148625|DEBUG   |Windows Audio Session|   | WAS::openDevice-leave
    2012-03-23 09:43:42.149625|DEBUG   |Windows Audio Session|   | WAS::startDevice-enter
    2012-03-23 09:43:42.149625|DEBUG   |Windows Audio Session|   | WAS::startDevice-leave
    2012-03-23 09:43:42.165630|DEBUG   |Windows Audio Session|   | Got 2 or more rendering spaces in same loop 441 1323 882
    2012-03-23 09:43:42.282665|INFO    |ClientUI      |  2| Connect to server: jjtservices.co.uk
    2012-03-23 09:43:42.283665|INFO    |ClientUI      |  2| Trying to resolve jjtservices.co.uk
    2012-03-23 09:43:42.896849|INFO    |ClientUI      |  2| Lookup finished: 87.106.189.70 9987 jjtservices.co.uk 0 0
    2012-03-23 09:43:42.896849|INFO    |ClientUI      |  2| Resolve successful: 87.106.189.70:9987
    2012-03-23 09:43:42.896849|INFO    |ClientUI      |  2| Checking blacklist
    2012-03-23 09:43:42.897849|INFO    |              |   | Trying to resolve blacklist server
    2012-03-23 09:43:42.897849|INFO    |ClientUI      |  2| Blacklist check ok
    2012-03-23 09:43:42.897849|INFO    |ClientUI      |  2| Initiating connection: 87.106.189.70:9987 jjtservices.co.uk
    2012-03-23 09:43:42.898850|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - enter
    2012-03-23 09:43:42.898850|DEVELOP |Windows Audio Session|   | DeviceDeleteList::waitForDeletes - leave
    2012-03-23 09:43:42.898850|DEBUG   |Windows Audio Session|   | WAS::openDevice-enter
    2012-03-23 09:43:42.984875|DEBUG   |Windows Audio Session|   | WAS Buffer size: 882
    2012-03-23 09:43:42.985876|DEBUG   |Windows Audio Session|   | WAS::openDevice-leave
    2012-03-23 09:43:42.985876|INFO    |PreProSpeex   |  2| Speex version: speex-1.2beta3
    2012-03-23 09:43:42.985876|DEBUG   |Windows Audio Session|   | WAS::startDevice-enter
    2012-03-23 09:43:42.985876|DEBUG   |Windows Audio Session|   | WAS::startDevice-leave
    2012-03-23 09:43:42.985876|DEBUG   |Windows Audio Session|   | Got 2 or more rendering spaces in same loop 882 1323 441
    2012-03-23 09:43:42.989877|INFO    |ClientUI      |  2| Connect status: Connecting
    2012-03-23 09:43:43.161928|INFO    |              |   | Blacklist server resolved
    2012-03-23 09:43:43.162929|INFO    |              |   | Data sent to blacklist server
    2012-03-23 09:43:48.165429|INFO    |              |   | Blacklist check timeout
    2012-03-23 09:43:48.661578|INFO    |ClientUI      |  2| Connect status: Disconnected
    2012-03-23 09:43:48.676582|INFO    |ClientUI      |  2| Failed to connect to server, want autoreconnect = 0
    I suspect it's a Port issue, but how do I check if the port is open and what is the port number I should be checking?

    thanks
    Jo

    *** Thread Merged ***
    Last edited by florian_fr40; March 24th, 2012 at 10:53 PM.

  13. #148
    Join Date
    November 2012
    Posts
    1

    Same Problem

    Quote Originally Posted by dante696 View Post
    Blacklist check timeout appears, when there is a problem with your network.
    This is not the generell problem with the blacklist check itself.

    What could be the problem here?
    1. UDP traffic is blocked completely.
    The blacklist check also runs trough an UDprotocoll and pings our blacklist server and when it fails, you get the message.

    xjaysack post #143 looks like UDP traffic is blocked.
    This could also happen on a network behind a school or a public network o nthe streets.

    2. Your network config or firewall etc. does block UDP traffic for your client.
    I Have the same Problem but find no solution and to know that i should change something with the udp traffic is clear now. But what?

    Searching for nearly 2 hours all over the internet didnt help me. Has someone here the solution.

    I would be happy about any help.

    Nentwig

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blacklist check timeout
    By Nightfish23 in forum Windows
    Replies: 0
    Last Post: December 30th, 2013, 11:03 PM
  2. [Resolved] Fails to connect, Blacklist check timeout.
    By -Fr0zn- in forum Windows
    Replies: 142
    Last Post: February 29th, 2012, 11:23 PM
  3. Replies: 5
    Last Post: January 19th, 2011, 12:34 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •