Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    September 2011
    Posts
    2

    Solved Connection issue with domain

    Hi,

    I'm posting this for a friend of mine. I'm part of a Dofus (MMORPG) Guild and we are currently trying to switch from using Skype to TS3.
    For that sake I rented a private server. For nearly all members it works without problem but one.

    Here is what the client log show:
    30.08.2011 20:17:39 Info No TSDNS found at "*******.instantts.net"
    30.08.2011 20:17:48 Info No TSDNS found at "instantts.net"

    and what TS3 shows in the chat box (original in german):
    <20:17:27> Versuche den Hostnamen *******.instantts.net aufzulösen
    <20:17:48> Hostname '*******.instantts.net' konnte nicht aufgelöst werden

    and translated:
    <20:17:27> attempts to resolve the host name *******.instantts.net
    <20:17:48> Host Name '*******.instantts.net' could not be resolved

    I already contacted the support for my server and they said the address is wrong that the person enters, but we have correctly entered it and have done it multiply time.
    Any idea what the problem could be?

    PS: please move the thread if its placed in the wrong section. just didn't know where to put it.

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    The TSDNS message is not an error message but an Information message (as it's write).
    (and no mention from your hoster).

    Maybe the domain DNS information are not yet propagate to him
    (domain name <=> IP address).

    For test, he has to try with the IP address instead this domain name.

  3. #3
    Join Date
    September 2011
    Posts
    2
    Thanks man that worked ^^ thanks again ^^

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    You're welcome

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Domain forwarding, privilege keys/and connection issues
    By zXGaming in forum General Questions
    Replies: 9
    Last Post: October 16th, 2015, 04:21 PM
  2. Domain/IP Issue
    By DanielB in forum Server Support
    Replies: 12
    Last Post: March 15th, 2014, 02:43 PM
  3. Redirection issue (domain -> dynamic IP)
    By C4T XIII in forum Server Support
    Replies: 2
    Last Post: May 16th, 2013, 03:28 PM
  4. Domain forwarding issue
    By Systemic in forum Off Topic
    Replies: 3
    Last Post: August 17th, 2011, 04:35 PM
  5. [Resolved] Seting server accessible @ sub.domain but inaccessible @ domain ?
    By PotHEdd in forum Server Support
    Replies: 2
    Last Post: March 17th, 2011, 10:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •