Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    October 2010
    Location
    Germany
    Posts
    67

    Addon post edit problem

    Hi Guys,

    a few days ago i posted a new icon package in the addons section of the ts3 website.

    Now i tried to edit the post but the whole time a get a obscure error.





    I tried it with Opera, IE, Google Chrome but the whole time this pesky error...


    Could you tell me what i should do and why type, compatibility, version and tags are there twice?


    MfG,
    FireEmerald - Chris
    Last edited by FireEmerald; September 2nd, 2011 at 05:28 PM. Reason: picture #2 added

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cant edit Addon description
    By FireEmerald in forum General Questions
    Replies: 2
    Last Post: May 17th, 2013, 10:55 AM
  2. Problem when creating addon installer
    By Tokidude in forum Client Plugins / Lua Scripts
    Replies: 2
    Last Post: April 12th, 2013, 11:42 AM
  3. Replies: 0
    Last Post: March 29th, 2012, 12:32 PM
  4. [solved] Whitelist/Autoban problem with TS Viewer Addon
    By m1k3check in forum Server Support
    Replies: 2
    Last Post: August 18th, 2011, 11:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •