Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 11 of 11
  1. #1
    Join Date
    September 2011
    Posts
    5

    People having issues connecting

    I have just recently started my own server for friends in a guild I am in. The issue we are having is some people can connect immediately, others can't connect but later without changing and info can get it, and some cannot get in period. the error they get is just Failed to connect to server. I am pretty sure i have the ports forwarded and what not. Could it be that my belkin router is just being difficult? Any help would be appreciated.

  2. #2
    Join Date
    September 2011
    Posts
    2
    Sorry that I couldn't be any more help, I'm new to TeamSpeak (although I've hosted other programs before), but are you sure the ip was typed in right by some people? It's a hell of a lot to type in.

  3. #3
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    are you using a dynamic dns or are they connecting directly through ip? I would recommend a ddns simply because when your ip changes, it will be the same. Other than the obvious possibility that they are simply mistyping it, do you have any ddos protection or throttling on your router? You could also be dealing with an ISP limitation. see if your friends can ping your ip (in command line type "ping insert-ip-here").

  4. #4
    Join Date
    September 2011
    Posts
    5
    Yes. I have a dyndns and i make them copy and paste it from the chat box and i double check to make sure it right and they still have issues. Yes they are aable to Ping my IP.

  5. #5
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    how old is your ddns/how often does your ip change? there may be a name server somewhere aliasing to the wrong ip (i had this happen for a while). run a whois query on your domain to make sure all of your name servers are pointing to your current ip. also have your clients that con't connect run ipconfig /flushdns just to be safe. if this is the case your other members should be able to connect just with ip in the meantime.

  6. #6
    Join Date
    September 2011
    Posts
    5
    I will do that and see what comes of it. The DDNS i made just two days ago.

  7. #7
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    Quote Originally Posted by Jflickinger_65 View Post
    I will do that and see what comes of it. The DDNS i made just two days ago.
    yeah your client's local dns may not have had time to update yet.

  8. #8
    Join Date
    September 2011
    Posts
    5
    Having another issue. I got a new router and surprisingly fixed everything and it worked great. Then I had a power outage and now I can connect to the server but no one else can. The ddns is correct and i have even deleted the server file and started a new one and the issues still remains.

    --- Thread Merged ---
    Last edited by florian_fr40; October 1st, 2011 at 09:08 AM.

  9. #9
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Did the IP address of your server change? Do you have it setup with a static LAN IP?

  10. #10
    Join Date
    September 2011
    Posts
    5
    I check on my DDNS every morning to see if it is update correctly considering i leave mine dynamic and like i said in the previous post the DDNS has updated to my current IP. Even so the IP has not changed since i first setup the TS server.

    I also have had people use just my IP and not the ddns and they still cannot connect.
    Last edited by florian_fr40; April 7th, 2012 at 10:00 PM.

  11. #11
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    Apologies on going inactive there for a while. Is this still an ongoing issue?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues connecting on pc
    By Livvyy in forum Windows
    Replies: 3
    Last Post: August 28th, 2013, 07:46 AM
  2. Connecting issues
    By sprell in forum Client Support
    Replies: 1
    Last Post: August 15th, 2011, 02:11 PM
  3. Connecting Issues
    By kcstrikers19 in forum General Questions
    Replies: 0
    Last Post: July 29th, 2011, 11:26 PM
  4. [Resolved] Connecting Issues
    By slydog316 in forum General Questions
    Replies: 5
    Last Post: February 7th, 2011, 05:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •