Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2009
    Location
    Oklahoma City
    Posts
    31

    Solved Cannot export identity in 3.0.1

    Clicking 'export' does not do anything in 3.0.1. I get no errors, nothing.
    Works fine in 3.0.0 beta 1
    This is on any identity, but specifically I'm trying to save Default.
    I have tried closing, restarting TS3 client, deleting and re-importing an ini saved from 3.0.0 beta 1 but still will not do anything when clicking 'export' in 3.0.1
    WinXP
    TS3 3.0.1 Build 15001

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    I know what happened here.
    The first time, when you clicked on export, our client opened a warning.
    You selected the Don't show again and clicked on No.

    - You can fix it under Settings > Options > Application Tab > Reset Confirmations
    - We will change, that No won't be saved, when you set "don't show again"
    fixed in Client 3.0.2
    Attached Images Attached Images  
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] Identity Export?
    By Darelius in forum Windows
    Replies: 2
    Last Post: May 26th, 2010, 11:17 AM
  2. identity import/export
    By LMP67 in forum General Questions
    Replies: 6
    Last Post: December 31st, 2009, 11:15 AM
  3. [Bug] Identity import/export filename extension
    By nobleclem in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: December 20th, 2009, 07:20 PM
  4. Replies: 1
    Last Post: December 20th, 2009, 07:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •