Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2011
    Posts
    2

    Exclamation Help Please!! connection lost problem!!

    Hi everyone sorry for my bad english. Im using teamspeak 3 client on windows 7 32bits, ive tried reinstalling teamspeak and windows and nothing works. When i enter to a server where my clan mates speak y lost connection and then i get connected again, this procces repeats over and over, when i use it with call of duty modern warfare 2 i have the same problem but worst please help me!!!

  2. #2
    Join Date
    September 2011
    Posts
    2
    I discovered that if i set my router ip filter on security low ts3 and cod MW2 works perfectly but my internet brownser works very slow... any idea??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection and connection lost problems.
    By Kalic in forum Windows
    Replies: 1
    Last Post: July 16th, 2012, 11:31 AM
  2. Replies: 4
    Last Post: June 6th, 2012, 10:25 AM
  3. PROBLEM! - connection lost
    By Smietana in forum Linux / FreeBSD
    Replies: 8
    Last Post: January 30th, 2012, 08:46 AM
  4. Replies: 1
    Last Post: July 2nd, 2011, 09:24 PM
  5. connection lost.. and lost.. and lost..
    By rottenz in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: July 9th, 2010, 06:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •